Page 1 sur 1

Couleurs tableau masquées par arrière plan

MessagePublié: 16 Oct 2018 12:43
par Daisukoh

La modération a écrit:: :alerte: Le titre de votre question n'est pas assez explicite ou ne reflète pas le problème que vous décrivez :
<Probléme d'arriére plan et de remplissage tableau>
Lors d'une recherche, ce sujet risque de passer inaperçu et donc de ne pas aider d'autres personnes ayant le même problème que vous.
Ce titre doit synthétiser votre questio
Nous l'avons donc modifié. En effet, lors d'une recherche, ce sujet risquait de passer inaperçu et donc de ne pas aider d'autres personnes ayant le même problème que vous.
Les termes implicites comme, aide, bogue, problème ou OpenOffice, n'ont pas besoin d'être mentionnés.


Bonjour a tous,

Dans le cadre d'un jeu de rôle, j’écris actuellement un livre de sorts (on doit pas vous la faire souvent celle la...). J'ai donc créer des tableau regroupant les sorts sous différentes formes et afin de les distinguer j'ai fait un remplissage des cellules avec l'outil "Couleur d’arrière plan" comme dans l'exemple suivant:

Sans titre.jpg


Une fois mon document terminer j'ai eu la bonne idée (ou pas...?) de rendre ce document un peu plus, disons authentique avec un arrière plan type parchemin, comme un vieux livre. Et c'est la que la galère commence.

J'ai écris la totalité de mon document avec des marges de 2mm ce qui fait qu'avec l'outil Format/Page.../Arrière plan ça ne remplissait pas entièrement la page, forcement en laissant 2mm de marge blanche.

Cas cela ne tienne, j'importe donc mon image de parchemin sur mon doc, fait une Adaptation au texte -> A l’arrière plan, agrandis mon image jusqu'au limite de la page pour bien tout remplir et voila c'est parfait. Sauf que... Mon image, malgré une adaptation à l’arrière plan "recouvre" les couleurs d’arrière plan des cellules comme dans l'exemple suivant:

Sans titre2.jpg


Et la j'ai beau me débattre depuis des heures rien n'y fait, impossible de retrouver mes couleurs de cellules tant que l'image est en fond.

Alors voila ma question, existe il un moyen de remédier à ce problème ? Ou alors peut on effectivement importer un arrière plan qui puisse dépasser les marges de 2mm ?

Merci de votre aide futur, bonne journée a tous

Daisukoh

Re: Couleurs tableau masquées par arrière plan

MessagePublié: 16 Oct 2018 14:16
par Jeff
Bonjour et bienvenue,

Même si j'ai de sérieux doute sur le fait que ton imprimante aille imprimer à moins de 2mm de la page, je pense que ta première démarche était la bonne :
Daisukoh a écrit:l'outil Format/Page.../Arrière plan ça ne remplissait pas entièrement la page, forcement en laissant 2mm de marge blanche.

Au pire, avec des marges à 0.

Puis, dans le format de paragraphe, onglet Retraits et espacement choisir un retrait avant et après le texte à 0,2 cm afin de rendre l'aspect initial.

À tester...

Re: Couleurs tableau masquées par arrière plan

MessagePublié: 18 Oct 2018 16:07
par jeanmimi
Daisukoh a écrit:J'ai écris la totalité de mon document avec des marges de 2mm ce qui fait qu'avec l'outil Format/Page.../Arrière plan ça ne remplissait pas entièrement la page, forcement en laissant 2mm de marge blanche.

Je ne reproduis pas avec un Format de page à 0 pour les marges, l'image insérée par Format > Page > Arrière-plan > onglet Bitmap
puis l'insertion d'un Tableau centré avec Marges latérales, et application d'une couleur aux cellules.

Re: Couleurs tableau masquées par arrière plan

MessagePublié: 18 Oct 2018 22:09
par Jeff
jeanmimi a écrit:Je ne reproduis pas avec un Format de page

Normal :)

Daisukoh a écrit:j'importe donc mon image de parchemin sur mon doc, fait [NdT : un clic-droit sur l’image, puis] une Adaptation au texte -> A l’arrière plan


Reproduis avec AOO 4.1.5, d’où ma réponse :wink:

AOO_forum.png
AOO_forum.png (40.97 Kio) Consulté 109 fois


A +