Pas de correction de faute des nouveaux documents

Discussions à propos du traitement de textes Writer mais également sur l'éditeur HTML.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 16:29

Bonjour,

Voilà j'ai un gros problème avec Open office au niveau de la correction des fautes. Quand j'ouvre l'icône Open Office, que je tape mon texte et que je fais des fautes, pas de problème, la faute est soulignée en rouge, en revanche quand je fais clique droit sur mon bureau ou dans un document et que je fais "nouveau texte OpenDocument" bizarrement, les fautes ne sont plus soulignées en rouge.

Est-ce normal?

Le modérateur a écrit: :alerte: Le titre de votre question n'est pas assez explicite ou ne reflète pas le problème que vous décrivez :
<Problème au niveau de la correction de fautes.>
Des termes comme "problème" ou "openoffice" sont bien sûr implicites et n'ont pas besoin d'être mentionnés.

Merci de faire un effort sur le titre de votre question la prochaine fois. N'oubliez pas qu'un titre clair et précis augmente vos chances d'obtenir des réponses plus rapidement.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Problème au niveau de la correction de fautes.

Messagepar jeanmimi » 09 Fév 2010 16:33

Bonjour,
Regarde en bas de page si tu as le français comme langue.
Idem pour le Style de paragraphe Standard.
LibreOffice Version 4.2.3 (16 avril 2014)
Java 1.7.0_xx, Windows XP SP 3, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 11309
Inscrit le : 03 Mars 2006 17:02
Localisation : Niort et sa Venise verte

Re: Pas de correction de faute des nouveaux documents

Messagepar Bidouille » 09 Fév 2010 17:14

Bonsoir,

OpenOffice 3.1

Ce genre de question est lié à une information essentielle : la version d'OpenOffice.org et le système sur lequel il tourne. Pour votre système, vous devez préciser également la version et/ou la distribution (quelques exemples : Windows Vista Premium, Windows XP SP2, Linux Mandriva 2009.0, Ubuntu 8.10 ou OpenSuse 10.0 etc).

Nous vous remercions d'ajouter ces renseignements dans votre profil. Lisez le lien mentionné ci-dessous pour savoir comment procéder :
ftopic18.html

Il semble que vous n'ayez pas lu les règles de ce forum, nous vous invitons dès maintenant à y jeter un coup d'oeil.
ftopic1.html

Très cordialement, l'équipe de modération.
Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 7821
Inscrit le : 08 Nov 2005 17:23
Localisation : Saumur, France

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 18:27

Windows 7 pro 32 bits

Open Office 3.1.1

Le modérateur a écrit: :alerte: Nous vous remercions d'ajouter ces renseignements dans votre profil. Lisez le lien mentionné ci-dessous pour savoir comment procéder : ftopic18.html


Je rappelle que le correcteur de fautes fonctionne, il souligne les mots qui ne vont pas quand je clique sur l'icône open office ou celle du traitement de texte. En revanche, quand je fais clique droit "nouveau ..." , les fautes ne sont pas prises en compte et rien n'est souligné.

Je viens de trouver, c'est le français qui n'est pas édité quand je fais nouveau document. Mais pourquoi est-il désactivé ?
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 18:44

Finalement, quand je fais clique droit nouveau document, c'est le français qui n'est pas activé en bas alors que quand je clique sur l'icone, il est activé. Est-ce normal ?
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 19:52

Le problème est réglé, en fait c'est tout à fait normal, ça fait ça à tout le monde, j'ai testé sur des autres pc de mes parents et amis , quand ils faisaient clic droit >" nouveau texteOpenDocuemen", la langue française n'est pas activée et ça fait bien à coté de standard "aucun".
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar KristofRenaud » 09 Fév 2010 20:34

La faute à l'installateur qui ne localise pas le modèle qu'il dépose dans l'entrepot de modèle de Windows.
Pour résoudre le problème, il suffit d'aller ouvrir le document "soffice.odt" se trouvant sous "C:\Documents and Settings\All Users\Modèles" (du moins pour Windows XP, mais je pense qu'avec Windows 7 cela devrait ressembler à un truc du genre "C:\Users\All Users\Modèles") dans Writer et de faire les modifications nécessaire dedans. Le prochain coup, ce sera comme voulu normalement ...
Christophe

Libreoffice 3.4.2 sous Windows XP SP2/SP3 + Windows 7 Premium 64 bits
Avatar de l’utilisateur
KristofRenaud
Membre cOOnverti
Membre cOOnverti
 
Message(s) : 322
Inscrit le : 08 Mai 2009 14:33
Localisation : Le Havre (Seine-Maritime / France)

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 20:39

Désolé mais je ne trouve pas C:\Users\All Users\Modèles, rien n'est valide. Il faut que j'aille où sinon ? Mais ce problème apparait pour tous les windows ? Car mon père qui a Vista , a également ce problème..
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar KristofRenaud » 09 Fév 2010 20:46

c'est le package d'install de OOo qui ne doit pas avoir un soffice.odt de base francisé. Comme le MSI est le même pour toutes les versions de Windows, je suppose que le pb survient quel que soit la version Windows.

Pour localiser le bon dossier sous Win7 (ou Vista, car je suppose que c'est le même pour ces deux versions de Windows) je laisse la main à une personne utilisant régulièrement un de ces OS. Personnellement, je suis encore sous XP :mrgreen:
Christophe

Libreoffice 3.4.2 sous Windows XP SP2/SP3 + Windows 7 Premium 64 bits
Avatar de l’utilisateur
KristofRenaud
Membre cOOnverti
Membre cOOnverti
 
Message(s) : 322
Inscrit le : 08 Mai 2009 14:33
Localisation : Le Havre (Seine-Maritime / France)

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 20:49

Ben pourtant quand je clique sur l'icone de OpenOffice, le correcteur français est activé et corrige les fautes, et même quand je clique sur le l'icone du traitement de texte writter, il est également activé.. c'est juste quand je fais clic droit > nouveau ect.. que là il est désactivé.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 09 Fév 2010 21:08

Ce que je ne comprends pas c'est pourquoi ça fait seulement ça quand on fait clic droit > nouveau .. et pas quand on clique sur les icones directement.

Le modérateur a écrit: :alerte: Merci de ne pas poster plusieurs messages à la suite !
Si vous devez ajouter un complément d'information, le bouton "Editer" à la droite du message permet d'y remédier.

En attendant une prochaine réponse, vous pouvez participer également en répondant à d'autres questions sur notre forum.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar KristofRenaud » 09 Fév 2010 23:16

Quand tu lances l'appli Writer via son icone, Writer crée un document vierge à partir des informations stockés à un endroit X (quelque part dans le dossier d'installation de OOo) alors que lorsque tu fais un "clic droit > Nouveau > Document Writer", Windows crée un document vierge à partir des informations stockés à un endroit Y (le fichier soffice.odt sous c:\documents and settings\all users\modèles -sous WinXP- dont je parlais plus haut)
Et voilà l'origine de la différence de fonctionnement ! Selon que tu fasses comme ceci ou comme cela, le document créé n'est pas issu des mêmes données de base. Qui plus est, dans un cas c'est OOo qui crée le document vierge, dans l'autre, c'est Windows !
Et comme le package d'installation de OOo comporte là un défaut, il y a divergence dans le résultat.

Je vais voir pour faire remonter cette info auprès du groupe QA francophone, histoire de tenter de résoudre cela dans les prochaines versions. à moins que JBF ne passe par là entre temps.
Christophe

Libreoffice 3.4.2 sous Windows XP SP2/SP3 + Windows 7 Premium 64 bits
Avatar de l’utilisateur
KristofRenaud
Membre cOOnverti
Membre cOOnverti
 
Message(s) : 322
Inscrit le : 08 Mai 2009 14:33
Localisation : Le Havre (Seine-Maritime / France)

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 07:53

Bonjour,

Il suffit comme l'a indiqué très justement Christophe d'ouvrir le modèle soffice.odt,
de modifier dans la barre d'état en bas le Aucun(e) en Français, d'enregistrer simplement et de fermer le fichier et OOo pour trouver la langue désirée à l'ouverture.

Sous Vista et WIN7 le chemin est celui indiqué par Papayes dans son tuto relatif aux réparations de OOo : viewtopic.php?p=99204#p99204
le dossier Templates qui se trouve
pour XP dans :
C:\Documents and Settings\All Users\Modèles\
et pour Vista C et WIN 7 dans :
C:\ProgramData\Microsoft\Windows\Templates\
contenant les fichiers

soffice.odg
soffice.odp
soffice.ods
soffice.odt


A+
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 10:37

Oui, il suffit en effet de changer la langue en bas mais ce n'est pas automatique, moi j'aimerais que ça soit enregistré comme quand je clique sur l'icone. Comment faire?

Mon dossier templates contient un document writter nommé normal.dotm
Dernière édition par Wpigloow le 10 Fév 2010 10:43, édité 1 fois.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 10:42

Bonjour,

Je me demande si vous avez lu ce que j'ai écrit !
d'ouvrir le modèle soffice.odt à l'emplacement désigné,
de modifier dans la barre d'état en bas le Aucun(e) en Français, d'enregistrer le fichier simplement et de fermer le fichier et OOo pour trouver la langue désirée à l'ouverture.

au redémarrage de OOo, la langue est désormais en français !
A+
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 10:44

La langue du document "normal.dotm" dans templates est déjà en français.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 10:47

J'ai trouvé le document soffice.odt mais le problème c'est qu'a coté de standard, c'est vierge et on ne peut pas mettre une langue.

Et même dans outil on ne peut pas la modifier.

Ah si, j'ai pu modifier, je vous dit si ça marche

Non ça ne fonctionne pas, j'ai changé la langue en français à partir de soffice.odt, j'ai enregistré le document que j'ai modifié, quand je fais clic droit nouveau document, c'est toujours pas activé.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 11:14

Bonjour,

cela fonctionne parfaitement dans ma configuration WIN 7,
voici mon dossier Templates
Templates1.png

J'ouvre par double clic le fichier soffice.odt :
c'est bien Aucune(e) qui s'affiche dans la Barre d'Etat, avec son menu déroulant
Templates2.png

Je modifie dans la langue de Molière et je clique sur l'icône Enregistrer qui est devenue active,
Templates3.png

je ferme le fichier et OOo.

Le prochain fichier Nouveau par le clic droit sur le Bureau est bien en Français.

Si cela ne marche pas, plutôt que de chercher, attendez 2 jours et désinstallez 3.1.1 et installer la 3.2.0, elle vous créera un dossier Templates tout neuf...
et refaire la manipulation.

A+
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 11:17

Vous l'enregistrez où votre fichier ?
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 11:24

Bonjour,

En cliquant exprès sur l'icône Enregistrer,
(j'ai entouré de rouge le bouton de la barre de menu Standard sur ma copie d'écran)
c'est implicite :
le fichier précédent est écrasé par celui qui est enregistré.

Le fichier soffice.odt reste à la même place.

C'est exactement le même procédé lorsque vous éditez un modèle par le Gestionnaire des Modèles : un simple Enregistrer écrase le modèle précédent.
A+
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 11:26

Ben moi non, quand je clique sur l'icone enregistrer, ça m'enregistre sous (cf: screen)
Pièces jointes
ooo.png
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 11:31

Bonjour,
C'est normal, vous avez ouvert un Nouveau document !
Regardez en haut de votre fichier : Sans Nom1...

Fermez OOo, Quittez le démarrage rapide.

Ouvrez le dossier Templates, double clic sur soffice.odt,

OOo doit s'ouvrir avec le fichier soffice.odt,
Regardez bien mes copies d'écran...
A+
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 11:37

Re,

Quand je double clic, j'ai plusieurs choix, je fais annuler pour ne pas avoir de nouveau document (cf screen)

Ensuite, quand je l'ouvre, c'est déjà en français. Donc je referme, je fais clic droit nouveau document sur le bureau, et c'est toujours [aucun(e)].
Pièces jointes
oOO2.png
OOO1.png
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 11:55

re,
Votre première copie d'écran est inutile : c'est encore un Nouveau document...

Vous devriez redémarrer votre Ordinateur.
Fermez OOo, Quittez le démarrage rapide.
Ouvrez le dossier Templates, double clic sur soffice.odt,


si vous avez ce message de lecture seule, cliquez sur son bouton Annuler
lors du deuxième double clic, se message ne s'ouvrira plus et vous devez avoir OOo qui se lance et ouvre le fichier .odt.
Dernière édition par Ravioli le 10 Fév 2010 11:57, édité 1 fois.
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 11:56

Et bien , c'est ce que je fais, je fais toujours "annuler" après avoir double cliquer sur soffice.odt et ça me le remet continuellement, ensuite j'ai toujours cette page avec "français" qui est activé.
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 12:42

Bonjour,

Voici mes fichiers du dossier Templates de WIN 7,
il suffit de les copier et d'écraser vos fichiers
le fichier soffice.odt a déjà été mis en Français lors de ma manipulation indiquée..

soffice.odt
(7.83 Kio) Téléchargé 90 fois

soffice.ods
(6.44 Kio) Téléchargé 65 fois

soffice.odp
(8.81 Kio) Téléchargé 59 fois

soffice.odg
(8.23 Kio) Téléchargé 67 fois

A+
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 12:54

Merci beaucoup, ça fonctionne, maintenant quand je fais clic droit > "nouveau texte OpenDocument", le français et le correcteur sont activés. Mais le fait que ça ne soit pas activé, ça fait ça à tous ceux qui ont Windows de XP à 7 ?

Mais j'y pense ! Avec la nouvelle version 3.2 qui va sortir, comment je vais faire ?

PS : J'ai un autre problème, l'icone Ooo n'apparait plus ( cf : screen ), j'ai reinstaller au moins 3 fois et elle ne se remet pas, par conséquent j'ai du recopier coller les"soffice" que l'ont m'a donné et çe ne fonctionne plus.

RE : j'ai réglé le pb de l'icone, j'ai modifié l'icone et remis, mais pour les soffice , c'est tjrs pas bon...
Pièces jointes
Capture.PNG
Capture.PNG (79.71 Kio) Consulté 6633 fois
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Ravioli » 10 Fév 2010 16:28

Bonjour,

Je ne vous ai adressé mes fichiers WIN 7 que pour vous éviter de désinstaller.
Il est toujours préférable de se servir de ses propres fichiers dans une installation nouvelle.

Si vous désinstallez OOo par le Panneau de Configuration, la désinstallation détruit également le dossier Templates.

Une fois l'installation faite (la 3.1.1 comme la future 3.2.0), le dossier Templates est de nouveau créé, il suffit de refaire la procédure indiquée plus haut .
  1. Fermez OOo, Quittez le démarrage rapide.
  2. Ouvrez le dossier Templates pour Vista C et WIN 7 dans :
    C:\ProgramData\Microsoft\Windows\Templates\
    contenant les 4 fichiers
  3. Double clic sur soffice.odt,
    OOo doit s'ouvrir de nouveau avec le fichier soffice.odt,
  4. Modifiez la langue dans la barre d'état en Bas
  5. Enregistrer avec l'icône Enregistrer de la barre d'outils Standard
  6. Fermez le fichier et OOo et le démarrage rapide.


Il est quand même beaucoup plus simple de partir de OOo ouvert avec n'importe quel document et de faire Menu : Fichier > Nouveau > (ou le raccourci Ctrl + N pour un document texte
plutôt que d'encombrer son Bureau avec des Nouveaux documents qu'il faudra ranger ensuite !

Bonne continuation.
AOO 4.0.1 LibO 4.2.3
Vista SP2, Win7 SP1, Win 8.1 Pro, Mac Intel OS X 10.9.2, Ubuntu 12.04 LTS 32 bits, OpenSuse 12.3, Debian 7
& LibO 4.0.6 pour Mac PPC 10.5.8
Avatar de l’utilisateur
Ravioli
GourOOu
GourOOu
 
Message(s) : 6794
Inscrit le : 18 Oct 2007 17:28

Re: Pas de correction de faute des nouveaux documents

Messagepar Wpigloow » 10 Fév 2010 18:39

Non, j'ai toujours ce même problème, quand je double clic sur soffice.odt, j'ai le choix entre "ouvrir en lecture seule" "ouvrir une copie " ou annuler, j'ai beau cliquer sur annuler ou ouvrir une copie, j'aurai toujours sans nom 1 et jamais soffice.doc ...

Et même quand je cliquer sur la croix rouge ( cf screen 1), j'ai toujours (cf screen2)
Pièces jointes
screen2.png
screen2 !
screen1.png
screen 1 !
OpenOffice 3.1.1 sous Windows 7 Pro 32 bits
Wpigloow
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 21
Inscrit le : 09 Fév 2010 16:26

Re: Pas de correction de faute des nouveaux documents

Messagepar Alain de La Chaume » 10 Fév 2010 20:12

Bonsoir,

N'y aurait-il pas un problème de droit (privilège) pour l'accès au fichier en question ?
Je dis ça à tout hasard, je n'utilise pas Windows, je ne peux pas le vérifier.
AOO 4.0.1 x86_64 sous Linux Xubuntu Voyager 13.10
Avatar de l’utilisateur
Alain de La Chaume
SuppOOrter
SuppOOrter
 
Message(s) : 1333
Inscrit le : 28 Sep 2008 13:56
Localisation : ʇsǝnoo,ꞁ ɐ ʇuǝɯǝʇǝꞁdɯoↃ

Suivant

Retour vers Traitement de textes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : LaurentC30 et 33 invité(s)