[Résolu] document en lecture seule ???

Discussions à propos du traitement de textes Writer mais également sur l'éditeur HTML.
Les questions sur les macros doivent être postées dans la section dédiée en dessous.

Modérateur: Vilains modOOs

[Résolu] document en lecture seule ???

Messagepar papagalak » 10 Oct 2008 07:50

:marto:
bonjour,
j'ai créer un document hier, et ce matin je ne sais pas pourquoi,
peut-être ai-je fais quelque chose quand j'ai chercher dans les barres
d'outils, toujours est-il que mon document est en lecture seule,
mais pas préciser dan le titre du document ouvert dans la barre de tâche.
je suis sur de ne pas avoir mis de protection. Mais lorsque je veux modifier le
document voila ce que j'ai à l'écran (voir image jointe).
petite précision j'utilise une table des matière, qui elle je peut supprimer.
qu'ai-je fais de mal !!!

au secours :fou:
Pièces jointes
lecture seul.JPG
lecture seul.JPG (8.43 Kio) Consulté 5376 fois
Dernière édition par papagalak le 10 Oct 2008 09:06, édité 1 fois.
Windows XP - OpenOffice 3.0
papagalak
Membre lOOyal
Membre lOOyal
 
Message(s) : 34
Inscrit le : 08 Avr 2008 13:13

Re: document en lecture seule ???

Messagepar Dude » 10 Oct 2008 08:13

Salut,

28 messages et toujours pas habitué à la recherche ? Cette question est déjà passée et fait l'objet d'une issue.
AOO 4.0.1 sous Windows 7 Pro x64

Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 16293
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: document en lecture seule ???

Messagepar papagalak » 10 Oct 2008 08:28

Dude a écrit:Salut,

28 messages et toujours pas habitué à la recherche ? Cette question est déjà passée et fait l'objet d'une issue.

bonjour,
j'ai poser la question suivante dans le forum, car même en recherchant dans les faqs je n'ai rein trouvé.
il est dit de déverrouiller l'index, ce que j'ai fais, mais aucune modification dans mon problème.
je pensais que quelqu'un avait trouvé une solution, car je n'ai pas Word !!!
vive l'open
salut
@+
Windows XP - OpenOffice 3.0
papagalak
Membre lOOyal
Membre lOOyal
 
Message(s) : 34
Inscrit le : 08 Avr 2008 13:13

Re: document en lecture seule ???

Messagepar Dude » 10 Oct 2008 08:39

AOO 4.0.1 sous Windows 7 Pro x64

Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 16293
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: [Résolu] document en lecture seule ???

Messagepar pitou555 » 21 Mai 2009 20:40

Je pense que je réponds un peu tard mais bon au moins il y a une réponse :)
Il m'est arrivé le même problème: mon pc s'est éteint tout seul et quand j'ai voulu reprendre mon document s'est ouvert en lecture seule.
Il faut faire un clique droit puis "éditer" là vous répondez oui à la question et votre document est à nouveau disponible.
Bonne continuation.
OpenOffice3.0 sous windows Vista
pitou555
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 21 Mai 2009 20:35


Retour vers Traitement de textes

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Exalead [Bot] et 19 invité(s)