Validation doc impossible + erreur d'accès base

Discussion et problème sur le célèbre facturier réalisé sous OpenOffice.org

Modérateur: Vilains modOOs

Règles du forum
FactOOor a été testé sur la version officielle de Openoffice.org (Windows et Linux) et non sur les versions packagées par les distributions Linux. Le support technique sur FactOOor est donc assuré pour la version en cours et n'ayant subi aucun changement quant à son contenu (formulaire, rapport ou code macro).
Si vous souhaitez des modifications sur le fonctionnement (ajout de fonctionnalité par exemple) ou sur l'aspect, merci de contacter en direct les développeurs.

Validation doc impossible + erreur d'accès base

Messagepar spawntom » 06 Mars 2011 00:31

bonjour

malgré de nombreuses heures passées à essayer de faire fonctionner factooor 3.0.2 avec ooo3.3 (sous windows 7 avec la derniere version de java) il m est impossible de valider des factures. un message me dit:"erreur d acces data base" puis dans les lignes de programmation il est surligné en bleu "maRequete.executeUpdate(instrSQL)"!
je viens de creer mon entreprise et il m est indispensable d'utiliser ce logiciel à la fois gratuit et simple d'utilisation!!

je ne connais rien en programmation merci de m'aider pas à pas si quelqu'un a une solution, car malgré mes recherches sur les forums je ne trouve pas de solutions( j ai essayé de repasser aux anciennes version de 0003.1 et ooo3.2 et les anciennes versions de java mais rien n'y fait!!)

cordialement
ooo3.3 windows 7-64bits
spawntom
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 06 Mars 2011 00:17

Re: Validation doc impossible + erreur d'accès base

Messagepar Factooor » 06 Mars 2011 15:29

Bonjour,

Le sujet n'est pas nouveau ! il ne faut pas utiliser la dernière version de la JAVA R.E . Il y a un poste qui en parle. Vous avez le droit de faire une recherche avant de poster :)

viewtopic.php?f=27&t=25723&p=140563#p140563

Cordialement.

Pinel st
AOO- LibO 4 version off - sous Kubuntu et 7
Consultant formateur Apache-OpenOffice
Avatar de l’utilisateur
Factooor
PassiOOnné
PassiOOnné
 
Message(s) : 542
Inscrit le : 14 Fév 2007 12:39
Localisation : Régions Parisienne

Re: Validation doc impossible + erreur d'accès base

Messagepar spawntom » 06 Mars 2011 16:31

merci mais j ai deja essayé 5 versions differente de java et ca ne fonctionne tjs pas!!
ooo3.3 windows 7-64bits
spawntom
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 06 Mars 2011 00:17

Re: Validation doc impossible + erreur d'accès base

Messagepar Factooor » 07 Mars 2011 09:47

spawntom a écrit:merci mais j ai deja essayé 5 versions differente de java et ca ne fonctionne tjs pas!!


Et vous avez sélectionné dans les options la bonne version de JAVA ?

Je vais faire un test sous 7 avec OOo 330 !
AOO- LibO 4 version off - sous Kubuntu et 7
Consultant formateur Apache-OpenOffice
Avatar de l’utilisateur
Factooor
PassiOOnné
PassiOOnné
 
Message(s) : 542
Inscrit le : 14 Fév 2007 12:39
Localisation : Régions Parisienne

Re: Validation doc impossible + erreur d'accès base

Messagepar spawntom » 10 Mars 2011 23:01

oui j ai bien modifié ds les options la bonne version de java mais ca ne change rien!!! :fou:
ooo3.3 windows 7-64bits
spawntom
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 06 Mars 2011 00:17

Re: Validation doc impossible + erreur d'accès base

Messagepar Factooor » 11 Mars 2011 10:55

Bonjour,
Etant donnée que cela fonctionne pour moi. j'établie mes factures avec. je ne peux rien vous dire de plus pour le moment !
AOO- LibO 4 version off - sous Kubuntu et 7
Consultant formateur Apache-OpenOffice
Avatar de l’utilisateur
Factooor
PassiOOnné
PassiOOnné
 
Message(s) : 542
Inscrit le : 14 Fév 2007 12:39
Localisation : Régions Parisienne

Re: Validation doc impossible + erreur d'accès base

Messagepar Grenouille » 11 Mars 2011 21:12

Bonsoir,

spawntom a écrit:oui j ai bien modifié ds les options la bonne version de java mais ca ne change rien!!! :fou:

Peut être serait-il intéressant de connaître le numéro de cette "bonne" version de java ?

A+
OpenOffice 4.1.5 et LibreOffice 5.3.4 (par obligation) sous Windows 7
Avatar de l’utilisateur
Grenouille
ManitOOu
ManitOOu
 
Message(s) : 3223
Inscrit le : 13 Jan 2006 17:21
Localisation : Chasseneuil-du-Poitou / Futuroscope


Retour vers FactOOor

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité