[Résolu] Lier la base de données à la feuille de calcul

Discussion et problème sur le célèbre facturier réalisé sous OpenOffice.org

Modérateur: Vilains modOOs

Règles du forum
FactOOor a été testé sur la version officielle de Openoffice.org (Windows et Linux) et non sur les versions packagées par les distributions Linux. Le support technique sur FactOOor est donc assuré pour la version en cours et n'ayant subi aucun changement quant à son contenu (formulaire, rapport ou code macro).
Si vous souhaitez des modifications sur le fonctionnement (ajout de fonctionnalité par exemple) ou sur l'aspect, merci de contacter en direct les développeurs.

[Résolu] Lier la base de données à la feuille de calcul

Messagepar pidlas » 28 Jan 2011 11:50

Bonjour,

J'ai installé Factooor sur OOO 3.2.0 sur Ubuntu 10.04 LTS.

Quand je lance la feuille de calcul j'ai deux messages d'erreur ('premier_message' et 'deuxieme_message').

J'ai également une fenêtre avec ce qui est dans 'affichage' qui apparaît.

Ensuite je vais dans Outils/Options/Openoffice.org base/Base de données/Nouveau pour lier la base de donnée à la feuille de calcul. C'est dans 'lier_labase' (maximum de 3 images par message donc cette capture n'est pas jointe). Je dis OK.

Je pense donc que c'est validé. Eh bien, non, si je retourne dans Outils/Options/Openoffice.org base/Base de données/ le lien que j'ai créé juste au-dessus n'existe plus. :marto:

Il m'est donc impossible de lier la base de données à la feuille de calcul.

Ce problème est-il connu ? Existe-t-il une solution quelque part ? Pouvez-vous m'aider ?

Cordialement
Pièces jointes
affichage.png
Cela ressemble à un point de déboggage ?!
deuxieme_message.png
Message d'erreur
premier_message.png
Tentative de connexion à la base
Dernière édition par pidlas le 03 Fév 2011 16:58, édité 3 fois.
Openoffice 3.1.1 sous Windows Vista
pidlas
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 12 Oct 2009 09:31
Localisation : Essonne

Re: Deux problèmes avec Factooor qui se résume au même probl

Messagepar Factooor » 28 Jan 2011 15:15

Bonjour,

N'êtes vous pas dans le même cas ?
viewtopic.php?f=27&t=25873#p141589
AOO- LibO 4 version off - sous Kubuntu et 7
Consultant formateur Apache-OpenOffice
Avatar de l’utilisateur
Factooor
PassiOOnné
PassiOOnné
 
Message(s) : 542
Inscrit le : 14 Fév 2007 12:39
Localisation : Régions Parisienne


Retour vers FactOOor

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité