FactOOor et la JRE <1.6.0_19

Discussion et problème sur le célèbre facturier réalisé sous OpenOffice.org

Modérateur: Vilains modOOs

Règles du forum
FactOOor a été testé sur la version officielle de Openoffice.org (Windows et Linux) et non sur les versions packagées par les distributions Linux. Le support technique sur FactOOor est donc assuré pour la version en cours et n'ayant subi aucun changement quant à son contenu (formulaire, rapport ou code macro).
Si vous souhaitez des modifications sur le fonctionnement (ajout de fonctionnalité par exemple) ou sur l'aspect, merci de contacter en direct les développeurs.

FactOOor et la JRE <1.6.0_19

Messagepar Factooor » 23 Nov 2010 13:52

Bonjour,

Pour répondre à quelques problèmes récents avec FactOOor d'après mes tests, le souci viendrait des dernières versions de Java.
Il est donc conseillé d'utiliser la version inférieur à la JRE 1.6.0._19 si vous voulez continuer à utiliser FactOOor correctement.

Pour sélectionner une JRE. Il faut aller dans le menu Outils - Options déplier le + OpenOffice.org ensuite sélectionner Java et cocher comme dans la capture ci-dessous. Puis fermez en cliquant sur OK

OptionJava.png


Cordialement.

Pinel Stéphane
Dernière édition par Factooor le 06 Mars 2011 15:30, édité 2 fois.
AOO- LibO 4 version off - sous Kubuntu et 7
Consultant formateur Apache-OpenOffice
Avatar de l’utilisateur
Factooor
PassiOOnné
PassiOOnné
 
Message(s) : 542
Inscrit le : 14 Fév 2007 12:39
Localisation : Régions Parisienne

Re: FactOOor et la JRE <=1.6.0_19

Messagepar beekeeper » 07 Déc 2010 09:02

Merci pour la réponse. Malheureusement, la plus ancienne version chez moi est la 1.6.0_20! Et avec celle ci ça ne marche effectivement toujours pas... Comment faire pour installer la 19? :oops:
OOo 3.2, Ubuntu lucid lynx
beekeeper
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 13
Inscrit le : 13 Oct 2010 12:37

Re: FactOOor et la JRE <=1.6.0_19

Messagepar Factooor » 07 Déc 2010 10:26

beekeeper a écrit:Merci pour la réponse. Malheureusement, la plus ancienne version chez moi est la 1.6.0_20! Et avec celle ci ça ne marche effectivement toujours pas... Comment faire pour installer la 19? :oops:


Bonjour

Surement en tapant dans votre moteur de recherche "Ancienne version de Java" par exemple !

http://www.oracle.com/technetwork/java/ ... 38793.html

http://www.oldapps.com/java.php
AOO- LibO 4 version off - sous Kubuntu et 7
Consultant formateur Apache-OpenOffice
Avatar de l’utilisateur
Factooor
PassiOOnné
PassiOOnné
 
Message(s) : 542
Inscrit le : 14 Fév 2007 12:39
Localisation : Régions Parisienne

Re: FactOOor et la JRE <=1.6.0_19

Messagepar amdb » 07 Déc 2010 11:36

Bonjour,

Pour résoudre le problème "Erreur d'accès à la base", j'ai utilisé cette information pour réinstaller la JRE 1.6.0_19 dans Windows XP,
comme le montre cette copie d'écran :

VersionJava.png
Mais cela n'a pas supprimé l'erreur !

Comme vous pouvez le voir aussi sur la copie d'écran, c'est une ancienne version de FactOOr, et j'ai essayé de passer à la version 3.0.2,
mais cette autre copie d'écran :

VersionFactOOr.png
montre qu'il faut un utilitaire ModifBase01.ods que je n'ai pas réussi à trouver...

Pourriez vous m'indiquer une URL valide, et me faire savoir si d'autres mises à jour seraient nécessaires pour résoudre le problème ?

Merci d'avance pour votre attention et votre aide,
AMDB
OpenOffice 3.2.1 sous XP sp3 et NeoOffice 3.1.2 sous MacOS 10.6.5
amdb
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 06 Déc 2010 18:52


Retour vers FactOOor

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité