Erreur d'accès à la base en renseignant les champs

Discussion et problème sur le célèbre facturier réalisé sous OpenOffice.org

Modérateur: Vilains modOOs

Règles du forum
FactOOor a été testé sur la version officielle de Openoffice.org (Windows et Linux) et non sur les versions packagées par les distributions Linux. Le support technique sur FactOOor est donc assuré pour la version en cours et n'ayant subi aucun changement quant à son contenu (formulaire, rapport ou code macro).
Si vous souhaitez des modifications sur le fonctionnement (ajout de fonctionnalité par exemple) ou sur l'aspect, merci de contacter en direct les développeurs.

Erreur d'accès à la base en renseignant les champs

Messagepar Lexav » 24 Mars 2010 19:51

Bon et bien c'est encore moi après avoir résolut mon souci d'image de fond, voilas un autre problème.
A chaque foie que je rentre sois un client, soit un produit, j'ai un message d'erreur, et quant je regarde dans la base de donné ce que j'ai renseigné est affiché mais avec des erreurs, sans pourvoir les supprimer.
Voilas ce que ça donne.
nodata.jpg
No Data
nodata.jpg (14.5 Kio) Consulté 2853 fois

Encore merci.
Dernière édition par Oukcha le 24 Mars 2010 22:02, édité 1 fois.
Raison: Titre complété.
OpenOffice 3.2.0 sous Vista Home Premium
Firefox et Thunderbird
Lexav
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 03 Déc 2008 17:28

Re: Erreur

Messagepar Marijani » 24 Mars 2010 20:51

Bonsoir,

C'est un sujet qui a déjà été évoqué en fin du fil "erreur d'accès à la base"
Si l'information enregistrée est incorrecte (ce qui n'est pas mon cas lorsque je rentre des données bien que j'aie le même message d'erreur) ou si vous voulez modifier les données, vous pouvez le faire en ouvrant la base puis en utilisant le formulaire "ModifierClents" ou "ModifierProduits" qui eux, ne génèrent pas d'erreur d'accès à la base
Ceci dit, si un bon programmeur pouvait nous donner la solution pour résoudre ce petit tracas ennuyeux, qu'il n'hésite surtout pas... :wink:

Bonne soirée
OpenOffice 3.2 sur XP SP3
Marijani
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 19
Inscrit le : 27 Fév 2010 14:34

Re: Erreur d'accès à la base en renseignant les champs

Messagepar eric-mts » 25 Mars 2010 10:52

Bon ben désolé, retour à la case départ, je me retrouve avec le premier message d'erreur "erreur d'execution basic"
le produit est bien pris en compte et le client aussi (mème si il y a une erreur data base) mais pour la facture rien à faire.

Merci à tous pour votre temps.

Eric
OpenOffice 3.2
Windows XP
eric-mts
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 19 Mars 2010 10:39
Localisation : Seine et Marne


Retour vers FactOOor

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité