[Résolu]Affichages différents selon la source des liens

Les dernières nouvelles du front du libre, débats et autres informations générales sur nos suites bureautiques préférées ou sur ce site, en évitant de provoquer toute polémique (troll).
Aucun support assuré ici : posez votre question dans la section appropriée.

Modérateur: Vilains modOOs

[Résolu]Affichages différents selon la source des liens

Messagepar marbache » 04 Jan 2017 20:32


La modération a écrit:Titre pas assez explicite modifié par la modération. Les termes implicites sont inutiles

Bonjour

ne concerne pas un projet mais un problème concernant le projet "gestion des composants".
En particuler le dialogue entre PIAF et MARBACHE (Moi :mrgreen: )

Si j'accède au projet via https://forum.openoffice.org/fr/forum/viewtopic.php?f=26&t=52958 (Voir fin des dialogues de ce projet )

Je n'ai pas le même affichage que lorsque j'ouvre "http://forum.openoffice.org/fr/forum/viewtopic.php?f=26&t=52958&p=289719&e=289719"

Cet URL provient du mail que je reçois lorsque PIAF intervient : Si vous souhaitez consulter le nouveau message écrit depuis votre dernière visite, veuillez cliquer sur le lien suivant :

Pour info

Alain
Dernière édition par marbache le 05 Jan 2017 10:33, édité 2 fois.
LibreOffice 5.1.6.2 sous Windows 10
marbache
Membre lOOyal
Membre lOOyal
 
Message(s) : 38
Inscrit le : 04 Nov 2016 08:24

Re: Un problème

Messagepar micmac » 04 Jan 2017 20:36

Bonjour,

Un titre doit synthétiser votre question et donner envie d'y répondre. Un titre clair et précis augmente vos chances d'obtenir des réponses plus rapidement. Des termes comme, aide, bogue, problème ou OpenOffice étant implicites, n'ont pas besoin d'être mentionnés, de même que macro en section éponyme.

Merci de remplacer le titre de votre sujet par un titre explicite sous peine de verrouillage.
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 4226
Inscrit le : 28 Août 2010 09:45

Re: Un problème

Messagepar jeanmimi » 04 Jan 2017 21:58

Bonjour,
Le premier lien mène au titre du projet que tu as initialisé, le deuxième lien mène à la fin de la deuxième page, c'est à dire au dernier message posté dans le fil de messages.
LibreOffice Version: 5.4.3.2 (x64) (10 novembre 2017)
Java (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 13982
Inscrit le : 03 Mars 2006 17:02
Localisation : Niort et sa Venise verte

Re: Problème d'affichage pour un projet

Messagepar marbache » 05 Jan 2017 08:11

Bonjour

Si j’accède au projet Gestion de composants électronique via la page d'accueil du site et que j'affiche la dernière page du projet j'obtiens

AccesParACCUEIL.jpg


Vous remarquerez que le dernier "message" est du 3 janvier 2017

Si j’accède au projet Gestion de composants électronique via https://forum.openoffice.org/fr/forum/v ... 19#p289719 Réponse de PIAF et que j'affiche la dernière page du projet j'obtiens.

AccesVIAlaREPONSEde PIAFPageI.jpg


AccesVIAlaREPONSEde PIAFPageII.jpg


Donc si on accède au projet via l'accueil, Il manque l'affichage de : :mrgreen:
la réponse du 3 janvier de PIAF,
La question du 4 janvier de MARBACHE
La réponse du 4 janvier de PIAF

Alain
LibreOffice 5.1.6.2 sous Windows 10
marbache
Membre lOOyal
Membre lOOyal
 
Message(s) : 38
Inscrit le : 04 Nov 2016 08:24

Re: Affichages différents selon la source des liens

Messagepar Bidouille » 05 Jan 2017 09:38

Bonjour,

Notre forum utilise le logiciel PhpBB. Vous pensez bien que s'il dysfonctionnait, nous l'aurions remarqué.
Le problème se situe donc de votre côté.
Peut-être le cache de votre navigateur, un proxy ou une connexion internet défaillant.

Merci d'ajouter [Résolu] au titre de votre question.
Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 9429
Inscrit le : 08 Nov 2005 17:23
Localisation : Brest, France

Re: Affichages différents selon la source des liens

Messagepar marbache » 05 Jan 2017 10:33

Bonjour Bidouille,

Grâce à vous j'ai réinitialisé l’ensemble de ma structure informatique. Plus importante que l'on pense car j'ai gardé la structure informatique de ma société spécialisée en sécurité.
Je vous confirme aucun problème de votre part et aucun problème de ma part (Proxy OK, débit OK, Cache OK, Routeur Ok etc..)

ProjetSurDeuxPages.jpg


Simplement, je n'avais pas compris le 1 et 2 qui indique que la suite du projet se trouve en 2.

Bravo à vous tous pour votre gestion et bravo aussi à PIAF qui me dépatouille de ma faible connaissance en SGBD.

Cordialement

Alain
LibreOffice 5.1.6.2 sous Windows 10
marbache
Membre lOOyal
Membre lOOyal
 
Message(s) : 38
Inscrit le : 04 Nov 2016 08:24

Re: [Résolu]Affichages différents selon la source des liens

Messagepar micmac » 05 Jan 2017 10:36

Bonjour,

Merci pour ce retour.
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 4226
Inscrit le : 28 Août 2010 09:45


Retour vers Nouvelles du front et Tribune du Libre

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité