[Résolu] Désinstallation -Réinstallation

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Désinstallation -Réinstallation

Messagepar isloer » 02 Avr 2006 11:34

Bonjour,
J'ai un problème de désinstallation de OO 1.1.2 .
J'ai désinstallé OO1.1.2 avant d'installer la dernière version diponible.
Tout fonctionnait fort bien. Ensuite, j'ai été obligé de" restaurer à une heure précédente". Et la nouvelle version a biensûr disparu. Par contre, l'ancienne version (probablement endommagée) figure toujours parmi les programmes, mais il est impossible de la supprimer par ajout/suppression, ou par un programme de nettoyage. Il n'est pas possible de la lancer non plus.
Que faire ?
Merci de bien vouloir m'aider .

(Ma signature n'est évidemment pas exacte, j'aimerais bien avoir OOo2.0.1, mais pour le moment ce n'est pas le cas).
Dernière édition par isloer le 02 Avr 2006 21:10, édité 4 fois.
OOo2.0.1 sous Windows XP home avec SP 2
isloer
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Avr 2006 14:06
Localisation : Bruxelles

Messagepar Papayes » 02 Avr 2006 13:05

Bonjour,

Vous devriez télécharger et utiliser l'excellent programme de Nettoyage de la Base de Registre :
RegSeeker gratuit pour un usage personnel là (version 1.45 beta [ou build 0505] : regseeker.zip 344Kb)
http://www.hoverdesk.net/freeware.htm

Programme Multilangues ( vous pourrez vous débarrassez des langues inutiles)
qui sauvegarde automatiquement ( cocher la case en bas de la fenêtre)
il permet de faire une Recherche mais...
Un nettoyage fera déjà apparaître des Entrées du registres invalides de votre version 1.1.x
Vous allez être étonné du nombre de cléfs invalides !.....
Perso, je supprime toutes les entrées vertes et les rouges sans avoir jamais eu de pb.
Voir aussi le fil:
http://user.services.openoffice.org/fr/forum/posting.php?mode=editpost&p=3986

Ensuite, nettoyez manuellement en supprimant le dossier OpenOffice.org1.1.x qui figure dans C:\Programs Files
et refaites un petit coup de nettoyage de RegSeeker, pour vérifier....

A+
papayes
"Tout ce qui n'est pas donné est perdu"
Avatar de l’utilisateur
Papayes
Membre fOOndateur
Membre fOOndateur
 
Message(s) : 4154
Inscrit le : 07 Déc 2005 14:55
Localisation : Vic-Fezensac dans le Gers

Messagepar isloer » 02 Avr 2006 17:12

Merci papayes,
J'ai suivi vos recommandations et il semble que cela ce soit bien passé.
Grand ignorant en informatique, je m'attends toujours à une mauvaise surprise lors d'un prochain lancement du programme. Explosion d'octets, rébellion de fichiers, nous verrons.
Le seul problème qui subsiste, mais plus que probablement suite à de mauvaises manoeuvres de ma part, c'est le dictionnaire qui me refuse toute correction orthographique. Quelle est l'erreur la plus fréquente de la part des utilisateurs légèrement sous-doués ?
Merci et à +
OOo2.0.1 sous Windows XP home avec SP 2
isloer
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Avr 2006 14:06
Localisation : Bruxelles

Messagepar Papayes » 02 Avr 2006 17:36

Re,

Pour les dico,pas d'erreur de manip: il faut les réinstaller.
Avec une version OOo 1;1.x, utiliser OOODico que vous téléchargez sur le site officiel.
http://fr.openoffice.org/about-downloads.html
Le mode d'emploi de OOoDico y est contenu, lisez-le ! *même si vous ne l'utilisez pas !
Vous lancerer cette macro en ayant ouvert un document OOo texte en OOO 1.1.x.

Vous pouvez aussi vous en servir pour OOo2.0.x, mais il est + simple
d'utiliser l'Assistant Dico
Menu > Fichiers > Assistant > installer de nouveaux dictionnaires...
Puis faire un tour dans
Menu > Outils > Options...> Paramètres Linguistiques...
Attention à bien fermer le démarage rapide de OOo. et de redémarrer OOo.

Regardez les posts sur les Dico, c'est de loin la partie la + sensible...
http://user.services.openoffice.org/fr/ ... c.php?t=28
http://user.services.openoffice.org/fr/ ... .php?t=233
en autres....
S.V.P. Faites une recherche sur le forum quand vous avez un pb
et ne traîter qu'un seul sujet à la fois :wink:
A+
papayes :wink:
"Tout ce qui n'est pas donné est perdu"
Avatar de l’utilisateur
Papayes
Membre fOOndateur
Membre fOOndateur
 
Message(s) : 4154
Inscrit le : 07 Déc 2005 14:55
Localisation : Vic-Fezensac dans le Gers

Messagepar isloer » 02 Avr 2006 18:55

OK, je vais essayer d'être un peu moins brouillon.
Merci pour la réponse et je vous propose de considérer que la question est résolue.
:)
OOo2.0.1 sous Windows XP home avec SP 2
isloer
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Avr 2006 14:06
Localisation : Bruxelles

Messagepar isloer » 03 Avr 2006 11:04

Et zoup, doublement résolu. Grâce à votre indication de lien concernant les dicos, le correcteur orthographique a fini par bien vouloir prendre place.
Merci :D
OOo2.0.1 sous Windows XP home avec SP 2
isloer
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 01 Avr 2006 14:06
Localisation : Bruxelles


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 10 invité(s)