Impossible de désinstaller OpenOffice.org 1.1.3

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

Impossible de désinstaller OpenOffice.org 1.1.3

Messagepar bamboufrip » 30 Mars 2006 13:34

Bonjour,

Je voudrais savoir comment désinstaller la version d'OpenOffice.org 1.1.3 sur un serveur windows 2000 server et une plate-forme Citrix Metaframe car lorsque je lance le setup et je sélectionne désinstaller, je m'aperçois qu'il reste encore des traces de cette version. De plus je n'arrive pas à supprimer le contenu du dossier dans c:\Programs files.

merci d'avance pour votre aide !!!
_________________
Version d'OpenOffice.org : 2.0.1
Plateforme : Windows 2000 server et citrix metaframe
Version d'OpenOffice.org : 2.0.1
Plateforme : Windows 2000 server et citrix metaframe
bamboufrip
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 08 Fév 2006 18:40

Messagepar Dude » 30 Mars 2006 14:00

Tu désinstalles OOo depuis le serveur ou depuis un terminal ?
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21845
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Impossible de désinstaller OpenOffice.org 1.1.3

Messagepar bamboufrip » 30 Mars 2006 18:10

Je désinstalles OpenOffice.org depuis le serveur

_________________
Version d'OpenOffice.org : 2.0.1
Plateforme : Windows 2000 server et citrix metaframe
Version d'OpenOffice.org : 2.0.1
Plateforme : Windows 2000 server et citrix metaframe
bamboufrip
Fraîchement OOthentifié
 
Message(s) : 3
Inscrit le : 08 Fév 2006 18:40

Messagepar Dude » 31 Mars 2006 07:51

Si tu as des clients qui tournent, vérifie que le démarrage rapide est bien déchargé partout.
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21845
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Messagepar jumbo444 » 31 Mars 2006 13:37

Ne faut-il ajouter l'option -net après setup ?
LibO 5.4.6.2 sous Ubuntu 16.04
Avatar de l’utilisateur
jumbo444
InconditiOOnnel
InconditiOOnnel
 
Message(s) : 769
Inscrit le : 10 Mars 2006 13:09
Localisation : Rouen, France


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)