Liste des polices incomplète

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

Liste des polices incomplète

Messagepar Tchap » 19 Mars 2006 11:20

Bonjour,

J'ai un souci avec Openoffice sur ma distrib Suse. Je n'ai que très peu de polices disponibles dans la liste :? . En faisant un tour dans la config de Suse, je vois que ma liste de polices installée est beaucoup plus conséquente que cela.

Ce qui est bizarre, c'est qu'en tappant le nom d'une police, il la trouve. Par exemple "Arial" n'apparait pas dans la liste, mais si je tappe "arial" dans la zone "nom de police", mon texte passe bien en arial. Je ne connais pas assez toutes les polices pour que cette solution ma satisfasse :lol:

Quelqu'un a-t-il une idée de l'origine du problème ? J'ai passé au crible les paramètres de OoO, ainsi que le Net, mais pas de réponse à ce problème :( ...
OpenOffice 2.0
Windows XP home ou Suse 10.0
Tchap
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 19 Mars 2006 11:13
Localisation : Isère

Messagepar Dude » 20 Mars 2006 08:50

Tu es sous Novell Linux Desktop ou OpenSuse ?
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21845
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 2 invité(s)