[Résolu] Problème à l'installation de OOo 2.0.1

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Problème à l'installation de OOo 2.0.1

Messagepar jardeheu » 08 Mars 2006 14:14

J'ai téléchargé sur le site :"http://fr.openoffice.org/" la version 2.0.1 de OOo.
A l'installation, il apparait le message d'erreur suivant : Erreur 1304.Erreur lors de l'écriture dans la fichier C:\WINDOWS\Fonts\VeraIt.ttf. Vérifiez que vous êtes autorisé à accéder à ce répertoire.

J'ai réessayé plusieurs fois avec l'antivirus (Norton) désactivé ou pas. Rien ni fait. :cry:
Pas de problème apparement dans la base de régistre(D'après Norton).

Merci pour votre aide
OOo 2.0.1 Windows XP Pro
jardeheu
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 08 Mars 2006 13:57

Messagepar Dude » 08 Mars 2006 14:33

Tu as les droits admin sur ce PC ?
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21883
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Messagepar jardeheu » 08 Mars 2006 15:15

Oui, j'ai les droits d'administrateur. D'ailleurs, il n'y a qu'un compte principal sur mon PC.
OOo 2.0.1 Windows XP Pro
jardeheu
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 08 Mars 2006 13:57

Messagepar priskim » 08 Mars 2006 15:32

et si par hazard, tu déplaces cette fonte et que tu la remets après l'installations de OOo.
ça fera quoi ?
XP SP 2 OOo 2.04.
Ubuntu OOo 2.04.
priskim
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 129
Inscrit le : 02 Mars 2006 20:51

Messagepar jardeheu » 08 Mars 2006 23:28

Déjà testé. J'ai desinstallé toutes les fontes VERA (italique, gras, ...) à partir du programme de gestion des polices de windows. Sans succés. :cry: L'erreur persiste.

J'ai également essayé l'install à partir des deux sources disponibles sur le site ftp de OOo des fois que... :cry: Pas mieux. ça beug au même endroit.
OOo 2.0.1 Windows XP Pro
jardeheu
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 08 Mars 2006 13:57

Messagepar priskim » 08 Mars 2006 23:38

et du côté de chez M$

ça donne
http://support.microsoft.com/default.as ... ;fr;321339

regarde de ce côté !

tu es en fat ou en ntfs ?

j'ai trouvé ça sur un forum M$

Bonjour,
J'essais d'installer un Office 2003 (mais le soucis est le même avec les précédentes version!) sur un WIndows 200 Pro, et l'install me retourne l'erreur suivante :
"Error 1304. Erreur lors de l'écriture dansl e fichier C:\WINNT\IME\SOFTKBD.DLL. Vérifiez que vous êtes autorisé à accéder à ce répertoire".
Bien entendu j'ai tous les droits possibles sur ce répertoire, et l'article http://support.microsoft.com/default.as ... ;fr;321339 est à côté de la plaque, l'install foctionnant ailleurs.
Je n'arrive malheureusement pas à trouver d'infos sur cette DLL, elle est absente de ce foutu répertoire (Winnt\ime) et il n'y a aucune référence (en texte!) dans la registrery de ce PC!

Merci de voter aide...


y a comme un bogue dans ton xp :(
XP SP 2 OOo 2.04.
Ubuntu OOo 2.04.
priskim
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 129
Inscrit le : 02 Mars 2006 20:51

Messagepar Dude » 09 Mars 2006 09:04

priskim a écrit:y a comme un bogue dans ton xp :(

Fort possible, il faudrait d'ailleurs nous dire en quelle version de SP tu es ?
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21883
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Messagepar jardeheu » 10 Mars 2006 16:20

C'est bon les gars, merci pour votre aide.
Pour info, la police, qui posait problème, était endommagée du fait d'un secteur défectueux sur mon disque dur. Le problème était matériel et pas logiciel comme on le croyait.

Un CHKDSK plustard tout est rentré dans l'ordre et OOo installé.

Bye
OOo 2.0.1 Windows XP Pro
jardeheu
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 08 Mars 2006 13:57


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)