Application installée ne s'ouvre pas [Gnome]

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 24 Nov 2019 08:17


La modération a écrit::alerte: Le titre de votre question n'est pas assez explicite ou ne reflète pas le problème que vous décrivez :
<Ubuntu 19.10>
Nous l'avons donc modifié. En effet, lors d'une recherche, ce sujet risquait de passer inaperçu et donc de ne pas aider d'autres personnes ayant le même problème que vous.


Bonjour !
Openoffice 4.1.7 (Ubuntu 19.10) est installé, mais ne s'ouvre pas.
Lorsque j'affiche les détails, il est inscrit : impossible de trouver "openoffice4-startcenter.desktop ".

Merci par avance de votre aide.

Swisspeter
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas

Messagepar tintin » 24 Nov 2019 09:51

Bonjour et bienvenue,

Avez-vous utilisé une des procédures d'installation décrites ici ? : viewforum.php?f=41https://forum.openoffice.org/fr/forum/viewforum.php?f=41
AOO 4.1.7 et LibO 6.2.8.2 / macOS 10.15.2 Catalina
adoptopenjdk.jre 1.8.0_232 / Firefox / Safari / Thunderbird / Time Machine
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 6463
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Application installée ne s'ouvre pas

Messagepar Swisspeter » 24 Nov 2019 12:11

Bonjour, merci de vous pencher sur mon cas.

Selon votre conseil, j'ai tout annulé et ai scrupuleusement ré-installé AOO4.1.7 selon l'une des procédures citées dans votre lien.

Je retombe sur le même problème d'ouverture.

Par contre en lisant le readme d'AOO il est dit:
Si vous rencontrez des difficultés au démarrage de OpenOffice (la plupart du temps lors de l'utilisation de GNOME), veuillez 'déparamétrer' la variable d'environnement SESSION_MANAGER à l'intérieur du shell que vous avez utilisé pour démarrer OpenOffice. Vous pouvez le faire en ajoutant la ligne "unset SESSION_MANAGER" au début du script shell soffice qui se trouve dans le répertoire "[office folder]/program".

Je suis un peu perdu et ne sais comment suivre ces instructions puisque j'utilise gnome !
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 24 Nov 2019 14:54

Salut,

Swisspeter a écrit:j'ai tout annulé

Cette phrase ne veut rien dire.
Merci de fournir les lignes de commande ou les procédures qui ont "tout annulé".
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 24 Nov 2019 15:00

Bonjour,

j'ai tout annulé en dés-installant AOO par "remove"

puis réinstaller AOO 4.1.7 suivant pas à pas les instructions AOO.

L'application s'est bien installée à nouveau mais ne s'ouvre pas

Merci de votre aide
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 24 Nov 2019 15:16

Swisspeter a écrit:j'ai tout annulé en dés-installant AOO par "remove"

remove quoi ? Donne nous la ligne de commande exacte.
Je vais encore me répéter mais si tu restes évasif, on ne fait que perdre du temps.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 24 Nov 2019 15:36

Désolé, je ne suis pas un habitué de ce forum !

Sur terminal j'ai fait
sudo apt-get remove openoffice*
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 24 Nov 2019 15:45

Si tu n'as fait que ça, cela ne suffira pas.
Il faut aussi purger le profil qui a été créé.

Es-tu sûr d'avoir aussi supprimé toute trace de LibreOffice ?
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 24 Nov 2019 15:50

j'avais avant la première installation de AOO 4.1.7 fait un

sudo apt-get remove libreoffice*

comment supprime-t-on le profil ?
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 24 Nov 2019 16:04

Swisspeter a écrit:comment supprime-t-on le profil ?

Image
Tu peux parcourir ce forum et y faire un minimum de recherche avec la zone en haut à droite.

Cela montre aussi que tu n'as pas (bien) lu les tutoriels indiqués par tintin.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 24 Nov 2019 18:17

Ok, j'ai purgé dans dossier personnel openoffice en oldopenoffice
et dans config libreoffice en oldlibreoffice

j'ai refait
sudo apt-get remove libreoffice*
sudo apt-get remove openoffice*

j'ai réinstaller AOO
sudo dkpg -i *.deb
dans DEBS

J'ai le même résultat que précédemment:
à l'ouverture de AOO le chargement s'inscrit sur la barre à côté de l'horloge et s'arrête !
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 24 Nov 2019 18:58

Que donne le lancement depuis un terminal ?

Fais nous une copie écran.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Jeff » 24 Nov 2019 22:15

Bonjour et bienvenue,

Tant qu’on y est, peux-tu nous donner :

  1. Dans un terminal, le retour de la commande :
    Code : Tout sélectionner   AgrandirRéduire
    uname -a
  2. Le nom du fichier téléchargé pour AOO
  3. La somme MD5 de ce téléchargement

A + :wink:
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.7 sur Debian Stable LXDE i686 10.2 (buster) et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8212
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 25 Nov 2019 12:00

En annexe les captures d'écran:
uname -a
ouverture AOO par terminal

nom du fichier téléchargé : Apache_OpenOffice_4.1.7_Linux_86-64_install-deb_fr.tar.gz

le fichier a été effacé après décompression, je n'ai donc pas la md5sum

Merci de votre aide
Pièces jointes
Capture d’écran du 2019-11-25 11-40-12.png
uname -a
Capture d’écran du 2019-11-25 11-45-42.png
ouverture AOO
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 25 Nov 2019 12:28

Le processus pour exécuter OpenOffice en ligne de commande est soffice
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 25 Nov 2019 12:44

L'application ne s'ouvre pas par terminal !
lorsque je tape enter sur terminal avec soffice, 1/4 de seconde la page d'ouverture d'AOO apparaît en milieu d'écran

Merci par avance
Pièces jointes
Capture d’écran du 2019-11-25 12-40-40.png
ouverture par soffice
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Jeff » 25 Nov 2019 18:56

Après avoir installé la 19.10 dans une machine virtuelle (gourmand, le bestiaud, à l'installation ; pas moins de 4 go de ram pour boucler l'installation minimale sans plantage), puis installation de AOO, je confirme en tout point.

Splashscreen qui débute, se referme, même en démarrant en ligne de commande, aucun message d'erreur.

Mise à jour de cette 19.10, idem.

Je suis bien content de tourner avec une version LTS :mrgreen:
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.7 sur Debian Stable LXDE i686 10.2 (buster) et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8212
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 25 Nov 2019 19:59

Il faudrait faire le test d'installer un autre environnement graphique que Gnome.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 26 Nov 2019 03:19

Merci de votre soutien !

Je n'ai pas le loisir de changer d'environnement graphique, donc soit je vais revenir à la version antérieure d'Ubuntu, dans laquelle AOO marchait parfaitement bien, soit vais attendre que Apache corrige ce problème et travailler avec LibreOffice qui ne couvre pas aussi bien mes besoins !

Mais si quelqu'un a une solution concrète, je lui adresse par avance ma reconnaissance !
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar micmac » 26 Nov 2019 07:10

Bonjour,
Swisspeter a écrit:vais attendre que Apache corrige ce problème
Si vous ne faites rien, vous pouvez attendre longtemps.
Pour soumettre ce problème aux développeurs et faire avancer le projet, vous avez la possibilité de Reporter une bogue, demander une amélioration ou voter
Les formats ouverts (ODF) assurent la pérennité de vos documents.
Avatar de l’utilisateur
micmac
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 6429
Inscrit le : 28 Août 2010 09:45

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Jeff » 26 Nov 2019 16:31

Pour ma part, j’ai envoyé le rapport de plantage à Canonical.

Je vois dans la semaine si j’ai le temps de tester un autre environnement de bureau, tant que la VM est installée.

A +
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.7 sur Debian Stable LXDE i686 10.2 (buster) et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8212
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Dude » 26 Nov 2019 19:52

Swisspeter a écrit:Je n'ai pas le loisir de changer d'environnement graphique, donc soit je vais revenir à la version antérieure d'Ubuntu

Combien de temps va te prendre l'installation d'un paquet par rapport à rétrograder de version d'OS ? :shock:

Jeff a écrit:Je vois dans la semaine si j’ai le temps de tester un autre environnement de bureau

Merci Jeff :super:
Pour ma part, je n'ai aucun soucis à faire tourner la 4.1.7 sous LUbuntu 18.04 et l'interface Lxde.
Je ne vois effectivement aucun intérêt à tester Lubuntu 19.10, version intermédiaire dont le support ne sera assuré que durant 9 mois.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21240
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Jeff » 27 Nov 2019 15:11

Bon, c'est pas vraiment concluant :aie:

Fermeture de session, ouverture de session "Ubuntu" (donc Gnome 3) => AOO affiche un bref écran d'accueil
Fermeture de session, ouverture de session "Ubuntu Wayland" (donc Gnome 3 sur Wayland) => AOO affiche un bref écran d'accueil
Ajout de l'environnement Mate, ouverture de session (donc basé sur Gnome 2) => AOO affiche un bref écran d'accueil
Ajout de l'environnement Xfce, ouverture de session (avec LightDM) => AOO se lance bien

Retour sur une session "Ubuntu" (donc Gnome 3) avec LightDM => AOO se lance bien :fou: :

Capture d’écran du 2019-11-27 15-09-20.png


Il faudrait que je reparte sur une installation vierge, mais vu que l'investissement en temps ne semble pas intéresser le posteur initial :mrgreen:
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.7 sur Debian Stable LXDE i686 10.2 (buster) et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8212
Inscrit le : 18 Sep 2006 10:40
Localisation : France

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Swisspeter » 28 Nov 2019 06:20

Merci Jeff !
Je suis novice donc pour moi chaque intervention prend beaucoup de temps.
Je vais donc essayer LightDM...
Au pire cela me fera mieux connaître Linux
OpenOffice 4.1.7 sous Ubuntu 19.10
Swisspeter
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 10
Inscrit le : 24 Nov 2019 07:58

Re: Application installée ne s'ouvre pas [Gnome]

Messagepar Jeff » 28 Nov 2019 15:16

LightDM est, à ma connaissance, uniquement un gestionnaire d'affichage.

Comme j'ai installé AOO 4.1.7 x64 sur une distribution Xubuntu 64bit 18.04 sans encombre la semaine dernière, je penche plus pour une bibliothèque de cet environnement.

À tester..
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.7 sur Debian Stable LXDE i686 10.2 (buster) et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8212
Inscrit le : 18 Sep 2006 10:40
Localisation : France


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 3 invité(s)