OOo 2.0.1. "Je n'ai plus accès à certains assistants..

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

OOo 2.0.1. "Je n'ai plus accès à certains assistants..

Messagepar Teplitxky Jean-Frédéric » 06 Mars 2006 14:55

je n'ai plus accès à :
Fichier > Assistants > Convertisseur de documents...
> Euro-convertisseur...

j'ai
réparé l'installation...
désinstallé et réinstallé...
retéléchargé le logiciel puis désinstallé et effacé manuellement les fichiers et réinstallé...

et cela ne marche toujours pas...

Que puis-je faire maintenant ?

Merci

Jean-Frédéric
OpenOffice 2.0
Teplitxky Jean-Frédéric
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 06 Mars 2006 12:01
Localisation : PARIS

Re: OOo 2.0.1. "Je n'ai plus accès à certains assistan

Messagepar Dude » 06 Mars 2006 15:03

Salut,
Teplitxky Jean-Frédéric a écrit:Que puis-je faire maintenant ?

Nous renseigner un peu mieux :
http://forum-openoffice.org/forum/viewtopic.php?t=5
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21883
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Messagepar Teplitxky Jean-Frédéric » 07 Mars 2006 08:54

Oui installation sous Windows XP familiale à jour dans les mises à jour...
Antivirus : AntiVir Guard (j'ai fai un essai en le désactivant...)
L'assistant convertisseur de documents a très bien fonctionné...
Maintenant quand je clic il ne se passe plus rien...
Jean-Frédéric
OpenOffice 2.0
Teplitxky Jean-Frédéric
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 06 Mars 2006 12:01
Localisation : PARIS

Messagepar Dude » 07 Mars 2006 09:01

La machine Java est-elle installée ? As-tu fait un test anti-virus ?
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21883
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Messagepar Teplitxky Jean-Frédéric » 07 Mars 2006 15:39

Merci

J'ai réinstallé Java :

Logiciel Java pour votre ordinateur

VÉRIFIER L'INSTALLATION DU LOGICIEL JAVA.

Voici l'environnement Java que nous avons détecté :
Description Votre environnement
Distributeur JRE :

Sun Microsystems Inc.
Version JRE :

1.5.0_06


FÉLICITATIONS, vous disposez maintenant de la dernière version de Java !

Pour ce qui est des virus : rien a signalé... je n'ai pas la grippe aviaire...

Malheureusement ça ne fonctionne toujours pas.

Jean-Frédéric
OpenOffice 2.0
Teplitxky Jean-Frédéric
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 06 Mars 2006 12:01
Localisation : PARIS

Messagepar chater » 07 Mars 2006 16:11

Penser aussi à défragmenter le disque.
OOo 3.1 officielle sous Ubuntu 9.04

Pensez à aider les autres en répondant à leurs questions.
Avatar de l’utilisateur
chater
Membre cOOnfirmé
Membre cOOnfirmé
 
Message(s) : 237
Inscrit le : 21 Fév 2006 14:43
Localisation : Paname

Messagepar jeanmimi » 11 Mars 2006 19:16

Je viens de tester avec ma version 2.0.1, les assistants sont bien là.
LibreOffice Version : Version : 7.0.1.2 (x64)(13 septembre 2020)
Adoptopen JRE ou Oracle JRE (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 15459
Inscrit le : 03 Mars 2006 17:02
Localisation : Venise verte

Messagepar Dude » 13 Mars 2006 09:09

Jean-Frédéric n'est pas revenu nous donner de ses nouvelles. Il a peut être résolu son problème. Ce serait sympa à lui de nous le signaler.

:?
Poser une question, c'est bien. Répondre aux autres, c'est encore mieux.
Améliorez AOO et votez pour les issues
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 21883
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)