[Résolu] Nécessite une élévation

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Nécessite une élévation

Messagepar totolitoto59 » 02 Jan 2019 19:25


La modération a écrit: Titre complété pour une meilleure compréhension du problème rencontré

Bonjour
J'ai un problème avec mes documents saisi sous OpenOffice. Je les enregistre sur mon ordi, mais quand je veux les ouvrir ensuite un message apparait me disant : " l'opération demandée nécessite une élévation" Que dois je faire?
AOO 4.1.6 sous Windows 8.1
totolitoto59
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 21 Jan 2017 15:27

Re: élévation

Messagepar tintin » 02 Jan 2019 19:42

Bonjour et bienvenue,

Je vous conseille de supprimer dans votre signature tout ce qui n'a rien à y faire et d'y indiquer quelle est votre configuration, c'est-à-dire :
La version exacte d'OpenOffice ou de LibO (version officielle ou des dépôts selon le cas) et le système sur lequel il tourne.
Voici quelques exemples : AOO 4.1.6, LibO 6.0.7, sous Windows XP SP3, Vista SP2, Win7 SP1, Win 8.1, Win 10, Mac PPC 10.5.8, MacOS 10.14.2, 10.14, Ubuntu 18.04 ...etc.
Lien direct pour accéder à votre signature et la corriger avant d'être rattrapé par la patrouille :mrgreen:

Pour votre question, une recherche sur le forum vous aurait permis de trouver la réponse. Voir ici : L'opération nécessite une élévation
AOO 4.1.6 / macOS 10.14.6 Mojave
JRE-8u221 / Firefox / Safari / Thunderbird / Time Machine
Tutoriels du forum pour macOS
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 6113
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Nécessite une élévation

Messagepar jeanmimi » 02 Jan 2019 20:39

Bonjour,
Le texte de la signature indiquerait plutôt un téléchargement depuis un site indésirable :
Peut on arriver ?? charger OpenOffice 2.4 sous Windows XP sans t??l??phone portable pour r??cup??rer le code. N'ayant jamais eut un t??l??phone portable de ma vie, il faudra m'expliquer ??galement comment on envoie un SMS

Si c'est le cas, voir ici les explications :
viewtopic.php?f=2&t=8137
LibreOffice Version : Version: 6.3.0 (x64) (10 août 2019)
Java (x64) 1.8.0_xxx, Windows 10, Thunderbird, Firefox
Avatar de l’utilisateur
jeanmimi
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 14924
Inscrit le : 03 Mars 2006 17:02
Localisation : Venise verte

Re: Nécessite une élévation

Messagepar tintin » 03 Jan 2019 09:14

Oups :oops:
Pas réveillé le tintin :aie:
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 6113
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Nécessite une élévation

Messagepar totolitoto59 » 03 Jan 2019 14:29

Merci pour ces renseignements. Je vais tester
AOO 4.1.6 sous Windows 8.1
totolitoto59
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 21 Jan 2017 15:27

Re: Nécessite une élévation

Messagepar totolitoto59 » 03 Jan 2019 21:42

J'ai suivi tout le processus, mais aucune amélioration. L'élévation est toujours demandée. Que puis je faire? Merci
AOO 4.1.6 sous Windows 8.1
totolitoto59
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 21 Jan 2017 15:27

Re: Nécessite une élévation

Messagepar totolitoto59 » 04 Jan 2019 00:12

Bonsoir je suis également équipé de la suite Microsoft Office 2007. J'ai le même problème avec alors qu'elle est installée depuis un moment . Pourtant je me rappelle m'en être servi sans problème. D'autre part, quand je teste les problèmes de compatibilité du programme, il me met que le programme est incompatible. Cela doit venir de mon ordinateur, mais je ne sais pas d'ou ? Pouvez vous éclairer ma lanterne ? Merci


La modération a écrit:Merci de ne pas poster plusieurs messages à la suite. Vous disposez d'un bouton Éditer en haut à droite de chaque message et d'un autre bouton ajout si vous désirez ajouter un complément lorsqu'il n'y a pas de réponse.



Je vous remercie pour votre réponse . Bonne continuation.
Dernière édition par totolitoto59 le 04 Jan 2019 12:03, édité 1 fois.
AOO 4.1.6 sous Windows 8.1
totolitoto59
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 21 Jan 2017 15:27

Re: Nécessite une élévation

Messagepar Dude » 04 Jan 2019 10:55

totolitoto59 a écrit:je suis également équipé de la suite Microsoft Office 2007. J'ai le même problème

Dans ce cas, cette erreur n'est pas liée à OpenOffice mais à ton système d'exploitation.
A priori, tu as un dysfonctionnement au niveau de l'UAC de Windows 8.

Je te conseille de ne pas faire n'importe quoi sauf si tu cherches à planter tout ton ordinateur.
Rapproche toi d'un forum dédié comme celui du Labo Microsoft afin d'être guidé sur ce qu'il faut faire.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20788
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Nécessite une élévation

Messagepar Jeff » 04 Jan 2019 13:38

Bonjour et bienvenue,

En général, le message "Nécessite une élévation" trahie une mauvaise installation, notamment l'omission de l'étape "Installer en tant qu'administrateur" (indispensable, même si tu es admin de ta machine).

Je t'invite donc à (re?)lire le tuto de référence :
[AOO] Installer Apache OpenOffice 4.1.x [Windows]

A +
À lire avant tout !

Pour télécharger Apache OpenOffice

AOO 4.1.6 sur Debian Stable i586 10 (buster) et sur Win 10 pro x64
Jeff
GourOOu
GourOOu
 
Message(s) : 8098
Inscrit le : 18 Sep 2006 10:40
Localisation : France


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 13 invité(s)