[Résolu] Compatibilité OO.0 4.1.5 avec Mac Mojave

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Compatibilité OO.0 4.1.5 avec Mac Mojave

Messagepar Arnold lancien » 30 Oct 2018 12:34

Bonjour,
Avant de migrer vers le dernier OS d'apple, je souhaiterai avoir confirmation de sa compatibilité avec OO.0 4.1.5.
Si cette compatibilité n'est pas avérée, peut-on avoir un délai ?
Merci d'avance
Arnold
Dernière édition par micmac le 19 Nov 2018 09:19, édité 1 fois.
Raison: Balisage
Open office 4.1.5 MacOs High sierra
Arnold lancien
Fraîchement OOthentifié
 
Message(s) : 1
Inscrit le : 30 Oct 2018 12:20

Re: Compatibilité OO.0 4.1.5 avec Mac Mojave

Messagepar tintin » 30 Oct 2018 18:57

Bonjour et bienvenue,

Pas encore de retour là-dessus, mais normalement, passer de High Sierra (10.13.6) à Mojave (10.14) ne vous empêchera pas d'installer et utiliser Apache OpenOffice, que ce soit :
.
AOO 4.1.6 / macOS 10.14.6 Mojave
JRE-8u221 / Firefox / Safari / Thunderbird / Time Machine
Tutoriels du forum pour macOS
Pour préserver vos documents, faites régulièrement des sauvegardes.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 6117
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)