L'icône Gallery ne fonctionne plus

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 01 Mars 2018 10:41

bonjour,
quand je clique sur l'icone gallery rien ne se passe. auparavant quand je cliquais dessus s'ouvrait une gallery d'images type clipart
ça n'existe plus ou faut il charger quelque chose de particulier
c'est une fonction que je n'ai pas utilisé depuis longtemps et je ne suis pas très pro en informatique
j'ai la version open office 4.1.5 et suis sus window 10
merci d'avance pour votre aide car je n'ai pas trouvé de réponse dans vos différents post sur "gallery"
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32

Re: gallery

Messagepar Bidouille » 01 Mars 2018 10:45

Fil déplacé dans la bonne section.
Merci de faire un effort sur le titre d'une question.
Ce n'est pas pour vous mais pour les autres lorsqu'ils feront des recherches sur cette problématique.

Vous pouvez continuer à poster à la suite.
Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 9820
Inscrit le : 08 Nov 2005 17:23
Localisation : Brest, France

Re: L'icône Gallery ne fonctionne plus

Messagepar tintin » 01 Mars 2018 10:54

Bonjour et bienvenue,

Problème récent ? Commencez par purger le profil utilisateur
AOO 4.1.6 / MacOS 10.13.6 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_191 / Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Pour préserver vos documents, faites des sauvegardes régulières.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 5557
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 01 Mars 2018 10:59

merci mais pour info avez vous une suggestion de titre qui aurait été plus adapté?
cordialement
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32

Re: L'icône Gallery ne fonctionne plus

Messagepar Bidouille » 01 Mars 2018 11:01

Titre original : gallery
Titre modifié : voyez donc votre premier message
Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 9820
Inscrit le : 08 Nov 2005 17:23
Localisation : Brest, France

Re: L'icône Gallery ne fonctionne plus

Messagepar rollmops » 01 Mars 2018 14:58

Bonjour,

Sur quelle icône cliques-tu ?
Parce que la Galerie est accessible dans la barre latérale située à droite.

Image
OpenOffice 4.1.6 - Windows 7
Avatar de l’utilisateur
rollmops
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 171
Inscrit le : 20 Déc 2017 15:45

Re: L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 01 Mars 2018 15:49

je parle bien de l'icone galery car effectivement le volet galery fonctionne mais n'offre pas autant de possibilité mais effectivement c'est mieux que rien
par contre j'ai eu une suggestion d'un contact qui me dit que java n'est pas activé à cause de google chrome et que c'est pour ça que je n'ai rien dans ma gallery
merci pour ce post
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32

Re: L'icône Gallery ne fonctionne plus

Messagepar rollmops » 01 Mars 2018 17:23

Je pense que ton contact se trompe.
OpenOffice n'a rien à voir avec Chrome et même sans Java, la Galerie se lance.

Maintenant as-tu fait ce que te propose tintin ?
OpenOffice 4.1.6 - Windows 7
Avatar de l’utilisateur
rollmops
Membre hOOnoraire
Membre hOOnoraire
 
Message(s) : 171
Inscrit le : 20 Déc 2017 15:45

Re: L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 01 Mars 2018 20:15

je n'ai pas de logiciel pour les zip
j'attend mon fils ce week pour m'aider
je répondrai début de semaine
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32

Re: L'icône Gallery ne fonctionne plus

Messagepar tintin » 01 Mars 2018 22:58

Bonjour,
Fabduavoy a écrit:je n'ai pas de logiciel pour les zip

votre signature a écrit:windows 10

Donc vous avez ce qu'il faut pour extraire le fichier ooPurgeur.jar du fichier .zip.
Cliquez avec le bouton droit sur le dossier ooPurgeur.zip et sélectionnez Extraire tout ensuite, suivez le tutoriel.
AOO 4.1.6 / MacOS 10.13.6 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_191 / Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Pour préserver vos documents, faites des sauvegardes régulières.
Avatar de l’utilisateur
tintin
GourOOu
GourOOu
 
Message(s) : 5557
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 02 Mars 2018 07:56

par contre pour utiliser ooopurgeur, il faut encore une fois installer java et google chrome ne l'accepte plus, décidément j'ai vraiment besoin de mon fils
merci pour tous vos retours, je vous tiens au courant
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32

Re: L'icône Gallery ne fonctionne plus

Messagepar Dude » 02 Mars 2018 10:29

Fabdunavoy a écrit:il faut encore une fois installer java et google chrome ne l'accepte plus

Je ne vois pas le rapport entre Java et le navigateur de G**gle.
Java s'installe indépendamment comme c'est expliqué dans notre tutoriel : https://forum.openoffice.org/fr/forum/v ... 39&t=50996
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20350
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 02 Mars 2018 12:26

depuis peu google chrome ne prend plus en charge java, mon fils m'a fait passer par internet explorer pour pouvoir le télécharger
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32

Re: L'icône Gallery ne fonctionne plus

Messagepar Dude » 04 Mars 2018 14:45

Même si Chrome ne prend plus en charge Java, il n'empêche pas son téléchargement, ni son installation.
no_problemo.png
On peut tout à fait obtenir la machine Java avec G**gle Chrome
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 20350
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: L'icône Gallery ne fonctionne plus

Messagepar Fabdunavoy » 04 Mars 2018 19:27

oui c'est ce que nous avons fait, ça c'est réglé
OpenOffice 4.1.5 sous windows 10
Fabdunavoy
Fraîchement OOthentifié
 
Message(s) : 7
Inscrit le : 01 Mars 2018 10:32


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 7 invité(s)