[Résolu] Installation dictionnaires impossible

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Installation dictionnaires impossible

Messagepar Furylion » 01 Nov 2017 17:36


La modération a écrit::alerte: Le titre de votre question n'est pas assez explicite ou ne reflète pas le problème que vous décrivez :
<Problème instalation dictionnaires>
Nous l'avons donc modifié. En effet, lors d'une recherche, ce sujet risquait de passer inaperçu et donc de ne pas aider d'autres personnes ayant le même problème que vous.
Des termes implicites comme macro, aide, problème ou OpenOffice n'ont pas besoin d'être mentionnés.


Bonjour,
Je n'arrive plus à installer de dictionnaire.
Aujourd'hui, je suis passé à la version 4.1.4 et j'ai tenté d'installé un dictionnaire. Or à chaque fois que je fais l'essai, je tombe sur le message suivant :
[url=h**ps://www.hostingpics.net/viewer.php?id=274156capture.jpg][img]h**ps://img4.hostingpics.net/thumbs/mini_274156capture.jpg[/img][/url]
274156capture.jpg

J'ai purgé mon profil aujourd’hui sans résultat !


La modération a écrit:Pas de fichier hébergé en dehors du forum.
Comment joindre un fichier sur le forum.
Le fichier a été récupéré et mis en ligne par nos soins.
Dernière édition par micmac le 02 Nov 2017 19:37, édité 1 fois.
Raison: Balisage
Open Office 4.1.4
Windows 10
Furylion
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 01 Nov 2017 17:30

Re: Installation dictionnaires impossible

Messagepar Furylion » 01 Nov 2017 17:53

Merci à la modération pour le déplacement, le changement de titre et la réimportation de la capture d'écran.
Open Office 4.1.4
Windows 10
Furylion
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 01 Nov 2017 17:30

Re: Installation dictionnaires impossible

Messagepar tintin » 01 Nov 2017 17:53

Bonjour et bienvenue,

Même après une purge du profil, doit-on comprendre que le dictionnaire français n'est pas présent ?

Vérifiez votre installation :
[AOO] Installer Apache OpenOffice 4.1.x [Windows]
et
Installer les dictionnaires
AOO 4.1.5 / MacOS X 10.13.2 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_152/ Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Sauvegardez régulièrement votre travail avec l'
extension de sauvegarde incrémentale
Avatar de l’utilisateur
tintin
ManitOOu
ManitOOu
 
Message(s) : 4700
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Installation dictionnaires impossible

Messagepar Furylion » 01 Nov 2017 18:12

Merci Tintin pour votre réponse !
J'avais omis les éléments suivants : le dictionnaire apparaissant buggé sur le gestionnaire je l'avais supprimé et installé Grammalecte à la place. Sans succès.
Suite à votre message, j'ai lancé la fonction réparation d'open office. Surprise, maintenant l'orthographe est corrigé (avant tout le texte était surligné en rouge), et Grammalecte apparait dans le gestionnaire mais avec une erreur. J'ai tenté d'installer la dernière version, et c'est impossible. je vous met la capture d'écran.
capture_2.jpg
Open Office 4.1.4
Windows 10
Furylion
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 01 Nov 2017 17:30

Re: Installation dictionnaires impossible

Messagepar tintin » 01 Nov 2017 18:29

Ne l'utilisant pas, je vais vous laisser entre les mains de personnes utilisant Grammalecte.
AOO 4.1.5 / MacOS X 10.13.2 High Sierra / RAM 8Go / Time Machine
Java 1.8.0_152/ Firefox / Safari / Thunderbird
Tutoriels du forum pour MacOS
Sauvegardez régulièrement votre travail avec l'
extension de sauvegarde incrémentale
Avatar de l’utilisateur
tintin
ManitOOu
ManitOOu
 
Message(s) : 4700
Inscrit le : 18 Juil 2008 16:29
Localisation : F-Oise + F-Savoie

Re: Installation dictionnaires impossible

Messagepar Scrat » 01 Nov 2017 18:48

Bonjour.

ATTENTION: la dernière version de Grammalecte ne fonctionne pas avec Open Office.

La dernière version de Grammalecte compatible avec Open Office versions 4+, donc avec la version 4.1.4, est celle-ci:

http://www.dicollecte.org/grammalecte/o ... 7-py27.oxt

Sur le site dicollecte.org, vous verrez qu'il est mentionné que la dernière version 0.6.0 est pour Libre Office 4.2+ .

Pour Open Office 4+, il faut chercher dans la rubrique Anciennes versions la version 0.4.10.7 qualifiée de rétrocompatible.

La différence vient de la version du langage Python qui n'est pas la même pour les deux suites: Python est en version 2.7 sur Open Office et en version 3 sur Libre Office.

A+
LibO 5.3.7.2 Vista 32 bits SP2
Utilisez l'extension de Sauvegarde incrémentale pour ne pas perdre de document !
Avatar de l’utilisateur
Scrat
SuppOOrter
SuppOOrter
 
Message(s) : 1350
Inscrit le : 06 Juin 2014 11:39
Localisation : Île d'Oléron

Re: Installation dictionnaires impossible

Messagepar Furylion » 01 Nov 2017 19:07

Merci Tintin et Scrat.
Quand j'essaie d'installer la version de Grammalecte compatible avec Open Office, j'ai le même message que dans la capture du premier message qui s'affiche.
Je la remet :
capture.jpg
Open Office 4.1.4
Windows 10
Furylion
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 01 Nov 2017 17:30

Re: Installation dictionnaires impossible

Messagepar Scrat » 01 Nov 2017 19:42

Effectivement, je n'avais pas remarqué que dans votre première copie d'écran, c'était la bonne version compatible avec Open Office 4+ en python 2.7.

Je me demande quand même quelle est la version Python dans Open Office 4.1.4 ? Pour le savoir, allez dans le dossier d'installation, sous-dossier program, vous devriez voir un dossier python-core-xxxxxx est le numéro de la version.

Si la version de Python est bien la 2.7 correspondant à la version rétrocompatible de Grammalecte, je pense que la cause est soit le profil utilisateur, soit votre installation de Open Office. Avez- vous complètement purgé le profil, c'est-à-dire renommé le dossier OpenOffice dans Roaming ? Si la purge ne suffit pas, je ne vois que la réinstallation en suivant les tutoriels.

Purge du profil: https://forum.openoffice.org/fr/forum/v ... hp?p=66324

A+
LibO 5.3.7.2 Vista 32 bits SP2
Utilisez l'extension de Sauvegarde incrémentale pour ne pas perdre de document !
Avatar de l’utilisateur
Scrat
SuppOOrter
SuppOOrter
 
Message(s) : 1350
Inscrit le : 06 Juin 2014 11:39
Localisation : Île d'Oléron

Re: Installation dictionnaires impossible

Messagepar Dude » 01 Nov 2017 19:44

Salut,

J'ai toujours du mal à comprendre ce genre de problème.
Car AOO dispose par défaut un dictionnaire français fonctionnel dès le départ.
Il fonctionne dès lors qu'OpenOffice a été installé de manière correcte.

Donc, consulte les tutoriels pour refaire ton installation proprement.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 19672
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Installation dictionnaires impossible

Messagepar Furylion » 01 Nov 2017 20:09

Scrat a écrit:Je me demande quand même quelle est la version Python dans Open Office 4.1.4 ? Pour le savoir, allez dans le dossier d'installation, sous-dossier program, vous devriez voir un dossier python-core-xxxxxx est le numéro de la version.


Merci Scrat. je n'ai pas trouve de dossier Python.
Je réinstalle le tout proprement en plus de la purge du profil et je vous tiens au courant ici.
Open Office 4.1.4
Windows 10
Furylion
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 01 Nov 2017 17:30

Re: Installation dictionnaires impossible

Messagepar Furylion » 02 Nov 2017 18:35

Merci à vous scrat , Dude et Tintin.
En réinstallant le logiciel et en purgeant le profil, le problème a été résolu.
Open Office 4.1.4
Windows 10
Furylion
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 01 Nov 2017 17:30


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 9 invité(s)