[Résolu] Ajouter des polices sous Mac OS-X

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Ajouter des polices sous Mac OS-X

Messagepar ziggy » 19 Fév 2006 21:28

Bonjours
j'ai cherché un peu dans la base des données du forum, mais je n'ai pas trouvé de réponse à ma question :
comment peut on utiliser les polices de Mac-OS-X pour Open-Office; car de ce côté-la Open-Office semble bien pauvre et ne reconnait pas les autres polices (en dehors de celles installé avec OOO) installées sur ma machine

merci pour un éventuel tuyau
ziggy
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 19 Fév 2006 21:20

Messagepar Bidouille » 20 Fév 2006 09:13

Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 10453
Inscrit le : 08 Nov 2005 17:23
Localisation : Brest, France

Messagepar ziggy » 21 Fév 2006 00:57

désolé, Bidouille... je n'ai pas fait gaffe...
alors : j'ai Open Office 2.0 (je pense que c'est la dernière version valable pour Mac OS-X et puis ça tourne sous Mac-OS-X (10.3 = Panther)

enfin peu importe car sous Jaguar ou sous Tiger c'est la même chose... OOO ne reconnait pas les polices de Mac OS et j'ai lu quelque part qu'il y aurait un soft (mais lequel ???) qui permettrait de convertir les polices du systèmes Mac-OS pour qu'elles soient reconnu par OOO

merci encore pour un éventuel tuyau
ziggy
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 19 Fév 2006 21:20

Messagepar Bidouille » 21 Fév 2006 09:58

Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 10453
Inscrit le : 08 Nov 2005 17:23
Localisation : Brest, France

Messagepar ziggy » 21 Fév 2006 20:43

hello
je ne comprends pas.... (excuse moi, Bidouille mais peut-être me suis-je mal exprimé...)

ça n'est pas une question de droits d'acces etc etc (ni un problème de serveur ou de réseau)

as-tu déjà installé Open-Office sous Mac-OS-X ?? as-tu retrouvé les polices du système dans Open Office ??

mon Open Office s'est correctement installé
tout va bien de ce côté.... il fonctionne correctement !!!

seulement, il ne reconnait pas toutes les polices qui sont installé sur mon ordinayeur mais seulement celles qui sont installé avec Open Office

on m'a dit que c'est normal car le format des polices Open Office est différent de celui de Max OS....
on m'a dit qu'il y a un petit soft qui sait traduire le format des polices Mac-OS au format approprié pour que Open Office puisse les utiliser
on ne m'a pas dit quel était ce soft

...; d'où ma question d'en haut !!! :=)))
ziggy
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 19 Fév 2006 21:20

Messagepar Bidouille » 22 Fév 2006 09:06

As-tu lu le tuto d'Eric jusqu'à la page 9 ?
Avatar de l’utilisateur
Bidouille
RespOOnsable forum
RespOOnsable forum
 
Message(s) : 10453
Inscrit le : 08 Nov 2005 17:23
Localisation : Brest, France

Messagepar ziggy » 22 Fév 2006 14:32

merci Bidouille :D

... donc je me répond enfin à ma question (dans le cas où d'autres chercheraient le même truc... la solution s'appelle "fondu", un petit soft qui fait en sorte que Open Office "voit" enfin les polices du système Mac ... et c'est téléchargeable ici:
http://eric.bachard.free.fr/Jap/fondu_0 ... .2.pkg.zip
ziggy
Fraîchement OOthentifié
 
Message(s) : 4
Inscrit le : 19 Fév 2006 21:20

Messagepar sephora » 12 Mars 2006 21:06

OOo 2.0 sous Mac OS X 10.4.5

:oops: J'arrive pas installer le package, il ne veut pas s'ouvrir.

[edit]J'ai rien dit !! J'ai trouvé la solution !! Merci aux dévellopeurs du soft !![/edit]
sephora
NOOuvel adepte
NOOuvel adepte
 
Message(s) : 13
Inscrit le : 12 Mars 2006 21:03


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 6 invité(s)