Page 1 sur 1

[Résolu] Installation de Grammalecte impossible

MessagePublié: 08 Juin 2012 17:32
par JJMB92
Bonjour,

Je suis en XP SP3 et LibreOffice 3.5.4.2 => à l'installation de "Grammalecte-v0.1.2.oxt" j'ai systématiquement l'erreur : (Com.sun. ... Binary URP bridge disposed during call ..."
Pourtant j'ai bien un seul dict français installé (ooo-dictionnaire-fr-classique-reforme1990-v4.5.oxt). l'installation du ...moderne-v4.5.oxt ne change rien de toute façon.
Merci de vos idées.
JM

Re: Install de Grammalecte impossible

MessagePublié: 08 Juin 2012 18:17
par jeanmimi
Bonjour,
Je ne sais pas comment tu installes Grammalecte, mais normalement cette extension est intégrée à LibO
 Ajout : en récupérant les éléments de ton profil déjà existant 
.

Re: Install de Grammalecte impossible

MessagePublié: 08 Juin 2012 18:31
par Ravioli
Bonsoir,

Si vous avez choisi une installation personnalisée de LibreOffice.org, vérifiez que la « passerelle Python-UNO » soit présente.
Passerelle Uno.png

Pour y accéder de nouveau sur XP,
Panneau de Configuration > Ajout/Suppression de programme > Sélectionner LibreOfficex.x > Modifier >
A+

Re: Install de Grammalecte impossible

MessagePublié: 11 Juin 2012 09:13
par JJMB92
Merci à tous.
J'ai effectivement fait une installation personnalisée mais avec Python est bien installé.
Ceci dit, je vais refaire l'installation en "normal" pour voir.
Je vous tiens au courant du résultat.

Installation refaite sans personnalisation : tout est OK.
Vendredi, je n'avais laissé que les 2 langues (français et anglais) + le python ... mais bon LO doit avoir besoin d'autre chose que j'avais enlevé.

Merci à tous.
JMB