[Résolu] Logo Openoffice disparu avec version 4.1.9

Questions liées au programme de setup ou à l'installation ainsi que des problèmes d'ordre général qui ne sont pas liés à un module spécifique (dictionnaire, impression, etc).

Modérateur: Vilains modOOs

[Résolu] Logo Openoffice disparu avec version 4.1.9

Messagepar KAISER Richard » 23 Fév 2021 15:54

Bonjour, depuis que j'ai installé la dernière version 4.1.9 de OpenOffice, le logo (2 oiseaux dans le ciel bleu) a disparu et est remplacé par un logo en forme de page blanche.
J'ai désinstallé OpenOffice, puis enlevé tous les dossiers et fichiers dans le répertoire "Utilisateurs / Moi / AppData", puis redémarré, puis réinstallé OpenOffice, puis redémarré, le problème est toujours le même : logo en forme de page blanche. D'accord, ce n'est pas grave, mais je préfère les oiseaux dans le ciel bleu ... :)
Merci si vous avez une explication.
Apache OpenOffice 4.1.9 - AOO419m1(Build:9805)-Rev.561082130a 2021-01-08 16:08
KAISER Richard
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 18 Avr 2019 09:25

Re: Logo Openoffice disparu avec version 4.1.9

Messagepar Dude » 23 Fév 2021 16:02

Salut,

KAISER Richard a écrit:depuis que j'ai installé la dernière version 4.1.9
Mets à jour cette information dans ta signature :
Dans ta signature, il y a écrit:OpenOffice 4.1.6 (AOO416m1 - Build:9790 - Rev. 1844436 2018-10-23 12:57) sous Windows 10


KAISER Richard a écrit: le logo (2 oiseaux dans le ciel bleu) a disparu et est remplacé par un logo en forme de page blanche

Merci de fournir une capture d'écran du phénomène.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 22339
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Logo Openoffice disparu avec version 4.1.9

Messagepar jeanmi2403 » 23 Fév 2021 21:30

Bonsoir,
KAISER a écrit: le logo (2 oiseaux dans le ciel bleu) a disparu et est remplacé par un logo en forme de page blanche.

Etonnant ! La page blanche, c'est le logo de LibreOffice....
Bonne soirée
Jean-Michel
LibO 7.0.4 et AoO 4.1.9 sur Windows 10 x64 & Ubuntu 20.04
LibO 7.1.0.3 sur OpenSuse & Linux MX
Avatar de l’utilisateur
jeanmi2403
InconditiOOnnel
InconditiOOnnel
 
Message(s) : 786
Inscrit le : 18 Jan 2008 10:02
Localisation : Sucy en Brie

Re: Logo Openoffice disparu avec version 4.1.9

Messagepar KAISER Richard » 24 Fév 2021 06:54

Merci pour les interventions. Effectivement, la version que j'ai est bien la 4.1.9. Je n'avais pas vu que le système avait placé une autre version en bas de page.
Quant à mon problème (mauvais logo), j'ai trouvé comment corriger. Clic droit sur le logo / propriétés / changer de logo :super: . Par contre, je ne vois pas pourquoi OpenOffice ne met pas le logo habituel par défaut. Merci encore.
Apache OpenOffice 4.1.9 - AOO419m1(Build:9805)-Rev.561082130a 2021-01-08 16:08
KAISER Richard
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 18 Avr 2019 09:25

Re: Logo Openoffice disparu avec version 4.1.9

Messagepar Dude » 24 Fév 2021 09:11

KAISER Richard a écrit: la version que j'ai est bien la 4.1.9. Je n'avais pas vu que le système avait placé une autre version en bas de page

Personne n'a rien placé, c'est toi qui indique cette information ici : accès signature

KAISER Richard a écrit:Clic droit sur le logo / propriétés / changer de logo

Ce n'est pas le logo mais l'icône de lancement sur le bureau Windows.
Certainement dû à un problème de droit d'accès au niveau de ton installation.
Là encore, suivre le tutoriel du forum qui indique clairement les étapes à suivre.
Avatar de l’utilisateur
Dude
Grand Maître de l'OOffice
Grand Maître de l'OOffice
 
Message(s) : 22339
Inscrit le : 03 Mars 2006 08:45
Localisation : 127.0.0.1

Re: Logo Openoffice disparu avec version 4.1.9

Messagepar KAISER Richard » 24 Fév 2021 10:48

Dude, désolé, je n'utilise ce forum que tous les 3 ans et j'en ignore beaucoup de choses ... à 70 ans, je peux peut-être être un peu excusé. J'ai corrigé la version dans la signature (fonction que j'ai découverte grâce à toi :bravo: ). Mon problème étant corrigé,je vous quitte. Merci encore aux contributeurs.
KAISER Richard
Fraîchement OOthentifié
 
Message(s) : 6
Inscrit le : 18 Avr 2019 09:25


Retour vers Installation et configuration

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)