Compatibilidad con Microsoft Office 2007 en adelante

Un lugar donde intercambiar y mejorar ideas y sugerencias para Apache OpenOffice
Reglas del Foro
Este foro no es para pedidos de ayuda, aquí se discuten ideas y sugerencias para mejorar el programa que serán posteriormente reportadas

Compatibilidad con Microsoft Office 2007 en adelante

Notapor ArgenTux » Jue Ago 29, 2013 8:40 am

Tengo una sugerencia que me surge a su vez como duda, ¿hay posibilidad de que exista compatibilidad prácticamente al 100% con los documentos de Microsoft Office 2007, 2010 y 2013; y que estos documentos puedan ser manipulados con amplia tolerancia por OpenOffice? :roll:

Saludos.
Ofimática: LibreOffice 4.4
S.O.: Linux Mint 17 - Mate
Avatar de Usuario
ArgenTux
 
Mensajes: 28
Registrado: Mar Ago 27, 2013 3:55 pm

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor SLV-es » Jue Ago 29, 2013 12:04 pm

Claro que la hay !!!!

Pero lamentablemente, esa posibilidad pasa por que MS haga público el sistema que utiliza para guardar documentos; eso ayudaría mucho, ya que los programadores de OpenOffice, LibreOffice y otras aplicaciones no tendrían que utilizar métodos de "a ver qué pruebo hoy" para conseguir leer y guardar en esos formatos.

Ayer mismo hablé con La Cuenta Puertas, su presidente, pero me dijo que no ha convencido todavía a todos sus directivos, así que habrá que esperar... a que se hundan en la bolsa, porque me parece que será la única forma... :lol: :lol:

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor SLV-es » Jue Ago 29, 2013 12:07 pm

Ah!!! y se me olvidaba

También que dejen de utilizar objetos con "propiedad intelectual" de los que las leyes "impiden" que otras aplicaciones los puedan utilizar, editar y modificar, como todas las autoformas, los objetos smart art, etc...

Vamos, que está claro que MS no duerme intentando ser compatible con la competencia, siendo que encima, es gratuita (la competencia, digo).

Para llorar :crazy: :crazy: :crazy:
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor xiseme » Jue Ago 29, 2013 1:42 pm

AOO usa un estándar ISO. MSOffice NO.
AOO es compatible. MSOffice NO

Los incompatibles son ellos. ("alguien" dixit y bien dicho)

Es al revés, lo suyo es que le pidas a Microsoft que te proporcione instrumentos para que los archivos respetuosos con estándares e inteoperatibilidad sean "transparentes" en su aplicación.
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1888
Registrado: Lun Nov 24, 2008 1:13 pm

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor mauricio » Jue Ago 29, 2013 3:20 pm

Microsoft Office?... me suena?...
______________________________________________
"Todo cuanto no podemos dar nos posee". - André Gide
LibreOffice 6.2 | ArchLinux | Gnome3
No respondo preguntas privadas, por favor, usa el foro
Avatar de Usuario
mauricio
 
Mensajes: 5989
Registrado: Sab Nov 22, 2008 5:36 am
Ubicación: CDMX

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor ArgenTux » Jue Ago 29, 2013 6:02 pm

Pregunté porque no sabía como venía la mano. :P

La duda me surgió porque cuando quise abrir un documento de MS Word 2007 con OpenOffice Writer 4.0, me encontré que ciertos formatos no eran tomados correctamente. Entonces, no sabía si eso era por un problema propio de AOO o porque MS Office "cerró" demasiado su producto para evitar compatibilidades. Dada las respuestas que recibí, entendí que el problema viene de Microsoft por no ajustarse a los estándares.

Gracias a todos por responder. :super:
Ofimática: LibreOffice 4.4
S.O.: Linux Mint 17 - Mate
Avatar de Usuario
ArgenTux
 
Mensajes: 28
Registrado: Mar Ago 27, 2013 3:55 pm

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor SLV-es » Jue Ago 29, 2013 6:23 pm

Preguntaste porque haces honor a tu nick. Eres un caballero medieval, que buscas una cruzada.

Pero me temo que esta no podrá ser... o quizás sí, nunca se sabe.

Al menos, ahora hay otro caballero que está al lado correcto de "la fuerza" :)

Quizás también te gustaría colaborar como todos nosotros...
No hace falta ser programador.
Puedes evaluar el programa, comprobar las traducciones, elaborar manuales (escribiendo, o traduciendo, o capturando pantallas, o corrigiendo errores, o actualizando a las nuevas versiones). Se puede ayudar de mil formas.

¿Te interesa dejar tu montón de granos de arena en esta montaña?
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor ArgenTux » Jue Ago 29, 2013 6:51 pm

Me apunto en colaborar en todo lo que pueda y esté a mi alcance. Me parece que AOO como el software libre en general es loable y beneficioso para el mundo entero. :super:
Ofimática: LibreOffice 4.4
S.O.: Linux Mint 17 - Mate
Avatar de Usuario
ArgenTux
 
Mensajes: 28
Registrado: Mar Ago 27, 2013 3:55 pm

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor Eladio Pereda » Sab Jun 06, 2015 4:14 pm

A mi también me pasa, he tenido problemas con algunos archivos de Office que me ha pasado un amigo para que se los imprimiera donde salían caracteres extraños.
OpenOffice 3.1 en Windows Vista / NeoOffice 2.2.3 con MacOS 10.4 / OpenOffice 2.4 en Ubuntu 9.04
Eladio Pereda
 
Mensajes: 3
Registrado: Sab Jun 06, 2015 4:07 pm

Re: Compatibilidad con Microsoft Office 2007 en adelante

Notapor mauricio » Sab Jun 06, 2015 4:43 pm

Este es un tema que se ha tratado varias veces en este foro, favor de leer este tema: https://forum.openoffice.org/es/forum/v ... f=4&t=4224
______________________________________________
"Todo cuanto no podemos dar nos posee". - André Gide
LibreOffice 6.2 | ArchLinux | Gnome3
No respondo preguntas privadas, por favor, usa el foro
Avatar de Usuario
mauricio
 
Mensajes: 5989
Registrado: Sab Nov 22, 2008 5:36 am
Ubicación: CDMX


Volver a Ideas y sugerencias

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados