Convertir un error en 0

¿Nuevo en Apache OpenOffice? ¿No sabe cómo comenzar o dónde hacer su pregunta? ¡Este es el lugar!
Reglas del Foro
Los moderadores podrían mover los temas creados aquí a un foro más apropiado.
Si usted publicó aquí y no encuentra el tema, puede buscar sus mensajes haciendo clic en la opción «Buscar sus mensajes» que se encuentra justo debajo de la cabecera de la página, junto al panel de control de usuario y al acceso a sus mensajes privados.

Convertir un error en 0

Notapor dovilma » Vie Jul 13, 2018 9:36 am

Hola a todos, necesito ayuda, la cuestión es la siguiente;
Quiero que cuando en una casilla me salga el error #DIV/0! poder convertirlo en un 0, o sea quiero que en vez del mensaje de error aparezca el numero 0. ¿Es posible?
Reitero las gracias y espero haberme explicado.
OPENOFFICE 4.1.5
dovilma
 
Mensajes: 4
Registrado: Vie Jul 13, 2018 9:22 am

Re: Convertir un error en 0

Notapor PepeOooSevilla » Vie Jul 13, 2018 1:08 pm

Hola.

Prueba, por ejemplo, con:
Código: Seleccionar todo   Expandir vistaContraer vista
=SI(ESERROR(A1/B1);0;A1/B1)
' OpenOffice

O con
Código: Seleccionar todo   Expandir vistaContraer vista
=SI.ERROR(A1/B1;0)
' LibreOffice

Saludos cordiales.
Adjuntos
FORO_Convertir_Error_en_Cero.ods
(8.53 KiB) 1 vez
LibreOffice 5.4.7 (estable) en Windows 7 / 10
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 852
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: Convertir un error en 0

Notapor dovilma » Sab Jul 14, 2018 9:09 am

Muchas gracias. Problema solucionado.
En mi caso la solución es esta: =SI(ESERROR(A1/B1);0;A1/B1)
La otra no me funciona.
OPENOFFICE 4.1.5
dovilma
 
Mensajes: 4
Registrado: Vie Jul 13, 2018 9:22 am


Volver a Principiantes

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados