problema con funcion

Discute sobre la aplicación de hojas de cálculo

problema con funcion

Notapor LUCY GALLAECIA » Vie Dic 21, 2018 4:27 pm

Hola. He comenzado a utilizar OpenOffice pero tengo algún problemilla y es que antes usaba Microsoft office y hay formulas y funciones que me dan el error 502. Alguien me puede ayudar?. Aquí le dejo una de ellas:
=SI(CELDA("tipo";BE2)="b";"";$A$6359-BE2)
en la celda $A$6359 se encuentra la fecha del dia y en BE2 distintas fechas. Lo que quiero es que si BE2 contiene datos tipo fecha, pues que me haga el calculo de los días que van desde la fecha de hoy hasta la fecha que hay en BE2. En excel funcionaba pero aquí no lo consigo.
Gracias anticipadas
libreoffice 6.1.2.1 (x64) en WINDOWS 10 64
LUCY GALLAECIA
 
Mensajes: 1
Registrado: Vie Dic 21, 2018 4:17 pm

Re: problema con funcion

Notapor mriosv » Sab Dic 22, 2018 1:13 pm

Tiene que introducir la información que quieres en inglés:

=SI(CELDA("type";BE2)="b";"";$A$6359-BE2)
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2169
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 11 invitados