Redondear en 0 o 5

Discute sobre la aplicación de hojas de cálculo

Redondear en 0 o 5

Notapor sRuper » Mié Dic 27, 2017 10:03 am

Buenas, el caso es que trabajo con una tabla de precios y necesito que me redondee la última cifra en 0 o en 5, de tal mode que si el precio de un producto fuese 10,37 me pusiera 10,40 o si fuera 110,24 me pusiera 110,20. Mi pregunta es si hay alguna fórmula para esto o cuál sería la forma correcta para poder hacerlo. Muchas gracias por su atención :roll: .
OpenOffice 4 en Windows 7
sRuper
 
Mensajes: 4
Registrado: Vie Dic 22, 2017 12:53 pm

Re: Redondear en 0 o 5

Notapor PepeOooSevilla » Mié Dic 27, 2017 10:42 am

Hola.
De acuerdo con tu ejemplo, para redondear al primer decimal puedes usar la fórmula:

Código: Seleccionar todo   Expandir vistaContraer vista
=REDONDEAR(A1;1)

Saludos cordiales.
Adjuntos
FORO_CALC_Redondear_en_0_5.ods
LibreOffice Calc 5.3.7
(15.96 KiB) 64 veces
LibreOffice 6.2.8. Windows 10. Java 9.0.4 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1200
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: Redondear en 0 o 5

Notapor sRuper » Mié Dic 27, 2017 1:15 pm

Muchas gracias pero, ¿se podría hacer sobre la misma columna? Es que cuando la pongo me da error. Saludos.
OpenOffice 4 en Windows 7
sRuper
 
Mensajes: 4
Registrado: Vie Dic 22, 2017 12:53 pm

Re: Redondear en 0 o 5

Notapor PepeOooSevilla » Mié Dic 27, 2017 1:39 pm

Lo siento pero no entiendo eso de
¿se podría hacer sobre la misma columna?

Debes tener en cuenta que en una celda no pueden coexistir un dato y una fórmula a la vez. O uno u otro pero no los dos.
¿Puedes subir un archivo de ejemplo con datos ficticios de lo que tienes y lo que esperas conseguir?
Saludos cordiales.
LibreOffice 6.2.8. Windows 10. Java 9.0.4 (64 bits)
Por favor, utiliza el Foro para tus consultas, no los mensajes privados
Avatar de Usuario
PepeOooSevilla
 
Mensajes: 1200
Registrado: Sab Abr 04, 2009 6:10 pm
Ubicación: Sevilla (España)

Re: Redondear en 0 o 5

Notapor iagodb » Mié Dic 27, 2017 1:47 pm

saludos.

Si únicamente quieres que se vea el número redondeado a la primera cifra decimal pero sin perder el valor numérico de la celda puedes utilizar el formato de celda. Selecciona las celdas que quieres formatear, pulsa Ctrl+1 y elije como categoría "Número". En opciones elije mostrar 1 único decimal.

De todas formas el ejemplo que aportas creo que es muy confuso y por eso igual es difícil darte la respuesta que buscas. El título es "Redondear en 0 o 5" pero en el ejemplo que describes redondeas únicamente a cero para la segunda cifra decimal.
Libreoffice 6.2 (x64) / Windows 10 Pro
Avatar de Usuario
iagodb
 
Mensajes: 86
Registrado: Lun Jul 18, 2016 11:03 am


Volver a Calc

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados