Error de formato content.xml

Para discutir temas generales, incluso si no tienen que ver directamente con Apache OpenOffice

Error de formato content.xml

Notapor Jossua » Mié Nov 09, 2016 5:13 pm

Cordial saludos


Acudo a este foro para ver si me pudieran colaborar con un error:Error de formato descubierto en el archivo en el subdocumento content.xml en 2,295091(fila,col)
Este error me apareció en una base de datos que la llevo usando mas de 5 años, resulta que me cambiaron los datos a otra Computadora y me salta ese error desde ese momento.

E buscado en estos foros la misma pregunta pero no he llegado a entender lo que hay que hacer.


PD: este es un archivo de libre office, y ya se que este es solo un foro de Open office pero fue el único foro que dieron respuesta a este error

Gracias por su atencion, quedo atento a su respuesta Gente
OpenOffice 3.1 en Windows Vista
Jossua
 
Mensajes: 1
Registrado: Mié Nov 09, 2016 4:51 pm

Re: Error de formato content.xml

Notapor mauricio » Mié Nov 09, 2016 5:56 pm

Si, este es un foro de OpenOffice, y también de LibreOffice...

Si te cambiaron los datos y sucedio el error, parece obvio que fue un error de copiado, intenta anexar el archivo para ver si se puede recuperar algo... es importante tener respaldo de los documentos importantes...

Saludos
______________________________________________
"Todo cuanto no podemos dar nos posee". - André Gide
AOO 4.1 | LibO 6.1.5 | ArchLinux | Gnome3
No respondo preguntas privadas, por favor, usa el foro
Avatar de Usuario
mauricio
 
Mensajes: 5807
Registrado: Sab Nov 22, 2008 5:36 am
Ubicación: México, D.F.


Volver a Discusión general

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados