[RESUELTO]No puedo copiar con formato de origen de webs

Discute sobre el procesador de textos

[RESUELTO]No puedo copiar con formato de origen de webs

Notapor colibris79 » Vie Jun 13, 2014 3:07 am

Hola a todos.
Estoy teniendo algún problema a la hora de copiar un texto de una página web con el formato de origen.Me explico, tengo una página web, selecciono el texto, lo copio en Libreoffice y se copia con el formato de ese documento, no con el formato original de la web. Pero si copio de otro documento a ese documento nuevo SÍ se copia el formato. :shock:
He probado a reiniciar el perfil de Libreoffice pero sigue igual.

Este extraño comportamiento sólo me sucede en el portátil (Libreoffice 4.2.4.2 y Linux Mint 13). Mientras que en el PC (Libreoffice 3.5.7 y Linux Mint 13) todo funciona con normalidad.
¿Alguna idea?
Última edición por colibris79 el Vie Jun 13, 2014 8:54 pm, editado 1 vez en total
OpenOffice 3.5 y LibreOffice 3.6 (en Linux)
OpenOffice 3.5 y LibreOffice 4.1 (Windows 7)
colibris79
 
Mensajes: 25
Registrado: Mar Mar 22, 2011 3:10 pm

Re: No puedo copiar con formato de origen de páginas web

Notapor xiseme » Vie Jun 13, 2014 5:20 pm

Parece que en LibreOffice-4.2 han cambiado la opción predefinida que antes (=<4.1) era pegar como texto HTML y ahora es «texto sin formato»
Realmente no me parecería una decisión desacertada, aunque va en gustos. Digo "parece" porque en Calc si que lo hace con formatos.

Solo hay que hacer un «Pegado especial» (Ctrl+Shift+V o Menú → Editar → Pegado especial) y elegir HTML
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1898
Registrado: Lun Nov 24, 2008 1:13 pm

Re: No puedo copiar con formato de origen de páginas web

Notapor colibris79 » Vie Jun 13, 2014 8:53 pm

Gracias xiseme, aunque tampoco tengo la opción de texto HTML en "Pegado especial". Al final he terminado desinstalando esa versión y volviendo a la 3.5.7 que es la "estable" en esta versión de Linux. Tampoco ha sido fácil realizar la desactualización debido a varios problemas de dependencias. Si a alguien le interesa aquí hay información al respecto:
http://awesomelinux.blogspot.com/2012/09/libreoffice-36-from-ppa-problems.html
En la versión 3.5.7 todo funcionando con normalidad.
OpenOffice 3.5 y LibreOffice 3.6 (en Linux)
OpenOffice 3.5 y LibreOffice 4.1 (Windows 7)
colibris79
 
Mensajes: 25
Registrado: Mar Mar 22, 2011 3:10 pm

Re: [RESUELTO]No puedo copiar con formato de origen de webs

Notapor xiseme » Vie Jun 13, 2014 10:37 pm

- Las sub-versiones de LibreOffice superiores a la 3 (X.Y.4) son consideradas estables.
( Even the most conservative users is satisfied by a later bug fix releases, e.g. X.Y.3. )
- Las versiones de LibreOffice implementadas por algunas distribuciones, tienen particularidades no siempre acertadas y ubuntu tiene fama de ser una de las que más.

Mis LibreOffice-4.2.4 "puros" son suficientemente estables (aunque para mí, no tan sólidos como Apache OpenOffice) y tienen algunas "features" extra sobre las 4.1 y no digamos sobre las 3.5, que están sin mejoras/mantenimiento desde el 2012.

Consejo: deshazte de cualquier versión particularizada e instala solo las versiones oficiales de Apache OpenOffice y/o de LibreOffice (no la de ubuntu-ppa)
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1898
Registrado: Lun Nov 24, 2008 1:13 pm

Re: [RESUELTO]No puedo copiar con formato de origen de webs

Notapor colibris79 » Sab Jun 14, 2014 12:58 am

Gracias, xiseme. Excelentes manuales. Voy a intentar instalar alguna versión de AOO junto con LO. En Puppy Linux tengo la versión 3.2 de OO y me gusta bastante. ¿Alguna recomendación respecto a estas versiones?
OpenOffice 3.5 y LibreOffice 3.6 (en Linux)
OpenOffice 3.5 y LibreOffice 4.1 (Windows 7)
colibris79
 
Mensajes: 25
Registrado: Mar Mar 22, 2011 3:10 pm

Re: [RESUELTO]No puedo copiar con formato de origen de webs

Notapor xiseme » Sab Jun 14, 2014 11:24 am

Puppy es poco conocida* por mí. Cuando se usa como S.O. superligero** para pc's de pocos recursos supongo que conviene usar las aplicaciones también más ligeras (incluso Abiword + Gnumeric), pero veo que sus usuarios instalan versiones modernas de AOO y LibO

* Aunque es muy-muy interesante, me pierdo entre tantas opciones slacko, wolf ... y sus variantes en castellano. Cada vez soy más vago y como usa .pet y no .rpm o .deb ... :oops:
** Para estos casos (500Mb de ram) uso Debian+Openbox (CrunchBang) o ArchBang y para menos ram, últimamente la más exótica, pero simple Slitaz
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1898
Registrado: Lun Nov 24, 2008 1:13 pm

Re: [RESUELTO]No puedo copiar con formato de origen de webs

Notapor colibris79 » Sab Jun 14, 2014 1:05 pm

Bueno, para Puppy no lo quiero, es más para el Linux Mint 13 (Ubuntu 12.04). De momento me he descargado la oficial 4.1 y la 3.2.1 pero todavía no he instalado los .deb
¿Alguna recomendación para Ubuntu 12.04?

PD: a mí Puppy al principio también me daba pereza, pero en cuanto le cogí el tranquillo, para equipos antiguos no la cambio por nada. :super:
OpenOffice 3.5 y LibreOffice 3.6 (en Linux)
OpenOffice 3.5 y LibreOffice 4.1 (Windows 7)
colibris79
 
Mensajes: 25
Registrado: Mar Mar 22, 2011 3:10 pm

Re: [RESUELTO]No puedo copiar con formato de origen de webs

Notapor xiseme » Sab Jun 14, 2014 1:59 pm

Lo comentado antes. Desinstalar la versión adaptada si es necesario (en Ubuntu si, pero en openSUSE por ejemplo no lo es) e instalar las versiones oficiales estables de ambas; ahora mismo AOO-4.1 y LibO-4.2.4 (o esperar unos días que sale ya la 4.2.5)
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1898
Registrado: Lun Nov 24, 2008 1:13 pm

Re: [RESUELTO]No puedo copiar con formato de origen de webs

Notapor colibris79 » Sab Jun 14, 2014 3:55 pm

Perfecto. Gracias
OpenOffice 3.5 y LibreOffice 3.6 (en Linux)
OpenOffice 3.5 y LibreOffice 4.1 (Windows 7)
colibris79
 
Mensajes: 25
Registrado: Mar Mar 22, 2011 3:10 pm

Re: no puedo copiar con formato de origen de webs o de word

Notapor Yosoy » Vie Jul 22, 2016 11:08 pm

Hola no puedo copiar con formato de origen de webs o de word ha openoffice writer.
Algo sucedio que lo que copio de la web o de algun documento de word, al pasarlo, al pegarlo en un documento openofficwriter aparece con formato de destino, pero no el de origen (colores, tamaños, espacios, tabulaciones, todo se cambia).
Lo mismo sucede a la inversa, cuando copio lo que esta en un documento de openofficewriter al pegarlo en la web o un doc word, cambia totalmente el formato.

Version apache openoffice 4.1.2

alguien podria decirme como resolverlo? Gracias.
Apache OpenOffice 4.1.2
Windows 10
Yosoy
 
Mensajes: 2
Registrado: Mar Feb 16, 2016 1:23 am


Volver a Writer

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados