No abre "Documento" con OO.

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

No abre "Documento" con OO.

Notapor Carlos48 » Lun Dic 23, 2013 9:24 am

Si intento abrir con un clic un “Documento” antiguo doc. con OpenOffice me dice esto: Se ha denegado el acceso a C:\Users\Usuario\Documents\Blogs que sigo. Noviembre 2013..doc. (Anulé sin querer la opción predeterminada)

Y tengo que abrirlo así: Abrir con...> Internet Explorer> Elegir programa predeterminado> OpenOffice> Descargas InPrivate: Windows Internet Explorer.

-Pincho el documento> Guardar y Abrir> Abrir con...> abrir con OpenOffice.
OpenOffice 4.0.1
Windous 8
Carlos48
 
Mensajes: 4
Registrado: Vie Nov 01, 2013 5:20 pm

Re: No abre "Documento" con OO.

Notapor SLV-es » Mar Dic 24, 2013 3:00 pm

Hola

Aquí se explica cómo abrir documentos de Microsoft Office Word de forma predeterminada con Writer: http://wiki.open-office.es/Abrir_archiv ... con_Writer

Se puede aplicar a cualquier tipo de documento que se pueda abrir con Writer (con extensiones .doc, .docx, .odt, .txt, .rft, etc)

Por otra parte abrir documentos desde el navegador puede dar problemas por las asociaciones de los documentos que en algún momento fueron incorrectamente asignadas; quizás puedas sortear el problema descargando el documento y abriéndolo después desde la carpeta donde se guardó. También corrigiendo las opciones por defecto de tu navegador, pero al no tener W8 no puedo orientarte.

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados