Ayuda por favor! Base de datos no me abre!!!

¿Nuevo en Apache OpenOffice? ¿No sabe cómo comenzar o dónde hacer su pregunta? ¡Este es el lugar!
Reglas del Foro
Los moderadores podrían mover los temas creados aquí a un foro más apropiado.
Si usted publicó aquí y no encuentra el tema, puede buscar sus mensajes haciendo clic en la opción «Buscar sus mensajes» que se encuentra justo debajo de la cabecera de la página, junto al panel de control de usuario y al acceso a sus mensajes privados.

Ayuda por favor! Base de datos no me abre!!!

Notapor ybrinkmann » Mié Ago 08, 2012 1:13 pm

Buenas,
Tengo el siguiente problema: Tengo una base de datos en Base que de repente no me abre más!!! Tengo una versión anterior pero quisiera usar mi última versión. Ya probé reinstalar OpenOffice.
Agradeceré mucho una ayuda por favor.
Saludos,
Yessica
Open Office 3.3.0-Windows 7
ybrinkmann
 
Mensajes: 178
Registrado: Mié May 30, 2012 12:30 pm

Re: Ayuda por favor! Base de datos no me abre!!!

Notapor ybrinkmann » Mié Ago 08, 2012 1:17 pm

La base de datos que no me abre se encuentra en el siguiente link de mediafire: http://www.mediafire.com/?b9oaoayjlao48fe
Saludos,
Yessica
Open Office 3.3.0-Windows 7
ybrinkmann
 
Mensajes: 178
Registrado: Mié May 30, 2012 12:30 pm

Re: Ayuda por favor! Base de datos no me abre!!!

Notapor ybrinkmann » Mié Ago 08, 2012 1:26 pm

Creo que voy a recuperar nomás ya mi base de datos en versión anterior porque este archivo está dañado...hasta tiene menor tamaño que la versión anterior...espero no seguir teniendo este tipo de inconvenientes...porqué puede suceder algo así?
Saludos,
Yessica
Open Office 3.3.0-Windows 7
ybrinkmann
 
Mensajes: 178
Registrado: Mié May 30, 2012 12:30 pm

Re: Ayuda por favor! Base de datos no me abre!!!

Notapor SLV-es » Mié Ago 08, 2012 1:29 pm

Hola

He intentado abrirla y tb descomprimirla, pero el archivo está dañado

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Ayuda por favor! Base de datos no me abre!!!

Notapor mriosv » Mié Ago 08, 2012 3:27 pm

Si vas a utilizar la base de datos de forma profesional, la base de datos embebida que se utiliza en el programa, bajo mi punto de vista no es una opción.
Por una parte no es multiusuario, no es accesible externamente, y parece que da bastantes quebraderos de pérdidas de datos, especialmente si crece de tamaño.

En este hilo encontrarás información y algunos enlaces sobre el tema.

viewtopic.php?f=31&t=7053&p=27043&hilit=firebird#p27043
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2196
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)

Re: Ayuda por favor! Base de datos no me abre!!!

Notapor ybrinkmann » Vie Sep 21, 2012 7:41 am

Cómo es esto? Me quieres decir que no es suficiente con usar Base sino que debo conectarlo externamente a otro SGBD? Si es así la situación, lo máximo que haré sinceramente es la opción de Menú/Herramientas/Opciones/Salvar-guarda/Guardas datos de recuperación automática, y esta será la primera y última vez que uso Base.
Saludos,
Yessica
Open Office 3.3.0-Windows 7
ybrinkmann
 
Mensajes: 178
Registrado: Mié May 30, 2012 12:30 pm


Volver a Principiantes

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados