OpenOffice no se abre

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

OpenOffice no se abre

Notapor Turoi » Mié Jul 21, 2010 10:40 am

Hola a todos, sé que este tema ya ha sido tratado, pero necesito una respuesta.
Tengo varios usuarios usando OpenOffice 3.2 con Windows XP. Principalmente usan Writer y Calc, nada complejo, algunas plantillas, formularios y poca cosa más. El problema es que de vez en cuando OpenOffice no se abre. Abriendo el administrador de tareas se pueden ver varios procesos soffice.bin y soffice.exe. Una vez terminados a mano estos procesos, todo vuelve a funcionar con normalidad. Pero el gran problema es que los usuarios no tienen permisos para ejecutar el administrador de tareas, con lo cual tengo que ser yo el que lo solucione cada vez que sucede, con la consecuente pérdida de tiempo...
El problema parece totalmente aleatorio, y no hemos conseguido una manera de reproducirlo, simplemente pasa...
¿Sabéis si hay alguna manera de evitarlo?

Muchas gracias a todos

Turoi
Windows XP / OppenOffice 3.2
Turoi
 
Mensajes: 6
Registrado: Mar Jul 20, 2010 6:45 pm

Re: OpenOffice no se abre

Notapor RGB-es » Mié Jul 21, 2010 10:55 am

He visto otras personas con este problema, pero nunca he leído una respuesta al mismo... En realidad, debería haber solo un proceso sofice.bin funcionando ya que OOo es bastante «monolítico» en su manejo de recursos. Al parecer algo produce una «confusión» en el sistema que permite que dos o más procesos sean iniciados, los cuales se bloquean entre sí...
Algunas personas recomiendan desactivar el «Quickstarter», pero no sé si sirva de algo.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: OpenOffice no se abre

Notapor Turoi » Vie Jul 23, 2010 8:09 am

Hemos probado a desactivar el "QuickStarter" y por desgracia sigue sucediendo. Estamos monitorizando a un usuario al que le sucede con bastante frecuencia para ver si podemos encontrar algún patrón que desencadene el problema. Si conseguimos algo (cosa que veo bastante difícil) lo comentaé por aquí ;)
Windows XP / OppenOffice 3.2
Turoi
 
Mensajes: 6
Registrado: Mar Jul 20, 2010 6:45 pm

Re: OpenOffice no se abre

Notapor jfgg » Dom Oct 24, 2010 12:52 am

A mi me sucede lo mismo, pero no aparecen ningun proceso en el administrador.. y cosa curiosa.. quiero desinstalar.. y me dice que debo desactivar el quickstarter de openoffice.. pero no esta en la barra de procesos!!!!

ya intente desinstalado y volviendo a instalar.. y nada.. le doy click para que inicie cualquiera de las aplicaciones y hace como que esta leyendo algo del disco duro.. y despues ya nada pasa.....
openoffice 3.2 sobre Win vista home premium
jfgg
 
Mensajes: 1
Registrado: Dom Oct 24, 2010 12:47 am

Re: OpenOffice no se abre

Notapor mriosv » Mar Oct 26, 2010 8:50 pm

Parece ser que puede ocurrir en ocasiones por picar el icono de arranque de OOo mas de una vez antes de que haya arrancado.
Digamos que picas y vuelves a picar antes de que se iniciara completamente la primera vez que picaste, con lo que el segundo inicio aún no es capaz de encontrar el primero cargado, y por indifinible razón se queda en memoria viendolas venir, por lo que los subsiguientes arranques no se producen correctamente.
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2168
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)

Re: OpenOffice no se abre

Notapor salepatricio » Sab Jun 23, 2012 2:57 pm

Hola, nosotros en una empresa tenemos 5 equipos y estamos experimentando en dos de ellos el mismo problema tenemos la veersion 3.2 y ahora estoy bajando la version 3.4, me podrian decir si le encontraron solucion, muchas gracias
Probe desintstalando e instalando y nada
OpenOffice 3.2
salepatricio
 
Mensajes: 1
Registrado: Sab Jun 23, 2012 2:51 pm

Re: OpenOffice no se abre

Notapor RGB-es » Sab Jun 23, 2012 3:05 pm

Hace ya un tiempo que no veo temas nuevos sobre este problema en ninguno de los foros, ni aquí ni en el inglés ni en el italiano... por lo que parece que ya no sucede, o al menos no es tan frecuente.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: OpenOffice no se abre

Notapor GuillermoJose » Lun Ago 25, 2014 8:42 pm

Yo estoy usando W8.1 y AOO 4.1.1 y no se abre. Pero ya me pasaba con el 4.0.1 Tengo instalado Mc Afee Suite.
OpenOffice 4.1.1. en Window 8.1
GuillermoJose
 
Mensajes: 6
Registrado: Vie Ago 22, 2014 7:55 pm


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: Exabot [Bot] y 216 invitados