no se pueden añadir palabras al idioma

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

no se pueden añadir palabras al idioma

Notapor José María » Sab Dic 27, 2008 5:43 pm

Buenas tardes:

Voy a intentar explicarme bien. Acabo de instalar el openoffice 3.0, ya he utilizado versiones anteriores y estoy muy contento, pero al instalar el openoffice 3.0 en windows xp (después de haber formateado el disco y tener pocas aplicaciones instaladas), e instalar el diccionario de español, el de sinónimos y la separación silábica, cuando en el texto el corrector ortográfico encuentra una palabra que no reconoce no me da la opción de añadir esa palabra a ningún diccionario, no aparece en el menú desplegable la opción de añadir.

Sin embargo ayer le instalé desde la misma descarga (pendrive) el openoffice en otro ordenador que tiene windows vista y sí le aparece esa opción. A la vista de eso lo desinstalé (desde mi ordenador que tiene como sistema operativo el xp) y le limpié todos los registros o sea que lo desinstalé totalmente y después le pasé un limpiador. Pués bien eso lo hice dos veces y sigue sin aparecerme en el menú desplegable que aparece cuando encuentra una palabra incorrecta la opción añadir, solamente me aparecen: las palabras que entiende que pueden ser las correctas; Ortografía; Ignorar todo; AutoCorrección ->; Definir idiomas para selección -> y Definir idioma para párrafo ->.

Me imagino que eso le habrá pasado a alguien más y me puedan indicar cómo se soluciona. Muchas gracias. :)
José María
 
Mensajes: 4
Registrado: Sab Dic 27, 2008 5:22 pm

Re: no se pueden añadir palabras al idioma

Notapor RGB-es » Sab Dic 27, 2008 6:57 pm

Podrías intentar borrar el directorio de usuario (no se borra al desinstalar): si durante la primer instalación algún archivo allí se "arruinó", te podría estar trayendo esos y otros problemas.
De acuerdo a esta guía en el foro inglés, en Win-doze el directorio de usuario se encuentra en
- Anteriores a Vista: \Documents and Settings\<nombre del usuario>\Application Data\OpenOffice.org\3\user\
- A partir de Vista: \Users\<nombre del usuario>\AppData\Roaming\OpenOffice.org\3\user
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: no se pueden añadir palabras al idioma

Notapor José María » Dom Dic 28, 2008 9:21 pm

Muy buenas:

Las veces que lo he instalado lo he hecho desde cero, ya que quité todas las carpetas y después le pasé el ccleaner y puedo asegurar que lo hice desde cero. Además la primera vez que lo instalé era directamenrte después de haber formateado el disco duro y haber reinstalado el windodws xp y no era desde ninguna versión anterior, lo raro es que lo tengo en ubuntu y funciona el 2.4 muy bien, excepto en algunas tablas; además lo tengo en otro ordenador, la versión 2.1 y también funciona bien. En el trabajo también he logrado introducirlo y también va perfectamente, lo que me ocurre la verdad es que no le encuentro explicación y más cuando desde la misma descarga en un pen se lo he instalado a mi hija, esta vez en windows vista y va perfectamente. Si después de una semanilla no encuentro solución tendré que instalarlo de nuevo, lo que pasa es que al no saber el error temo que me pueda pasar lo mismo que ahora, por eso pregunto por si es que falte algún plugin a la versión 3.0 para el windows xp, por que la versión que tengo en el trabajo es la 2.1 y no me ha dado problema alguno, excepto como ya he comentado a la hora de imprimir algunas tablas, que cuando tenga tiempo intentaré conseguir arreglar.

Muchas gracias por haberme leído y muy especialmente a Ricardo, que como a él me encanta el software libre y reconozco la gran labor que se está haciendo en ese campo.
José María
 
Mensajes: 4
Registrado: Sab Dic 27, 2008 5:22 pm

Re: no se pueden añadir palabras al idioma

Notapor José María » Mié Ene 07, 2009 7:47 pm

Buenas de nuevo:

Como me temía he vuelto a desinstalar OpenOffice 3.0 y además he borrado los directorios C:\Archivos de programa\OpenOffice 3.0 y C:\Documents and Settings\José María\Datos de programa\OpenOffice.org\3\user y como es habitual le he pasado el Ccleaner y le he limpiado algunos registros.

Pues bien a continuación he procedido a instalarlo de nuevo (después de reiniciar el ordenador) con una nueva descarga y ha vuelto a pasar lo mismo, en el menú desplegable cuando se pulsa con el botón derecho del ratón sobre una palabra mal escrita, no me da la opción de incluir esa palabra en ningún diccionario. Lo más irritante y frustrante es que esa misma tarde se lo instalé a mi sobrino y a la cuñada en dos portátiles nuevos, la verdad es que era en Windows Vista, y hoy mismo 07 de enero se me ha actualizado en el trabajo, esta vez en un Windows XP sin ningún problema.

Me gustaría saber a donde me tengo que dirigir para exponer este problema ya que casi todas las páginas de ayuda vienen en inglés y la verdad es que como que no, que no me entero de nada, me gustaría saber inglés pero yo era de la época del francés, o sea un poco mayor.

Muchas gracias.
José María
 
Mensajes: 4
Registrado: Sab Dic 27, 2008 5:22 pm

Re: no se pueden añadir palabras al idioma

Notapor simon.estrada » Jue Jun 11, 2009 9:23 pm

Saludos estimado compañero, escribo para unirme a usted debido a que en la actualidad soy usuario de open office 3.1.0 y me ocurre el mismo problema, con una serie de parecidas peculiaridades.

Lo instale en la oficina en 2 computadoras, ambas con windows XP y en una si me aparece la opción de incluir palabras y en la otra no...

Viendo que este post es algo viejo, te agradecería si encontraste la solución a este problema me informes, muchas gracias de ante mano y saludos desde Acarigua, Portuguesa, Venezuela... :)
simon.estrada
 
Mensajes: 2
Registrado: Jue Jun 11, 2009 9:18 pm

Re: no se pueden añadir palabras al idioma

Notapor simon.estrada » Mar Jun 16, 2009 7:05 pm

-.- Si en la comunidad oficial de open office no se encuentra la soluciòn a este programa xD wow sera seguir y seguir buscando. -.- estos detallitos son los que no inspiran mucho los buenos ideales xD.

Saludos desde Acarigua, Portuguesa, Venezuela.
simon.estrada
 
Mensajes: 2
Registrado: Jue Jun 11, 2009 9:18 pm

Re: no se pueden añadir palabras al idioma

Notapor usucapion » Dom Ago 30, 2009 9:26 pm

Durante dos días me he vuelto loco intentando añadir palabras al diccionario. Por alguna razón que ignoro, la instalación OOo 3.x no instala (a veces) el diccionario "standard.dic". Ni tampoco crea ninguno personalizado desde la interface de OOo. Por cierto, que he llegado a instalarlo "portable" (http://portableapps.com/), a ver si así jalaba. Ni por esas.

Basta hacer esto, que A MÍ me ha funcionado en mi W_Vista.

1. Buscar la ubicación de los "*.dic" (generalmente están en C:\Program Files\OpenOffice.org 3\Basis\share\wordbook\es)

2. Copiar cualquiera de ellos sobre sí mismo. Por ejemplo, elegir soffice.dic, pulsar Ctrl+C, y pegar con Ctrl+V.

3. Cambiarle el nombre desde "soffice - copia.dic" a "standard.dic".

4. Copiarlo. Es decir, copiar nuestro "standard.dic" con Ctrl-C

5. Pegarlo en C:\Users\[nombre_usuario]\AppData\Roaming\OpenOffice.org\3\user\wordbook

Y YA ESTÁ

Ya se pueden añadir palabras.
LibreOffice 4 Debian testing
Nadie nació sabiendo
usucapion
 
Mensajes: 19
Registrado: Dom Ago 30, 2009 11:43 am


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados