Boletines de seguridad

Anuncios sobre el proyecto Apache OpenOffice: nuevas versiones, cambios en el programa, etcétera
Reglas del Foro
Este subforo no es para hacer preguntas.
Solo anuncios del proyecto serán publicados aquí. Para consultar temas relacionados con el uso de AOO, utilice los subforos correspondientes a cada aplicación

Boletines de seguridad

Notapor RGB-es » Vie Jul 26, 2013 12:25 pm

En este tema se irán listando los boletines de seguridad anunciados por el equipo de seguridad de Apache OpenOffice, los cuales, además de publicarse tanto en la lista de correos de anuncios como en la de desarrollo, se encuentran listados en la siguiente página: Apache OpenOffice Security Team Bulletin
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Boletines de seguridad

Notapor RGB-es » Vie Jul 26, 2013 12:37 pm

CVE-2013-2189

Vulnerabilidad de corrupción de memoria en archivos DOC usados en OpenOffice

Severidad: Importante
Proveedor: The Apache Software Foundation

Versiones afectadas:
Apache OpenOffice 3.4.0 a 3.4.1 en todas las plataformas.
Versiones anteriores de OpenOffice.org también podrían verse afectadas.

Descripción:

La vulnerabilidad es causada operando en datos PLCF (Plex of Character Positions in File) no válidos cuando se analizan archivos DOC mal formados. Archivos especialmente construidos podrían ser utilizados para ataques de negación de servicio. Otras consecuencias son posibles, pero no han sido verificadas.

Mitigación:

Se aconseja a los usuarios de Apache OpenOffice actualizar a Apache OpenOffice 4.0. Los usuarios que no puedan actualizar inmediatamente deberían tener cuidado al abrir documentos de fuentes no confiables.

Créditos:

El equipo de seguridad de Apache OpenOffice agradece a Jeremy Brown de Microsoft Vulnerability Research por descubrir el problema.

Herbert Dürr
Miembro del equipo de seguridad de Apache OpenOffice.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Boletines de seguridad

Notapor RGB-es » Vie Jul 26, 2013 12:43 pm

CVE-2013-4156

Vulnerabilidad de corrupción de memoria en OpenOffice con documentos DOCM

Severidad: Importante
Proveedor: The Apache Software Foundation

Versiones afectadas:
Apache OpenOffice 3.4.0 y 3.4.1 en todas las plataformas.
Versiones anteriores de OpenOffice.org también podrían verse afectadas.
Predecessor versions of OpenOffice.org may be also affected.

Descripción:

La vulnerabilidad es causada por el mal uso de elementos XML desconocidos cuando se analizan documentos OOXML. Documentos especialmente construidos podrían ser usados para ataques de corrupción de memoria. Otras consecuencias son posibles, pero no han sido verificadas.

Mitigación:

Se aconseja a los usuarios de Apache OpenOffice actualizar a Apache OpenOffice 4.0. Los usuarios que no puedan actualizar inmediatamente deberían tener cuidado al abrir documentos de fuentes no confiables.

Créditos

El equipo de seguridad de Apache OpenOffice agradece a Jeremy Brown de Microsoft Vulnerability Research por descubrir el problema.

Herbert Dürr
Miembro del equipo de seguridad de Apache OpenOffice.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am


Volver a Anuncios

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado