Configuración del "feed"

El lugar para discutir y tomar decisiones sobre el foro
Reglas del Foro
En este foro se discute la organización del sitio, las secciones que lo componen, sus reglas, etcétera. Para preguntas sobre AOO/LibO use los subforos correspondientes.

Configuración del "feed"

Notapor RGB-es » Mié Mar 17, 2010 4:40 pm

Como he contado en este tema el foro tiene ahora "atom feed". Este mensaje tiene un doble objetivo: discutir un poco la configuración del servicio y... comprobar que he configurado bien las cosas y el foro de administración no aparecerá en los feeds...
Los mensajes están clasificados por foro con una etiqueta en el título y vienen acompañados de una pequeña "estadística" (autor, fecha).
Los otros elementos de la configuración están por el momento así:

Configuración de feed basados en mensajes

Número de ítems: El número máximo de ítems de Feeds a mostrar.
10

Habilitar feed para todo el Sitio: Nuevos mensajes en todo el Sitio.
Habilitado

Habilitar Feeds Por-Foro: Nuevos mensajes en un único foro y sus subforos.
Habilitado

Habilitar Feeds Por-Tema: Nuevos mensajes en un único tema.
Habilitado

Configuración de feed basados en temas

Número de ítems: El número máximo de ítems de Feeds a mostrar.
15

Habilitar feed de Nuevos Temas: Habilita feed de “Nuevos Temas”, el cual muestra los últimos temas creados, incluyendo el primer mensaje.
Habilitado

Habilitar feed de Temas Activos: Habilita feed de “Temas Activos”, el cual muestra los últimos temas activos, incluyendo el último mensaje.
Habilitado

Feeds de noticias:
Publica el primer mensaje de estos foros.
Deshabilitado

Otros feeds y configuraciones

Habilitar feed de foros: Habilita feed de “Todos los Foros”, el cual muestra una lista de foros.
Habilitado

¿Algún comentario? Lo he probado desde ayer y parece funcionar bien.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Configuración del "feed"

Notapor mauricio » Dom Mar 21, 2010 5:52 am

Hola...

Lo he probado desde Thunderbird y parece funcionar todo correcto...

Saludos
______________________________________________
"Todo cuanto no podemos dar nos posee". - André Gide
AOO 4.1 | LibO 6.1.5 | ArchLinux | Gnome3
No respondo preguntas privadas, por favor, usa el foro
Avatar de Usuario
mauricio
 
Mensajes: 5757
Registrado: Sab Nov 22, 2008 5:36 am
Ubicación: México, D.F.


Volver a Administración del sitio

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado