Primer «Release Candidate» de AOO 4.0 disponible

Participa en la comunidad de Apache OpenOffice apoyando los esfuerzos para mejorar la plataforma.

Primer «Release Candidate» de AOO 4.0 disponible

Notapor RGB-es » Vie Jul 12, 2013 10:02 pm

Release Candidate Build for Apache OpenOffice 4.0 (based on branch AOO400, revision 1502185)

Se buscan errores graves de último momento. Para correcciones de la traducción, se puede pensar en una actualización posterior de los paquetes de lengua o pasar directamente a 4.0.1 o 4.1.0.

Saludos
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor xiseme » Lun Jul 15, 2013 2:20 am

Aprovechando que en este hilo algunos andaban dando a entender :lol: que me había ido al fin del mundo :lol: y que eso me ha recordado ...
el «Finis Terrae» de los romanos ... he probado a crear una presentacioncilla con Impres-AOO-4.0.
https://mega.co.nz/#!PV9xxaQB!Pz1sfFu7_ ... 4P0ULaE3EE
En ella he insertado varias imágenes. Una de ellas la he girado (con la barra lateral :-))
El resultado es que la foto girada en AOO4 no siempre se visualiza bien. En mi sistema casi siempre mal tanto en modo edición como en el de presentación.
En LibO-4.1 la muestra mal en el minimizado pero siempre bien en lo que es la diapositiva o en modo presentación.
El visor general de documentos Okular también la muestra bien.
im_rotada1234.jpg
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1886
Registrado: Lun Nov 24, 2008 1:13 pm

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor RGB-es » Lun Jul 15, 2013 3:58 pm

Puedo reproducir el problema también en Draw con imágenes grandes. He reportado el problema aquí:

Bug 122753 - Rotation of pictures gives damaged image

y lo he comentado en la lista de desarrollo. Veamos qué dicen: el problema no existe en 3.4.1.

Saludos
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor SLV-es » Lun Jul 15, 2013 9:09 pm

Vaya, qué bonito el servicio de descargas que has elegido.
En Firefox me pide que haga clic en un botón que... ni está, ni jamás lo había visto.
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor xiseme » Lun Jul 15, 2013 11:13 pm

@SLV-es como solo uso "la nube" como copia de seguridad de algunas cosas; en su momento elegí Mega por grande (50GB que aquí el tamaño si que importa :mrgreen:) que no por bonito. :lol: ni siquiera porque la información viaje cifrada.
Como ya habrás hecho, si la rubia (firefox) no se deja y no "baila", baila con la morena (digamos chromium-chrome) o la pelirroja (Opera?) o la ...
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1886
Registrado: Lun Nov 24, 2008 1:13 pm

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor SLV-es » Mar Jul 16, 2013 12:12 pm

En serio, esto parece de broma.

Que no me lo baje en la última versión de Firefox
Que no me lo baje en la versión 8 de IE
Que tenga que actualizar IE a la versión 9
Que tenga que instalar Flash 11 o superior
Que tarde casi 30 segundos en cargar una pagina para una simple descarga
Que por todos lados siga diciendo que instale Chrome

El servicio de Mega es una patata. Para descargar un archivo casi tengo que comprarme un pc nuevo.

Haznos un favor. Busca un servicio que no nos vuelva locos para una simple descarga, si quieres, claro.

No sé por qué me he molestado tanto.

Desde el cariño y el respeto...
SLV-es
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor SLV-es » Mar Jul 16, 2013 12:15 pm

Por cierto, en W7, AOO 4.0 Rev 1499347 (la anterior a la RC1) se ve perfectamente, tanto en la miniatura del panel de diapositivas, como en la diapositiva, como en la presentación.

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor SLV-es » Mar Jul 16, 2013 12:17 pm

En W7, A00 3.4.1 Rev 1372282 se ve bien en la miniatura y en la diapositiva, pero la imagen no se muestra en la presentación.
Saludos de nuevo
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor RGB-es » Mar Jul 16, 2013 2:53 pm

RGB-es escribió:Puedo reproducir el problema también en Draw con imágenes grandes. He reportado el problema aquí:

Bug 122753 - Rotation of pictures gives damaged image

y lo he comentado en la lista de desarrollo. Veamos qué dicen: el problema no existe en 3.4.1.

Bueno, xiseme, este problema que encontraste me hizo encontrar otro (pegar como «bitmap» da una imagen vacía), el cual se sumó a un tercero (un «crash» en windoze) dando que se tendrá otro RC en unos días, claramente con los tres problemas resueltos :mrgreen: ¡Gracias por el reporte!
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor xiseme » Mar Jul 16, 2013 3:33 pm

No sé por qué me he molestado tanto.
ummm ... por curiosidad, por empecinamiento, porque no paras hasta conseguirlo, y ... y ... porque no sabías que era una tontería (= total "pa ná" :lol: :mrgreen: ).
30 seg. es inaceptable. En todos mis navegadores carga en tiempos razonables 2-5seg.

Tomo nota de que Mega no sirve fuera de chromium. Mientras elijo qué otra opción (ya libre y a salvo de chismosos) ya me he hecho con el mencionado en el foro: http://www.mediafire.com/?57lb3vhhowhmcvo.

@RGB-es ¿Gracias por tan poca cosa? ¡Qué menos!
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1886
Registrado: Lun Nov 24, 2008 1:13 pm

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor RMG » Mar Jul 16, 2013 5:13 pm

Hola,

Me lo he descargado enseguida, debo decir que yo tambien uso Mega y por supuesto una cuenta gmail si no no te deja.

Saludos
OpenOffice 4.1.5 y LibreOffice 5.4.5.1 en W-10, y LibreOffice 4.1.6.2 en Open Suse 13.1(VirtualBox)
RMG
 
Mensajes: 3396
Registrado: Mar Nov 17, 2009 6:59 am
Ubicación: Valencia - España

Re: Primer «Release Candidate» de AOO 4.0 disponible

Notapor RMG » Mar Jul 16, 2013 5:24 pm

Por cierto he probado la rotación con la RC1 y funciona bien, supongo que te refieres con el circulo rojo y la doble flecha en circulo negro (como se nota que no se mucho de Impress).
OpenOffice 4.1.5 y LibreOffice 5.4.5.1 en W-10, y LibreOffice 4.1.6.2 en Open Suse 13.1(VirtualBox)
RMG
 
Mensajes: 3396
Registrado: Mar Nov 17, 2009 6:59 am
Ubicación: Valencia - España


Volver a Participar en la comunidad

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado