abrir documento compartido en red

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

abrir documento compartido en red

Notapor acanet » Vie Mar 28, 2014 5:30 pm

Hola,

tengo el siguiente problema en mi oficina, todos trabajamos con ordenadores mac os x 10.6 y tenemos compartidos una serie de documentos, no hace mucho nos pasamos de microsoft office al AOO. Cuando abro un documento .odt y otra persona lo tiene arbierto me sale un error que no se ha podido abrir, este error no me sale con un ubuntu que tengo, que directamente me indica que el archivo esta abierto y si lo quiero abrir en modo lectura.

¿Alguien sabe como puedo resolver este problema?¿ como puedo hacer que me indique el archivo esta abierto y si lo quiero abrir en modo lectura?

Muchas gracias
openoffice 4.0.1. mac os x 10.6
acanet
 
Mensajes: 2
Registrado: Vie Mar 28, 2014 5:23 pm

Re: abrir documento compartido en red

Notapor ifanlo » Vie Mar 28, 2014 7:00 pm

Hola, acanet!

Veo por tu firma que usas openoffice 3. ¿Has pensado en actualizarte a la última versión?

A veces estas cosas se arreglan con versiones posteriores.

A ver si algún otro usuario de Mac puede orientarnos.

Saludos,
Ismael Fanlo

*ifanlo - soluciones libres* http://ifanlo.com
- Consultoría en migraciones a software libre
- Soporte ofimático online
- E-learning
- Formación informática presencial
Avatar de Usuario
ifanlo
 
Mensajes: 420
Registrado: Lun Mar 30, 2009 10:32 am

Re: abrir documento compartido en red

Notapor acanet » Vie Mar 28, 2014 7:07 pm

perdón me equivoque de versión, la que utilizo con la 4.0.1, la última.

Gracias por tu respuesta
openoffice 4.0.1. mac os x 10.6
acanet
 
Mensajes: 2
Registrado: Vie Mar 28, 2014 5:23 pm

Re: abrir documento compartido en red

Notapor SLV-es » Sab Mar 29, 2014 1:32 am

Hola

Creo que es norma de todo sistema operativo que si la aplicación no permite "abrir un documento en modo compartido" se presente el mensaje de que está abierto por otro usuario y que se abra el documento en solo lectura.
Eso "creo" es lo correcto y lo habitual.

Como dices, es el comportamiento que se sigue en Linux, y que yo también he comprobado en Windows.
No entiendo porqué ese comportamiento no ocurre con tu/tus equipos MacOS

Lo mismo que dijo mi compañero, esperemos que algún usuario de MacOS nos ilumine al respecto.

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados