Página 1 de 1

Errores al iniciar OO en W8

NotaPublicado: Mié Nov 06, 2013 11:00 am
por curiarte
Hola,

He instalado OO 4.0.1 en Windows 8.1

La instalación se ha realizado correctamente y el programa funciona, PERO cada vez que lo intento abrir desde el escritorio o el panel W8 me sale un error "esta operación requiere elevación" y/o me aparece el panel de aviso de control de usuario, diciendo preguntando que si quiero abrir este programa de origen desconocido.

SOS! y gracias

Re: Errores al iniciar OO en W8

NotaPublicado: Mié Nov 06, 2013 3:47 pm
por mauricio
No me parece que sea un error, al menos no de AOO, el mensaje es claro, tu SO no reconoce AOO como un programa "fiable", tal vez si instalas como administrador?, lo siento, tiene muchos años que no toco un Windows, veamos si un compañero te da mejores referencias...

Saludos

Re: Errores al iniciar OO en W8

NotaPublicado: Mié Nov 06, 2013 8:36 pm
por SLV-es
No debiera ser necesario, pues si eres capaz de instalar una aplicación es porque tienes derechos de administrador, sino, no se puede.
Pero dado que en Windows, desde Vista en adelante, el usuario con derechos de administrador en realidad no es un administrador con todos los derechos (y por ello dispone de la posibilidad de activar el usuario "administrador" y abrir sesión con él), es posible que se haya armado un lío, y por eso reclame "elevar los derechos"

Cuando me ha ocurrido algo así, lo que he hecho es ejecutar el programa de instalación como administrador (clic secundario sobre el paquete de instalación, Ejecutar como administrador) y tras instalarse, se acabaron los problemas.

Como veis, es curioso, que iniciando sesión un usuario con derechos de administrador, Windows ofrezca la posibilidad de ejecutar algo como administrador.... :lol:
Es la prueba de que el usuario administrador no lo es en realidad. Deberían al menos cambiar la nomenclatura, y definir el "superadministrador" :crazy: