Página 1 de 1

OpenOffice no se abre

NotaPublicado: Mié Jul 21, 2010 10:40 am
por Turoi
Hola a todos, sé que este tema ya ha sido tratado, pero necesito una respuesta.
Tengo varios usuarios usando OpenOffice 3.2 con Windows XP. Principalmente usan Writer y Calc, nada complejo, algunas plantillas, formularios y poca cosa más. El problema es que de vez en cuando OpenOffice no se abre. Abriendo el administrador de tareas se pueden ver varios procesos soffice.bin y soffice.exe. Una vez terminados a mano estos procesos, todo vuelve a funcionar con normalidad. Pero el gran problema es que los usuarios no tienen permisos para ejecutar el administrador de tareas, con lo cual tengo que ser yo el que lo solucione cada vez que sucede, con la consecuente pérdida de tiempo...
El problema parece totalmente aleatorio, y no hemos conseguido una manera de reproducirlo, simplemente pasa...
¿Sabéis si hay alguna manera de evitarlo?

Muchas gracias a todos

Turoi

Re: OpenOffice no se abre

NotaPublicado: Mié Jul 21, 2010 10:55 am
por RGB-es
He visto otras personas con este problema, pero nunca he leído una respuesta al mismo... En realidad, debería haber solo un proceso sofice.bin funcionando ya que OOo es bastante «monolítico» en su manejo de recursos. Al parecer algo produce una «confusión» en el sistema que permite que dos o más procesos sean iniciados, los cuales se bloquean entre sí...
Algunas personas recomiendan desactivar el «Quickstarter», pero no sé si sirva de algo.

Re: OpenOffice no se abre

NotaPublicado: Vie Jul 23, 2010 8:09 am
por Turoi
Hemos probado a desactivar el "QuickStarter" y por desgracia sigue sucediendo. Estamos monitorizando a un usuario al que le sucede con bastante frecuencia para ver si podemos encontrar algún patrón que desencadene el problema. Si conseguimos algo (cosa que veo bastante difícil) lo comentaé por aquí ;)

Re: OpenOffice no se abre

NotaPublicado: Dom Oct 24, 2010 12:52 am
por jfgg
A mi me sucede lo mismo, pero no aparecen ningun proceso en el administrador.. y cosa curiosa.. quiero desinstalar.. y me dice que debo desactivar el quickstarter de openoffice.. pero no esta en la barra de procesos!!!!

ya intente desinstalado y volviendo a instalar.. y nada.. le doy click para que inicie cualquiera de las aplicaciones y hace como que esta leyendo algo del disco duro.. y despues ya nada pasa.....

Re: OpenOffice no se abre

NotaPublicado: Mar Oct 26, 2010 8:50 pm
por mriosv
Parece ser que puede ocurrir en ocasiones por picar el icono de arranque de OOo mas de una vez antes de que haya arrancado.
Digamos que picas y vuelves a picar antes de que se iniciara completamente la primera vez que picaste, con lo que el segundo inicio aún no es capaz de encontrar el primero cargado, y por indifinible razón se queda en memoria viendolas venir, por lo que los subsiguientes arranques no se producen correctamente.

Re: OpenOffice no se abre

NotaPublicado: Sab Jun 23, 2012 2:57 pm
por salepatricio
Hola, nosotros en una empresa tenemos 5 equipos y estamos experimentando en dos de ellos el mismo problema tenemos la veersion 3.2 y ahora estoy bajando la version 3.4, me podrian decir si le encontraron solucion, muchas gracias
Probe desintstalando e instalando y nada

Re: OpenOffice no se abre

NotaPublicado: Sab Jun 23, 2012 3:05 pm
por RGB-es
Hace ya un tiempo que no veo temas nuevos sobre este problema en ninguno de los foros, ni aquí ni en el inglés ni en el italiano... por lo que parece que ya no sucede, o al menos no es tan frecuente.

Re: OpenOffice no se abre

NotaPublicado: Lun Ago 25, 2014 8:42 pm
por GuillermoJose
Yo estoy usando W8.1 y AOO 4.1.1 y no se abre. Pero ya me pasaba con el 4.0.1 Tengo instalado Mc Afee Suite.