Requisitos necesarios

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

Requisitos necesarios

Notapor dasuhyfap35 » Vie May 11, 2018 2:11 pm

Buenas tengo un ordenador muy antiguo, un pentium 4 y me gustaría saber que requisitos necesito para poder instalar el open office y si realmente un ordenador de esas mismas características tan antiguo me podría servir.

Muchas gracias.
OpenOffice 2.4 en Ubuntu 9.04
dasuhyfap35
 
Mensajes: 1
Registrado: Vie May 11, 2018 2:07 pm

Re: Requisitos necesarios

Notapor RMG » Vie May 11, 2018 5:00 pm

Hola,

Si que puedes, pero como tengas menos de 1 GB de memoria, ira bastante lento.

Saludos
OpenOffice 4.1.5 y LibreOffice 5.4.5.1 en W-10, y LibreOffice 4.1.6.2 en Open Suse 13.1(VirtualBox)
RMG
 
Mensajes: 3414
Registrado: Mar Nov 17, 2009 6:59 am
Ubicación: Valencia - España


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados