libreoffice no me deja asignar mas memoria por objeto

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

libreoffice no me deja asignar mas memoria por objeto

Notapor Erich » Vie Nov 17, 2017 8:52 pm

Hola que tal buenas tardes a todos, reciban un cordial saludo, espero alguien pueda ayudarme :) se los agradecería mucho: la cuestión es la siguiente.
estoy usando la versión de libreoffice 5.1.6.2 en ubuntu mate 16.04 X64 y
Estoy trabajando con muchas imágenes (y va muy lento ) para esto he modificado la cantidad de memoria que se le asigna a libreoffice , todo bien hasta aquí, el problema es que cuando le asigno memoria a la opción <memoria por objeto> un determinado numero de MB por ejemplo 600 MB. cuando regreso ,el valor de <memoria por objeto> es de 256 MB. (esto no me ocurre cuando ocupo libreoffice en windows 10 la memoria que le dejo asignada es la que le deje ) si le sigo asignando mas memoria obtengo el mismo resultado cuando regreso a opciones el valor de megas es de 256( me he dado cuenta porque los 256 MB no son suficientes cuando estoy trabajando libreoffice sigue lento ) mis preguntas son ¿porque ocurre esto ? ¿y como puedo solucionarlo, si es que se puede, ? gracias de antemano
libreoffice 5.1.6.2 en ubuntu mate 16.04.03
Erich
 
Mensajes: 1
Registrado: Vie Nov 17, 2017 8:25 pm

Re: libreoffice no me deja asignar mas memoria por objeto

Notapor RMG » Sab Nov 18, 2017 8:24 pm

Hola,

Sobre el tema de la memoria, no te puedo ayudar. Pero para que las imágenes no sean un problema de carga en tu BD sí. En este enlace tienes proyectos de BD, concretamente en informes de imágenes en columna, puedes ver como vinculando las imágenes almacenadas dentro de una carpeta a un campo de una tabla, puedes visualizarla sin tener que almacenarlas en la BD.

https://forum.openoffice.org/es/forum/v ... m.php?f=70


Saludos
OpenOffice 4.1.5 y LibreOffice 5.4.5.1 en W-10, y LibreOffice 4.1.6.2 en Open Suse 13.1(VirtualBox)
RMG
 
Mensajes: 3387
Registrado: Mar Nov 17, 2009 6:59 am
Ubicación: Valencia - España


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados