OPENOFFICE 4.1. se abre pero despues no responde y bloquea

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

OPENOFFICE 4.1. se abre pero despues no responde y bloquea

Notapor jomagalu » Jue Mar 30, 2017 9:29 pm

por favor tengo windows 7 home y openoffice 41.3 y llevo unos dias que el programa CALC se abre pero al entrar y modificar cualquier celda NO RESPONDE y SE BLOQUE y obliga a salirse y terminar de manera anomala el proceso. Por favor necesito ayuda . Resinstale la version 4.1.2 por si acaso pero el mismo resultado.. Repito el problema es de OpenOffice Cal Gracias por anticipado
Última edición por jomagalu el Sab Abr 01, 2017 9:10 pm, editado 1 vez en total
openoffice 4.1.3. Windows 7 home
jomagalu
 
Mensajes: 5
Registrado: Mié Mar 29, 2017 7:55 pm

Re: OPENOFFICE 4.1. se abre pero despues no responde y bloq

Notapor fornelasa » Jue Mar 30, 2017 9:38 pm

Intenta con estos pasos.
1) Desinstala el programa (desde el instalador/archivo de OpenOffice)
2) "A mano" con el explorador de archivos, como si borraras cualquier "otra" carpeta, elimina los residuos que hayan quedado, suprimiendo la carpeta de OpenOffice "original"
3) Vuelve a instalar.

Ojala eso ayude.
Saludos, Federico.
lo 6.1.2 | aoo 4.1.6 | win 7/10
¡Un aplauso para todos los que luchan por proteger y promover la Web abierta!
Avatar de Usuario
fornelasa
 
Mensajes: 3155
Registrado: Jue Feb 17, 2011 8:30 pm
Ubicación: Estado de México, México.

Re: OPENOFFICE 4.1. se abre pero despues no responde y bloq

Notapor jomagalu » Vie Mar 31, 2017 11:12 am

De entrada gracias por interesarte por el problema y ahora mismo voy a hacer lo que me sugieres . Ya te contare ojala se solucione . saludos
openoffice 4.1.3. Windows 7 home
jomagalu
 
Mensajes: 5
Registrado: Mié Mar 29, 2017 7:55 pm

Re: OPENOFFICE 4.1. se abre pero despues no responde y bloq

Notapor jomagalu » Vie Mar 31, 2017 3:31 pm

Desgraciadamente he hecho lo que me dijiste desinstalara el programa , borrar lo que quedara de el y nada sigue igual , bloqueado impidiendo poder trabajar y actualizar archivos.. Por favor me urge pues uso otro programa Libreoffice y tambien tengo problemas pues dice que no esta instalado el archivo mergedlo.dll
openoffice 4.1.3. Windows 7 home
jomagalu
 
Mensajes: 5
Registrado: Mié Mar 29, 2017 7:55 pm

Re: OPENOFFICE 4.1. se abre pero despues no responde y bloq

Notapor eddybenson » Mar May 09, 2017 12:29 pm

Mi OpenOffice 4.1.3 funciona bien. No tengo ningún problema con él. Incluso después de reinstalarlo en mi nuevo ordenador portátil.
OpenOffice 4.1.3 en Windows 10
eddybenson
 
Mensajes: 2
Registrado: Mar May 09, 2017 12:21 pm

Re: OPENOFFICE 4.1. se abre pero despues no responde y bloq

Notapor vayahombre » Mié May 30, 2018 6:29 pm

Hola
Soy totalmente nuevo en estos lares, pero después de no encontrar mucha ayuda en el foro y pegarme por mi cuenta con este mismo problema, y haber tenido la suerte de encontrar la salida, paso una solución que a mi me ha funcionado. Puede que sea un caso único pero si soluciona el problema a otros bienvenido sea.

Instalado: OpenOffice 4.1.5 (instalación limpia nueva, porque al aparecer el problema fué lo primero que hice, aunque no influye en la solución en este caso porque después de la instalación el problema se mantenia) y Windows 10

Entrar en el "Ver Historial de Confiabilidad" del "Panel de Control" ( Panel de Control - Sistema de Seguridad - Seguridad y Mantenimiento - Monitor de Confiabilidad), donde aparecen los "Eventos Críticos" que ha tenido el sistema.
Busca el evento de OpenOffice que da el problema y editar desde "ver detalles técnicos"
Ejemplo de la edición que a mi me aparecía:

"Descripción
Este programa dejó de interactuar con Windows por un problema.
Ruta de acceso de la aplicación con errores: C:\Program Files (x86)\OpenOffice 4\program\soffice.bin

Firma del problema
Nombre de evento de problema: AppHangXProcB1
Nombre de aplicación: soffice.bin
Versión de la aplicación: 4.0.9788.500
Marca de tiempo de la aplicación: 59xxxxc475
Firma de bloqueo: xxxx
Tipo de bloqueo: 134217856
Esperar al nombre de la aplicación: spoolsv.exe
Esperar a la versión de la aplicación: 0.0.0.0
Versión del sistema operativo: 10.0.17134.2.0.0.768.101
Id. de configuración regional: 3082
Firma adicional de bloqueo 1: xxxxxxxa66aeb24292
Firma adicional de bloqueo 2: xxxx
Firma adicional de bloqueo 3: xxxxxxfdd0c25f92210c755c
Firma adicional de bloqueo 4: xxa7
Firma adicional de bloqueo 5: xxxxxxxee762f936df2xxxxxxx92
Firma adicional de bloqueo 6: 99xx
Firma adicional de bloqueo 7: 993a7eb94xxxxxxxx5f92210c755c

Información adicional sobre el problema
Identificador de depósito: 4962xxxxxxxxe242e55b2 (129xxxxxx6)"

Como se ve el programa Openoffice se queda esperando a spoolsv.exe.

Arranca de nuevo OpenOffice y una vez que salga el mensaje (no responde) desde el Task Manager (Administrador de Tareas) finaliza la tarea Spoolsv.exe.
Debería desaparecer el error sin necesidad de parar soffice.bin.

Yo paré la tarea spoolsv.exe (impresión) por ser la que aparecía en el evento del monitor de confiabilidad, pero no descarto que en otras situaciones sea otra la tarea que venga indicada.

Antes de parar la tarea como he explicado arriba, también lance desde Windows PowerShell como administrador un comando "scf /scannow", por si existia algún programa del sistema dañado. En mi caso no encontré ninguno y procedí con la solución anterior. Pero el tener un programa del sistema dañado puede ser otro posible origen para que suceda un error similar.

Espero haber podido ayudar ahora o en un futuro a quien lo necesite.
Saludos
Openoffice 4.1.5 sobre Windows 10
vayahombre
 
Mensajes: 1
Registrado: Mié May 30, 2018 5:52 pm


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado