No abren hojas de cálculo entre ver. 3.4 y 4.1

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

No abren hojas de cálculo entre ver. 3.4 y 4.1

Notapor Armando Blanco » Mié Jul 15, 2015 11:30 pm

Hola de nuevo y buenas tardes,

Les solicito ahora su ayuda con el siguiente problema:

Tenía instalada la versión 3.4 de openoffice en mi equipo (ACER ASPIRE VI-431 con windows 7), con la cual elabore diferentes trabajos de hojas de calculo sin ningún problema.
Sin embargo al instalar la version 4.0, cuando trato de abrir cualquiera de esos trabajos, me manda el error de "ERROR DE LECTURA" "HA OCURRIDO UN ERROR DESCONOCIDO", al principio pensé que mis archivos se pudiesen haber dañado y pense haberlos perdido, pero en otro equipo de la empresa donde laboro, se genero un problema similar al instalara dicha version.

Buscando una solución, des-instale de mi equipo la versión 4 y reisntalé la versión 3.4 y los archivos pude volver a abrirlos sin problemas. Para esto recordé que al instalar de la version 4.0 me informo que si deseaba desinstalar todas las versiones anteriores, así que cuando instalé ahora la versión 4.1 y al requerirme que si deseaba desinstalar las versiones le marque que no lo realizara, nuevamente esta version me manda el mensaje de error con dichos archivos y sin embargo si puedo abrirlos con la versión anterior que quedó instalada.

Esto de por si es incomodo, pero tambien me encontre ahora, que con esta version, con hojas realizadas en versiones 4.0 ó 4.1 en otros equipos, no abre dichas hojas y me manda el mismo mensaje de error, cabe mencionar que con la version anterior instalada en el equipo, si las puedo abrir pero se pierde la funcionalidad de algunas de las formulas que ya cuenta la version 4.1.

Me podrían ayudar a descifrar este enigma.

saludos desde el D.F.
Última edición por xiseme el Jue Jul 16, 2015 6:30 pm, editado 1 vez en total
Razón: Eliminar el todo-mayúsculas
OpenOffice versi??n 3.4.1 en Windos Xp
Armando Blanco
 
Mensajes: 6
Registrado: Sab Nov 10, 2012 12:28 am

Re: No abren hojas de cálculo entre ver. 3.4 y 4.1

Notapor xiseme » Jue Jul 16, 2015 6:38 pm

Mira si haciendo lo que dice mriosv la cosa va
https://forum.openoffice.org/es/forum/v ... 995#p47995
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1886
Registrado: Lun Nov 24, 2008 1:13 pm

Re: No abren hojas de cálculo entre ver. 3.4 y 4.1

Notapor SLV-es » Sab Jul 18, 2015 1:37 pm

¿ Las hojas de cálculo están almacenadas en formato Calc .ods ?

Si lo están en formatos anteriores, las 4.X dejarón de abrir esos archivos que sólo pueden abrirse con la 3.x (ver AOO 4.0 Cambios que tienen impacto en la compatibilidad con versiones anteriores)
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: No abren hojas de cálculo entre ver. 3.4 y 4.1

Notapor Armando Blanco » Mar Jul 21, 2015 5:16 pm

Hola de nuevo y gracias por interesarse en mi problema, no había contestado por exceso de trabajo, revise las soluciones que me dan, por lo que me comentan es factible que existan imágenes en algunos de los archivos pero no en todos, los archivos si están en formato Calc.ods y aún cuando los guardo en formato de excel xls, el problema persiste, por lo que compruebo que es el cambio de versión lo que me genera el problema.
De hecho realice una prueba en el equipo, como tengo instaladas las dos versiones, abrí un documento en la versión 3.4.1, seleccione la información y en un documento nuevo en la versión 4.1.1, trate de copiar, sin embargo en el portapapeles de la versión 4 no se registra ningún dato y cuando regreso al documento de la versión 3, si se tiene la información lista para pegar. Por el momento estoy trabajando con un equipo de la empresa que no presento ningún problema con el cambio de la versión, en la primera oportunidad les envío un documento en el que se observe dicha situación.
Mientras tanto si tienen alguna otra idea, con gusto las reviso y les comento.

Saludos

Armando Blanco
OpenOffice versi??n 3.4.1 en Windos Xp
Armando Blanco
 
Mensajes: 6
Registrado: Sab Nov 10, 2012 12:28 am

Re: No abren hojas de cálculo entre ver. 3.4 y 4.1

Notapor Divaleria » Sab Abr 21, 2018 2:43 am

Hola!

Yo también estoy experimentando este tipo de problema al querer abrir un archivo en Calc que he estado utilizando en las últimas semanas. Resulta que ahora me está pidiendo que especifique Opciones de Filtro ASCII, incluyendo el juego de caracteres, fuente predeterminada, etc, y no me deja visualizar nada, mas que una serie de caracteres que no corresponden a mi información.

No sé si tenga que ver que mi computadora recientemente se actualizó automáticamente y eso haya afectado mis archivos de Calc. Los demás relizados en Writer no sufrieron el más mínimo cambio ni presentan problemas.

¿Me podrían ayudar, por favor? Es una base de datos muy importante para mi trabajo.

¡Saludos!

Open Office Ver. 4.1.1
Windows 10
Open Office 4.1.1
Windows 10
Divaleria
 
Mensajes: 1
Registrado: Sab Abr 21, 2018 2:33 am

Re: No abren hojas de cálculo entre ver. 3.4 y 4.1

Notapor SLV-es » Dom Jun 03, 2018 8:28 pm

Divaleria escribió:especifique Opciones de Filtro ASCII, incluyendo el juego de caracteres, fuente predeterminada, etc


Cuando solicita esa información es señal de que el documento se ha dañado.
Recurre a una copia de seguridad a ver si lo abre correctamente

Saludos :D
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado