Página 1 de 1

Problema de instalación de OpenOffice 4.1.1 en Linux

NotaPublicado: Vie Nov 14, 2014 5:50 am
por Lyon
Hola, la verdad es que soy bastante nuevo en Linux (Empecé este año) y mi computadora venía con Libre Office, pero decidí probar Open Office. El problema es que este último no está en los repositorios de mi distribución (tengo Huayra GNU/Linux, que es basada en Debian). Descargué los archivos .deb de la página oficial de OpenOffice pero cuando quiero instalarlo (ya sea por consola o con el instalador de paquetes) me tira un error en las dependencias. En la consola me aparece esto:
Desempaquetando openoffice (de openoffice_4.1.1-6_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de openoffice:
openoffice depende de openoffice-ure; sin embargo:
El paquete `openoffice-ure' no está instalado.
openoffice depende de openoffice-core01; sin embargo:
El paquete `openoffice-core01' no está instalado.
openoffice depende de openoffice-core02; sin embargo:
El paquete `openoffice-core02' no está instalado.
openoffice depende de openoffice-core03; sin embargo:
El paquete `openoffice-core03' no está instalado.
openoffice depende de openoffice-core04; sin embargo:
El paquete `openoffice-core04' no está instalado.
openoffice depende de openoffice-core05; sin embargo:
El paquete `openoffice-core05' no está instalado.
openoffice depende de openoffice-core06; sin embargo:
El paquete `openoffice-core06' no está instalado.
openoffice depende de openoffice-core07; sin embargo:
El paquete `openoffice-core07' no está instalado.
openoffice depende de openoffice-images; sin embargo:
El paquete `openoffice-images' no está i
dpkg: error al procesar openoffice (--install):
problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
openoffice
Cualquier ayuda y/o sugerencia es de utilidad. Desde ya, muchas gracias

Re: Problema de instalación de OpenOffice 4.1.1 en Linux

NotaPublicado: Vie Nov 14, 2014 11:36 am
por SLV-es
Consulta este tema