Apache OpenOffice me exige la clave de Administrador

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

Apache OpenOffice me exige la clave de Administrador

Notapor Busset » Dom Oct 05, 2014 12:32 pm

Hola a todos.
Vengo usando Open Office desde hace años con entera satisfacción. Atrás (muy atrás) quedaron los años de Word y Excel...
Recientemente actualicé a AOO 4.1.1 y, como siempre, hice la instalación como administrador diciendo que AOO debe estar disponible para todos los usuarios del ordenador.
Mi Windows 7-64 se ha actualizado varias veces estos últimos días.
Lo cierto es que en un momento dado intento abrir AOO como usuario normal y me sale un error. Si intento abrir un fichero .odt como usuario normal Windows me pide la contraseña del administrador como si fuera a hacer cambios en el sistema.
Mi primera reacción fue darle la culpa a la nueva versión AOO 4.1.1 recién instalada, de modo que retrocedí a la versión 4.1.0 y el problema continuó.
Desinstalé completamente AOO y esta vez puse la versión 4.0.1 con la que había estado trabajando durante mucho tiempo sin problemas. Pero también me pide privilegios de administrador para iniciarse cuando hago doble clik sobre un fichero creado por OpenOffice y me da un error cuando intento abrir directamente AOO como usuario normal.
No he encontrado un hilo con un problema parecido en este foro.
¿A alguien le ha pasado lo mismo? ¿Puede alguien ayudarme?
Gracias de antemano.
Saludos
OpenOffice 4.1.1 en Windows 7
Busset
 
Mensajes: 4
Registrado: Dom Oct 05, 2014 12:07 pm

Re: Apache OpenOffice me exige la clave de Administrador

Notapor RMG » Dom Oct 05, 2014 3:18 pm

Hola,

Parece un problema más de Win de de AOO. ¿Has probado a instalar con el botón derecho Ejecutar como administrador?

Saludos
OpenOffice 4.1.5 y LibreOffice 5.4.5.1 en W-10, y LibreOffice 4.1.6.2 en Open Suse 13.1(VirtualBox)
RMG
 
Mensajes: 3398
Registrado: Mar Nov 17, 2009 6:59 am
Ubicación: Valencia - España

Re: Apache OpenOffice me exige la clave de Administrador

Notapor Busset » Mar Oct 07, 2014 2:47 pm

Gracias.
Lo he probado. He probado de instalarlo como usuario Administrador y como usuario normal con privilegios de administrador (porque no se puede de otra forma). En cualquier caso siempre me aseguro de que la instalación se haga para que lo pueda abrir cualquier usuario del sistema (es la única pregunta que hace el instalador).
El resultado siempre es el mismo: La ejecución del programa soffice.exe requiere privilegios de administrador. Pero si voy a propiedades/permisos de este archivo me encuentro con que los usuarios del sistema (todos) pueden leer y ejecutar este archivo. Como debe ser.
No es nada grave, pero es frustrante tener que teclear la clave del Administrador cada vez que quiero usar AOO.
Saludos
OpenOffice 4.1.1 en Windows 7
Busset
 
Mensajes: 4
Registrado: Dom Oct 05, 2014 12:07 pm

Re: Apache OpenOffice me exige la clave de Administrador

Notapor RMG » Mar Oct 07, 2014 3:32 pm

Hola,

Prueba esto por ver si los tiros van ahi.
Panel control->Cuentas de usuario y protección infantil->Cambiar contraseña windows->Cambiar configuración de cuentas de usuario. Aquí existen 4 opciones, yo tengo la última la más baja No notificarme nunca.

Saludos
OpenOffice 4.1.5 y LibreOffice 5.4.5.1 en W-10, y LibreOffice 4.1.6.2 en Open Suse 13.1(VirtualBox)
RMG
 
Mensajes: 3398
Registrado: Mar Nov 17, 2009 6:59 am
Ubicación: Valencia - España

Re: Apache OpenOffice me exige la clave de Administrador

Notapor SLV-es » Mié Oct 08, 2014 8:21 pm

En mi opinión, dejar la puerta abierta no es buena solución. Pueden entrar ladrones :)

Ante semejante desaguisado del Windows 7, ¿que haría yo?

- Desinstalar AOO
- Eliminar la carpeta en c:\program files\OpenOffice 4
- Eliminar la carpeta del usuario
- Pasar un limpiador como cCleaner, seleccionando la opción que limpia el registro de Windows.
- Reiniciar, o mejor, apagar y volver a encender
- Descargar de nuevo el instalable de AOO desde la web oficial http://openoffice.org/es/descargar/
- Instalar AOO normalmente, que es lo que se tiene que hacer, eso si, desde un usuario con derechos de administrador

Y con esto debería de funcionar normalmente.
Al menos, a mí me funcionó la vez que me pasó :D .

Saludos
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Apache OpenOffice me exige la clave de Administrador

Notapor Busset » Jue Oct 09, 2014 9:25 am

Gracias.
Estoy de acuerdo: No me gusta nada trabajar con la puerta abierta...
Las dos primeras cosas las he hecho ya varias veces sin resultado. Pero eliminar la carpeta de usuario me preocupa bastante. Mi PC tiene dos usuarios: El administrador que no tiene casi nada en su carpeta y yo (como usuario normal) que tengo un montón de cosas. Si uso Win 7 es porque tengo Photoshop (si no fuera por este programa lo haría todo en Linux) de modo que eliminar el usuario me asegura un montón de horas de trabajo que ahora mismo no tengo.
Tal vez el próximo fin de semana me decida a hacer lo que tú propones. ¡Uf!
Saludos
OpenOffice 4.1.1 en Windows 7
Busset
 
Mensajes: 4
Registrado: Dom Oct 05, 2014 12:07 pm

Re: Apache OpenOffice me exige la clave de Administrador

Notapor SLV-es » Sab Oct 11, 2014 12:12 pm

La carpeta de usuario que se indica sólo afecta a OpenOffice.
Puedes cambiarle el nombre, si no quieres eliminarla, para poder restablecerla posteriormente :D
Tan sólo afecta al usuario que ha iniciado la sesión.
+info en la web "no oficial" dedicada a OpenOffice en Español
AOO 4.1.2 y LibO 4.4.6 en W10 y en Lliurex
No respondo mensajes privados sobre AOO, por favor, utiliza el foro para tus preguntas
Avatar de Usuario
SLV-es
 
Mensajes: 4894
Registrado: Jue Ago 26, 2010 1:25 am
Ubicación: España

Re: Apache OpenOffice me exige la clave de Administrador

Notapor Busset » Jue Oct 30, 2014 12:10 pm

Perdona que no dijera nada estos días porque estuve fuera de casa.
Efectivamente, con tu ayuda encontré una carpeta de usuario escondida en AppData que también eliminé. Estoy casi seguro de que no quedó ni rastro de AOO cuando pasé un limpiador del registro, reinicié el ordenador y volví a instalar AOO. El resultado ha vuelto a ser el mismo. Es como si Win 7 tuviera en alguna parte un fichero de configuración que le lleve a instalar mal AOO. No puede ser (creo) que AOO encuentre algún rastro de instalaciones antiguas que le despisten. Ya no.
En fin, seguiré intentándolo.
Gracias
OpenOffice 4.1.1 en Windows 7
Busset
 
Mensajes: 4
Registrado: Dom Oct 05, 2014 12:07 pm


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: Google [Bot] y 2 invitados