De OpenOffice 4.1.0 a OpenOffice 4.1.1.

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

De OpenOffice 4.1.0 a OpenOffice 4.1.1.

Notapor franco190453 » Mié Ago 27, 2014 8:52 pm

Desde hace algun tiempo he utilizado OpenOffice con exito.
Inicie con 3 y ahora voy por el 4.
Actualmente utilizo 4.1.0 y decidi actualizar al 4.1.1 pero al tratar de instalar me sale lo siguiente:
X NO SE TIENE ACCESO AL SERVICIO DE WINDOWS INSTALLER, ESTO PUEDE SUCEDER SI WINDOWS INSTALLER NO ESTA
CORRECTAMENTE INSTALADO. PONGASE EN CONTACTO CON EL PERSONAL DE SOPORTE TECNICO PARA OBTENER AYUDA
Aceptar
Y cierra la ventana y NO se puede instalar.
Tengo Windows 8 en una DELL donde ya tengo instalado OpenOffice 4.1.0
Tambien tengo OpenOffice en mis otras tres computadoras.
Pareciera que Windows o Microsoft esta boicoteando esta aplicacion tan útil y libre!
Sus Comentarios Por favor!!!.
Franco :roll:
OpenOffice 4.1 en Windows 8
franco190453
 
Mensajes: 1
Registrado: Mié Ago 27, 2014 8:37 pm

Re: De OpenOffice 4.1.0 a OpenOffice 4.1.1.

Notapor fornelasa » Jue Ago 28, 2014 12:26 am

Bueno .... a mi no me consta que MicroSoft este bloqueando intencionalmente al software libre ..... digo ..... todo mundo dice que si ..... pero ..... a mi no me consta.

Imagen

Creo/tal vez que el problema (en este caso) va por aqui:
.... a leer
https://www.google.com.mx/webhp?sourcei ... ENER+AYUDA

Saludos, Federico.
lo 6.1.2 | aoo 4.1.6 | win 7/10
¡Un aplauso para todos los que luchan por proteger y promover la Web abierta!
Avatar de Usuario
fornelasa
 
Mensajes: 3166
Registrado: Jue Feb 17, 2011 8:30 pm
Ubicación: Estado de México, México.


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados