No se ejecuta con archivos de extensiones de OpenOffice

Problemas de configuración / instalación / corrector ortográfico / paquete de Idioma...

No se ejecuta con archivos de extensiones de OpenOffice

Notapor noimporta » Jue Jul 13, 2017 5:36 pm

Al intentar abrir los archivos creados y que son tipo OpenOffice, sale la barra de carga habitual y al terminar no se abre el archivo, esto sucede con hojas de calculo, presentaciones y hojas de texto. He buscado muchas soluciones pero ninguna me ha servido, ya sea cerrando los procesos del administrador de tareas, o borrando la carpeta "user". la version de OpenOffice es la 4.1 y corre en S.O. Windows XP.

Ojala alguien le haya encontrado solucion a esto, gracias.
Última edición por mauricio el Jue Jul 13, 2017 5:41 pm, editado 1 vez en total
Razón: Quitar icono de flama que solo sirve para reportar errores
OpenOffice 4 en Windows XP
noimporta
 
Mensajes: 1
Registrado: Jue Jul 13, 2017 5:11 pm

Re: No se ejecuta con archivos de extensiones de OpenOffice

Notapor fornelasa » Dom Jul 16, 2017 2:49 am

No tengo idea.
Ya casi nadie usamos Windows XP y eso lo complica más.
¿Como andas de memoria Ram?
¿Resolución del monitor? ..... me consta que AOO tiene "algunos" problemas con monitores de determinada resolución.
lo 5.3.4 | aoo 4.1.3 | win 7/10
¡Un aplauso para todos los que luchan por proteger y promover la Web abierta!
Avatar de Usuario
fornelasa
 
Mensajes: 2739
Registrado: Jue Feb 17, 2011 8:30 pm
Ubicación: Estado de México, México.


Volver a Instalación, Configuración y Arreglos

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados