[RESUELTO]problemas con openoffice impress

Discute sobre la aplicación de presentaciones

[RESUELTO]problemas con openoffice impress

Notapor tatobenavidez » Mar Ago 10, 2010 3:22 pm

Hola amigos, llevo unos 5 meses definitivamente en ubuntu inicie con el 9.10, en la actualidad tengo el 10.04, pero hay un problema al momento que copio gráficos o imágenes en el openoffice impress, para hacer alguna presentación.

El problema es que copio los gráficos y las imágenes a openoffice, para hacer presentaciones, y cuando a los gráficos los cambio de lugar en mi laptop, (es decir las muevo del escritorio a imágenes, o las elimino), también me desaparecen de mis presentaciones......no se si me doy a entender.....si alguien podria ayudarme.......muchas gracias de antemano....

MUCHAS GRACIAS
Última edición por tatobenavidez el Mar Ago 10, 2010 10:39 pm, editado 1 vez en total
Openoffice 3.2; Ubuntu 10.04
tatobenavidez
 
Mensajes: 1
Registrado: Mar Ago 10, 2010 3:18 pm

Re: problemas con openoffice impress

Notapor RGB-es » Mar Ago 10, 2010 3:54 pm

Seguramente al insertar el gráfico este no se ha copiado al archivo, sino que se ha «vinculado»: el archivo contiene un enlace al gráfico, no el gráfico en sí, por eso al mover el archivo «fuente» Impress ya no puede encontrarlo.
Mientras se vean los gráficos, ve a Editar -> Vínculos, selecciona los vínculos de la lista y presiona «Salto de vínculo»: de esta forma, las imágenes serán incluidas en el documento.
Si esto responde tu pregunta, por favor edita el primer mensaje de este hilo y agrega al principio del título la etiqueta [RESUELTO], de esta forma conseguiremos un foro más ordenado.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am


Volver a Impress

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados