Página 1 de 1

Convertir un error en 0

NotaPublicado: Vie Jul 13, 2018 9:36 am
por dovilma
Hola a todos, necesito ayuda, la cuestión es la siguiente;
Quiero que cuando en una casilla me salga el error #DIV/0! poder convertirlo en un 0, o sea quiero que en vez del mensaje de error aparezca el numero 0. ¿Es posible?
Reitero las gracias y espero haberme explicado.

Re: Convertir un error en 0

NotaPublicado: Vie Jul 13, 2018 1:08 pm
por PepeOooSevilla
Hola.

Prueba, por ejemplo, con:
Código: Seleccionar todo   Expandir vistaContraer vista
=SI(ESERROR(A1/B1);0;A1/B1)
' OpenOffice

O con
Código: Seleccionar todo   Expandir vistaContraer vista
=SI.ERROR(A1/B1;0)
' LibreOffice

Saludos cordiales.

Re: Convertir un error en 0

NotaPublicado: Sab Jul 14, 2018 9:09 am
por dovilma
Muchas gracias. Problema solucionado.
En mi caso la solución es esta: =SI(ESERROR(A1/B1);0;A1/B1)
La otra no me funciona.