Que bien vendria una FORMULA para BORRAR CELDA

¿Nuevo en Apache OpenOffice? ¿No sabe cómo comenzar o dónde hacer su pregunta? ¡Este es el lugar!
Reglas del Foro
Los moderadores podrían mover los temas creados aquí a un foro más apropiado.
Si usted publicó aquí y no encuentra el tema, puede buscar sus mensajes haciendo clic en la opción «Buscar sus mensajes» que se encuentra justo debajo de la cabecera de la página, junto al panel de control de usuario y al acceso a sus mensajes privados.

Que bien vendria una FORMULA para BORRAR CELDA

Notapor rugydos1981 » Vie Ene 13, 2017 9:13 pm

Soy nuevo en el foro, pero soy usuario de hojas de calcula desde hace tiempo;
Se que hoy por hoy tras revisar documentación manuales y código no es posible asignar el valor "CLEAR" , "NULL", "EMTPY", "VOID" a una celda por formula,
únicamente borrándola con la tecla suprimir o en una macro utilizando el código "..... :ClearContents....."

Mi pregunta es: ¿Podría alguien inventar una formula tipo "NULL()" , "CLEAR()" o similar para asignar el valor vacio a la celda mediante una formula?
Algo asi: "=SI(A1="";CLEAR();0)
OpenOffice 4.1.3 / Windows Vista SP2
rugydos1981
 
Mensajes: 1
Registrado: Vie Ene 13, 2017 8:56 pm

Re: Que bien vendria una FORMULA para BORRAR CELDA

Notapor mauricio » Sab Ene 14, 2017 5:55 am

Lo que quieres es una "acción", las formulas "devuelven" valores... se que cada quien tiene sus necesidades, pero no veo para que serviría esto... ¿podrías darnos un escenario en cual aplicar?

Saludos
______________________________________________
"Todo cuanto no podemos dar nos posee". - André Gide
AOO 4.1 | LibO 5.3 | ArchLinux | Gnome3
No respondo preguntas privadas, por favor, usa el foro
Avatar de Usuario
mauricio
 
Mensajes: 5390
Registrado: Sab Nov 22, 2008 5:36 am
Ubicación: México, D.F.

Re: Que bien vendria una FORMULA para BORRAR CELDA

Notapor xiseme » Sab Ene 14, 2017 10:53 am

Ummmm.... No hay que reinventar la rueda :mrgreen:
Nada es nada y las dobles comillas «""» son texto vacío, es decir... nada
=SI(A1="";CLEAR();0) es lo mismo que =SI(A1="";"";0)
Todo es mejorable, estamos dispuestos a mejorar. ¿Yo? ... poco a poco.
Nunca hay acritud en mis comentarios, si lo pareciera, seguro que me he expresado mal.
xiseme
 
Mensajes: 1846
Registrado: Lun Nov 24, 2008 1:13 pm


Volver a Principiantes

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados