Problema con OpenOffice en general

Para discutir temas generales, incluso si no tienen que ver directamente con Apache OpenOffice

Problema con OpenOffice en general

Notapor InkaPeruano » Jue Mar 19, 2009 1:43 am

Buenas noches,

tengo el OpenOffice 3.0.1 instalado en una PC con WinXP (256 MB de RAM, HDD 100 GB) y lo utilizo para trabajo con archivos de extensiones del MS Office 2003 (.doc, .xls, .ppt).

Uno de mis problemas está en que los archivos que utilizo se encuentran en una PC dentro de la red (no la mia) y cuando los abro no me avisa que está siendo usado por otro usuario. Al momento de guardar mis cambios me salen unos mensajes indicando la utilización del archivo. Y si alguien dentro de la red abrió el archivo con MS Office, hizo cambios y lo cerró (pues tampoco avisa cuando ya está abierto con OpenOffice) cuando yo lo tenía abierto, al momento de yo guardar mis cambios sobreescribe el archivo. Es como si el OpenOffice no marcara el archivo como de lectura para los demás, cuando está abierto. Hay forma de solucionar esto?

Otro de los inconvenientes que encuentro es que demora mucho en cargar los archivos, en guardar, así como en cerrar.

Talvez he omitido alguna configuración al momento de la instalación del OpenOffice.

Espero comentarios. Muchas gracias.
InkaPeruano
 
Mensajes: 2
Registrado: Mié Mar 18, 2009 11:38 pm

Re: Problema con OpenOffice en general

Notapor RGB-es » Jue Mar 19, 2009 10:00 pm

El primer problema se solucionará con OOo 3.1, el cual está planeado para la primer semana de abril (aunque no me extrañaría que se retrasara... mejor tarde que con errores ;) )
Es verdad que OOo es lento abriendo y cerrando archivos .doc, pero debes considerar que hasta hace muy poco el formato .doc era un secreto por lo que los filtros de conversión debieron construirse con "ingeniería inversa". Versiones futuras de OOo seguramente mejorarán el rendimiento. Por el momento, lo mejor es tratar de evitar el formato .doc como "formato intermedio" y solo exportar a él cuando es estrictamente necesario: el rendimiento con los formatos nativos de OOo es muy bueno.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: Problema con OpenOffice en general

Notapor InkaPeruano » Vie Mar 20, 2009 3:42 pm

Muchas gracias por la respuesta; esperaremos entonces las nuevas versiones.

Por lo demás todo va bien, ya estoy acostumbrándome a la distribución de las opciones del OOo y demás herramientas que ofrece.

Hasta pronto.
InkaPeruano
 
Mensajes: 2
Registrado: Mié Mar 18, 2009 11:38 pm


Volver a Discusión general

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados