intentando instalar LibreOffice 3.4

Para discutir temas generales, incluso si no tienen que ver directamente con Apache OpenOffice

intentando instalar LibreOffice 3.4

Notapor patris » Sab Jul 02, 2011 5:35 pm

Hola a Todos!
Recurro a ustedes en busca de alguna luz y ayuda respecto a lo siguiente:
Soy antiguo usuario de OpenOffice 3.3, estaba funcionando muy bien con la aplicación, sin ningún problema, hasta que decidí intentar evaluar LibreOffice 3.4
para este proposito realizé los siguientes procedimientos:
I. instalación "normal" de LibreOffice (sin desintalar OOo3) resultado= no pude instalar (me pedía buscar un archivo que no encontraba, soffice o algo así)
II. Desintalé completamente OpenOffice 3, Limpié con CCleaner y re-inicié el sistema, luego, intenté de nuevo, resultado= no se pudo instalar (ventana del asistente pide cerrar LibreOffice3.4) y luego me hace finalizar ! ???
III. Desactivé temporalmente mi AntiVirus AVG e intenté de nuevo, resultado= mismo problema anterior (no se puedo terminar la instalación).
IV. Desactive temporalmente el UAC (Windows Vista) e intenté de nuevo, resultado= mismo problema anterior (no se puede terminar la instalación).
A esta altura, con más de 10 intentos de instalación, no sé cuál podría ser el problema, la ventana del asistente de LibreOffice3.4, sólo indica lo ya señalado, que cierre LibreOffice (como si lo tuviese instalado) al aceptar la indicación de la ventana (única opción), me lleva a otra ventana que dice, que el proceso fue interrumpido y debo finalizar para Salir.
Este problema lo reporté a Foro de LibO, pero hasta este momento no tengo respuesta.
Podría alguién Ayudarme por favor?

patris
Windows Vista Home sp2
Adjuntos
ScreenShot00828.png

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor RGB-es » Sab Jul 02, 2011 8:00 pm

Una posibilidad es que el archivo se descargara mal. Prueba a descargar de nuevo utilizando esta vez la opción «bittorrent» (y aprovecha a descargar la versión 3.4.1 que ha salido ayer). Si no tienes un cliente bittorrent la extensión DownThemAll! para firefox te podrá servir.
Para descartar lo ya descartado (después de todo, según nos cuentas OOo está ya desinstalado) prueba a mirar el administrador de tareas de tu windows (creo recordar que se abría con Ctrl+Alt+BackSpace dos veces) si existe un proceso llamado «soffice.bin» o algo semejante.
Ya nos cuentas.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: intentando instalar LibreOffice 3.4

Notapor patris » Sab Jul 02, 2011 10:21 pm

Hola RGB-es!
Gracias por tu comentario,
Luego de leer el post, seguí tus instrucciones:
1. Busqué en el Administrado de Tareas el proceso soffice.bin y no lo encontré!
2. descargué e Instalé la Extensión para descarga en Firefox: Down ThemAll! y volví a descargar el nuevo archivo para la ver.3.4.1 (adjunto imagen)
hecho lo anterior, procedí a instalar, sin embargo luego de pasar con éxito las primeras 7 ventanas del asistente, el mismo problema ya señalado se repite.
* En Resumen, no hay forma hasta el momento, de terminar la instalación de LibO3.4 correctamente.

La pregunta del millón es: ¿Y Ahora qué hago? (me quedé sin OOo3 y sin LibO3.4)

¿Puedes por favor, darme más ideas?

Gracias
patris
Adjuntos
ScreenShot00830.png

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor RGB-es » Sab Jul 02, 2011 10:35 pm

Para pasar el mal momento, usa la versión portable de LibO:
http://portableapps.com/apps/office/lib ... e_portable
es la versión 3.3.2, pero por lo menos podrás trabajar mientras buscamos el origen del problema.
Prueba a hacer una limpieza del registro del sistema. Existen varias utilidades libres para eso, pero no puedo recomendarte ninguna en particular ya que hace unos cuantos años que no uso windows... Veremos qué dicen los otros compañeros del foro.
No respondo mensajes privados sobre AOO, por favor, utilice el foro para sus preguntas

AOO/LibO en openSUSE con escritorio Plasma
---
Existen dos clases de personas: las que dicen que existen dos clases de personas y las que no.
Avatar de Usuario
RGB-es
 
Mensajes: 4738
Registrado: Lun Nov 24, 2008 10:46 am

Re: intentando instalar LibreOffice 3.4

Notapor patris » Sab Jul 02, 2011 11:25 pm

OK. Mil Gracias RGB-es, ojalá se pueda encontrar el problema.

Saludos
patris

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor patris » Dom Jul 03, 2011 2:37 am

Hola RGB-es!

La alternativa que me ofreciste de LibreOffice Portable 3.3.2, ya la tengo instalada y está funcionando de maravilla!!!
MIL GRACIAS! (me salvaste la vida!) :bravo:

Ojalá salga pronto la versión 3.4.x portable.

Saludos
patris :D

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor mriosv » Mar Jul 05, 2011 12:55 am

Si pero ten cuidado, yo no he podido usarla por problemas con formatos de celda específicos al abrir archivos de Calc.

En portablesapp tienes Revo uninstaler, que funciona bastante bien para desinstalar completamente una aplicación.
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2178
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)

Re: intentando instalar LibreOffice 3.4

Notapor patris » Mié Jul 06, 2011 9:47 pm

Hola,

Gracias mriosv por tu aporte.

Pregunta: ¿Las "aplicaciones portables", se desinstalan eliminando la carpeta principal sin más complicaciones? ó ¿requieren de algún otro proceso?

Agradeceré sus comentarios.
patris

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor patris » Mié Jul 06, 2011 10:03 pm

Hola,

2 nuevas versiones de LibreOffice Portable están disponibles en el sitio PortablesApp.com (http://portableapps.com/apps/office/libreoffice_portable)

La versión 3.3.3 portable
y la versión 3.4.1 portable (aparece como Test)

La versión última (Test) me dió problemas, no en la instalación, pero si en la asociación de archivos
Luego de instalada y al comprobar que funcionaba bién, decidí desinstalar (eliminando así no más) la versión portable 3.3.2, me di cuenta de que cuando abría un determinado archivo (ods, odt) ya existente, lo abría con la versión anterior 3.3.2 y no con la nueva.
Al eliminar la carpeta LibO portable 3.3.2, eliminé la indexación de los archivos existentes con esta versión, cambiando los iconos y la app con cuál abrían.
Al intentar regularizar, ahora con la nueva versión 3.4.1 (Test) portable, no pude hacer los cambios, me fue imposible modificar.
Dado lo anterior, eliminé la carpeta LibreOffice portable Test 3.4.1 e instalé la versión portable 3.3.3
Al realizar los cambios ahora todo funcionó bién. (Me quedó la impresión que la versión 3.4.1 Test tiene un serio problema)

patris

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor patris » Vie Jul 22, 2011 4:14 pm

Hola RGB-es

¿Algún avance o novedad respecto de mi problema: instalar LibreOffice 3.4.1 para Windows ó para volver a OpenOffice 3.3.0?
en ambos casos, no puedo terminar el proceso de instalación.

*Estoy funcionando con LibreOffice Portable 3.3.3, todo bién, excepto por un problema: no puedo crear, desde una app. externa, un Objeto OLE.
Normalmente utilizaba esta función desde otro programa (MyNoteKeeper) y obtenía la imagen de un archivo .ods (spreadsheet) que podía modificar y actualizar sin salirme de la aplicación. Con la versión portable no puedo o no logro hacer esto, sólo obtengo un link al archivo.

Te recuerdo que mi plataforma operativa es Windows Vista Home Basic sp2

Agradeceré tu valioso comentario
Gracias
patris

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE

Re: intentando instalar LibreOffice 3.4

Notapor mriosv » Vie Jul 22, 2011 6:50 pm

Teniendo en cuenta windows, es posible que el Sistema Operativo, no permita vínculos OLE a una aplicación que no tiene registrada. (solo una idea).
Puedes usar "Subir adjunto" en Respuesta rápida - Editor Completo - Pestaña Subir adjunto
Apache OpenOffice 4, LibreOffice 5 (Win10x64)
mriosv
 
Mensajes: 2178
Registrado: Sab Dic 27, 2008 1:12 am
Ubicación: Galiza (España)

Re: intentando instalar LibreOffice 3.4

Notapor patris » Sab Jul 23, 2011 4:21 pm

mriosv: Podría ser efectivo lo que señalas, se trata de una versión portable que no instala nada en el registro de Windows, por lo tanto, no existe para el OS.
pero debe haber alguna solución para esto, que yo no sé cuál es.
Anteriormente, con OpenOffice 330 full instalación, yo tenía completamente esta función y era habitual y normal trabajar con Objetos OLE (imágenes de archivos spreadsheets.ods) insertadas en otras aplicaciones.
Te preguntarás entonces, ¿Por qué no instalar la versión full de LibO3.4? Fue lo primero que hice, pero no se pudo terminar la instalación, ahí empezaron mis problemas, intenté con otras cosas, como desintalar el OOo330, deshabilitar el Antivirus, deshabilitar el UAC, instalar en "modo seguro", etc. y nada resultó.
Incluso en el modo seguro, Windows lanzó una notificación señalando que "No se tiene acceso al Windows Installer, que podría estar incorrectamente instalado" cuestión que estoy empezando a investigar, por si hay que volver a instalar el WinInstaller ó actualizar la versión, no lo sé.
Por eso que la versión portable de LibO3.3.3 en un primer momento, me resultó toda una maravilla (casi todo funcionó desde el primer instante sin problemas).
patris

Windows Vista Home SP2
Mozilla Firefox 6.0, Google Chrome y IE8
patris
 
Mensajes: 37
Registrado: Sab Feb 14, 2009 9:08 pm
Ubicación: Santiago de CHILE


Volver a Discusión general

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado